Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Film zacina się po włączeniu na pełny ekran w Chrome

02 Sie 2012 12:10 26401 11
  • Poziom 9  
    Cześć!
    Mam problem, podczas włączenia na Chromie filmu na pełny ekran(na każdej stronie) przez chwile ekran robi się czarny, a później film strasznie się zacina. Na Mozilli tego nie ma. Aktualizowałem Flash'a i nic to nie dało

    Pozdrawiam
  • Poziom 1  
  • Poziom 9  
    Napisałem, że na firefoxie działa, ale nie chce działac na chromie. Firefoxa mam zainstalowanego, ale wole Chrome.
  • Poziom 39  
    a próbowałeś najprościej czyli odinstalować chrome, przeczyścić rejestr i na nowo zainstalować? czasami najprostsze rozwiązania są skuteczne
  • Poziom 1  
  • Poziom 15  
    Ekran flash, ppm, włącz przyspieszenie sprzętowe.
    Ewentualnie skasuj chrome, (ta przeglądarka nie wie co to prywatność. )
  • Poziom 9  
    Próbowałem zaznaczać i odznaczać to włącz przyśpieszenie sprzętowe, ale nic to nie pomogło .
  • Poziom 39  
    angelica_n napisał:
    Wiesz jak dziala Chrome, jak zapycha zasoby systemowe


    a mówią że taki lekki jest.

    angelica_n napisał:
    WYLACZONY chrome ma kilka wtyczek ktore pracuja zaraz po uruchomieniu systemu i wcale nie trzeba uruchamiac Chrome by to powodowalo spowolnienie.


    to wyrzuć je z autostartu, jesli istnieje taka mozliwość


    Może wyłącz wersje testową html5 w youtube?
    ja miałam w operze problemy z filmami na yt w pełnym ekranie dopóki tego nie wyłączyłam a w firefoxie też było ok.
    wejdź tutaj:
    http://youtube.com/html5
  • Poziom 9  
    Włączone ani nie włączone nic nie zmienia. Sprawdzałem jak jest na operze, ale wszystko działa. Problem występuje tylko na Chrome.
  • Pomocny post
    Poziom 2  
    wklep w pasek adresu: chrome://plugins
    potem kliknij z prawej strony "szczegóły"
    teraz w plikach flasha znajdź coś w stylu
    C:\[...]\Google\Chrome\Application\21.0.1180.60\PepperFlash\pepflashplayer.dll
    i wyłącz to

    u mnie pomogło
  • Poziom 26  
    kasiunia7777 napisał:
    angelica_n napisał:
    Wiesz jak dziala Chrome, jak zapycha zasoby systemowe


    a mówią że taki lekki jest.

    W obu stwierdzaniach jest trochę prawdy. Chrome zapycha zasoby systemowe, ponieważ tworzy dużo procesów (u mnie nawet do 13!), ale z drugiej strony w porównaniu do Firefoxa, czy Safari zużywa bardzo mało RAMu.
  • Poziom 9  
    majcher87 napisał:
    wklep w pasek adresu: chrome://plugins
    potem kliknij z prawej strony "szczegóły"
    teraz w plikach flasha znajdź coś w stylu
    C:\[...]\Google\Chrome\Application\21.0.1180.60\PepperFlash\pepflashplayer.dll
    i wyłącz to

    u mnie pomogło


    Wielkie dzięki, działa.