Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Film zacina się po włączeniu na pełny ekran w Chrome

vinett 02 Sie 2012 12:10 24124 11
  • #1 02 Sie 2012 12:10
    vinett
    Poziom 9  

    Cześć!
    Mam problem, podczas włączenia na Chromie filmu na pełny ekran(na każdej stronie) przez chwile ekran robi się czarny, a później film strasznie się zacina. Na Mozilli tego nie ma. Aktualizowałem Flash'a i nic to nie dało

    Pozdrawiam

    0 11
  • #2 02 Sie 2012 14:03
    anmedia
    Poziom 39  

    Flash to nie wszystko. Chrome to unikalna przegladarka w pozeraniu pamieci. Zainstaluj Firefoxa. Jesli to nie pomoze szukaj rozwiazania w wydajnosci samego komputera (pamiec, konfiguracja komputera itp)

    0
  • #3 02 Sie 2012 18:09
    vinett
    Poziom 9  

    Napisałem, że na firefoxie działa, ale nie chce działac na chromie. Firefoxa mam zainstalowanego, ale wole Chrome.

    1
  • #4 02 Sie 2012 18:20
    kasiunia7777
    Poziom 39  

    a próbowałeś najprościej czyli odinstalować chrome, przeczyścić rejestr i na nowo zainstalować? czasami najprostsze rozwiązania są skuteczne

    0
  • #5 02 Sie 2012 22:14
    anmedia
    Poziom 39  

    kasiunia7777 napisał:
    a próbowałeś najprościej czyli odinstalować chrome, przeczyścić rejestr i na nowo zainstalować? czasami najprostsze rozwiązania są skuteczne

    Wiesz jak dziala Chrome, jak zapycha zasoby systemowe. Zdajesz sobie sprawe ze po wlaczeniu Chrome przy nawet 2GB Ramu potrafi zamulic system totalnie. Zdajesz sobie sprawe ze WYLACZONY chrome ma kilka wtyczek ktore pracuja zaraz po uruchomieniu systemu i wcale nie trzeba uruchamiac Chrome by to powodowalo spowolnienie.

    Dodano po 1 [minuty]:

    vinett napisał:
    Napisałem, że na firefoxie działa, ale nie chce działac na chromie. Firefoxa mam zainstalowanego, ale wole Chrome.

    Faktycznie nie doczytalem tego, trudno bedziesz musial albo dokupic sobie wiecej ramu albo powylanczac wszystkie gadgety pulpitu itp.

    0
  • #6 02 Sie 2012 23:09
    Albatroz
    Poziom 15  

    Ekran flash, ppm, włącz przyspieszenie sprzętowe.
    Ewentualnie skasuj chrome, (ta przeglądarka nie wie co to prywatność. )

    1
  • #7 03 Sie 2012 11:50
    vinett
    Poziom 9  

    Próbowałem zaznaczać i odznaczać to włącz przyśpieszenie sprzętowe, ale nic to nie pomogło .

    0
  • #8 03 Sie 2012 12:11
    kasiunia7777
    Poziom 39  

    angelica_n napisał:
    Wiesz jak dziala Chrome, jak zapycha zasoby systemowe


    a mówią że taki lekki jest.

    angelica_n napisał:
    WYLACZONY chrome ma kilka wtyczek ktore pracuja zaraz po uruchomieniu systemu i wcale nie trzeba uruchamiac Chrome by to powodowalo spowolnienie.


    to wyrzuć je z autostartu, jesli istnieje taka mozliwość


    Może wyłącz wersje testową html5 w youtube?
    ja miałam w operze problemy z filmami na yt w pełnym ekranie dopóki tego nie wyłączyłam a w firefoxie też było ok.
    wejdź tutaj:
    http://youtube.com/html5

    0
  • #9 03 Sie 2012 13:46
    vinett
    Poziom 9  

    Włączone ani nie włączone nic nie zmienia. Sprawdzałem jak jest na operze, ale wszystko działa. Problem występuje tylko na Chrome.

    0
  • Pomocny post
    #10 09 Sie 2012 08:33
    majcher87
    Poziom 2  

    wklep w pasek adresu: chrome://plugins
    potem kliknij z prawej strony "szczegóły"
    teraz w plikach flasha znajdź coś w stylu
    C:\[...]\Google\Chrome\Application\21.0.1180.60\PepperFlash\pepflashplayer.dll
    i wyłącz to

    u mnie pomogło

    0
  • #11 09 Sie 2012 10:02
    iamtheone
    Poziom 26  

    kasiunia7777 napisał:
    angelica_n napisał:
    Wiesz jak dziala Chrome, jak zapycha zasoby systemowe


    a mówią że taki lekki jest.

    W obu stwierdzaniach jest trochę prawdy. Chrome zapycha zasoby systemowe, ponieważ tworzy dużo procesów (u mnie nawet do 13!), ale z drugiej strony w porównaniu do Firefoxa, czy Safari zużywa bardzo mało RAMu.

    0
  • #12 09 Sie 2012 15:53
    vinett
    Poziom 9  

    majcher87 napisał:
    wklep w pasek adresu: chrome://plugins
    potem kliknij z prawej strony "szczegóły"
    teraz w plikach flasha znajdź coś w stylu
    C:\[...]\Google\Chrome\Application\21.0.1180.60\PepperFlash\pepflashplayer.dll
    i wyłącz to

    u mnie pomogło


    Wielkie dzięki, działa.

    1