Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell Studio 1745 - Czarny ekran po aktualizacji BIOS'u, system startuje norm.

03 Sie 2012 10:08 3022 4
  • Poziom 8  
    Witam,
    ostatnio wymieniałem w swoim Dellu dysk twardy ponieważ laptop sygnalizował jego uszkodzenie(program diagnostyczny wgrany w laptopie), dysk zamontowałem, postawiłem nowy system Windows 7 home premium i Dell ciągle sygnalizował jakąś usterkę. Po ponownym odpaleniu diagnostyki nie znalazła ona niczego (choć denerwujące pikanie podczas startu systemu wciąż było). Zadzwoniłem do Dell'a gdzie poproszono mnie o aktualizację bios;u i zainstalowanie sterowników zgodnie z instrukcją na ich stronie. Ściągnąłem nowszą wersję biosu i ją odpaliłem(wiem mogłem tego nie robić z windy, lecz tak mi kazał/zalecił serwisant), wszystko przebiegło do końca poprawnie, system się zresetował i tutaj miałem niemiła niespodziankę... Czarny ekran, na początku byłem dość załamany tą sytuacją, odczekałem pół godziny, nic nie ruszyło... wyłączyłem laptopa, odpiąłem zasilanie, wyciągnąłem baterię od laptopa(nie wyciągałem baterii od biosu). Odpaliłem laptopa ponownie, znowu czarny ekran, po 5 minutach Win 7 się załadował(pokazał się od razu ekran startowy do wpisywania hasła) i laptop śmiga normalnie, zainstalowałem wszystkie sterowniki... Laptop teraz uruchamia się tak, że przez parę minut jest czarny ekran i włącza sie system normalnie, czasami nie startuje system, pikanie przy starcie systemu nadal występuje, tyle, że teraz nic nie widać.

    Zauważyłem, że na ekranie coś się wyświetla, lecz tak jakby było wygaszone, tzn widać zarysy przy ciemnym ekranie.

    Co według was powinienem zrobić? Spróbować przywrócić poprzednią wersję biosu?
  • Poziom 16  
    Było by dobrze jak byś przywrócił poprzednią wersję biosu a w tedy pomyślimy nad tym problemem z dyskiem-dyskami pozdrawiam
  • Poziom 8  
    Nowy Bios działa poprawnie, tylko że nie ma podświetlenia podczas włączania się laptopa i nic na ekranie nie widać. Teraz włączyłem dell'a i nawet nie pikał.


    Brak podświetlenia to może wina VGA Bios'u? Tzn bios'u karty graficznej?
  • Poziom 8  
    Tak. Obraz wyświetla się na zewnętrznym monitorze dopiero przy ekranie logowania, tzn tak samo jak na ekranie laptopa.

    Gdzie mógłbym znaleźć bios do karty graficznej? Karta, która jest tam zamontowana to ATI Radeon HD 4650.


    Edit. 18:20 06.08.2012

    Zauważyłem, że po starcie systemu w Windowsie nie działa zmiana jasności ekranu.

    Laptop ma jeszcze jedną dziwną przypadłość, po starcie systemu touchpad wariuje, ustępuje to po paru sekundach. Wariacja polega na tym, że klika nie to co chcę. Klikając np Mój Komputer klika w kosz i go otwiera, po wciśnięciu strzałek i paru sekundach przestaje szwankować.


    Edit 12:30 07.08.2012

    Zeszedłem na niższą wersję biosa, ekran przy stracie podświetla się normalnie. Brak możliwości zmiany jasność ekranu w Windzie przez klawisze funkcyjne i w opcjach pozostał. Jedynie w opcjach karty graficznej jest taka możliwość.