Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

CDR 2005 - wyświetlacz w radiu nic nie pokazuje

daremil5 03 Aug 2012 16:37 5464 6
  • #1
    daremil5
    Level 2  
    czesc

    moj problem dotyczy wyswietlacza w radiu cdr 2005. po wyjeciu radia z szuflady i ponownym wlozeniu wczesniej po uslyszeniu sygnalu biiip pokazywal sie komunikat o wprowadzenie 4-cyfrowego kodu .obecnie slychac biiip ale nic sie nie wyswietla.kod wprowadzilem w ciemno i radio gra ale nie wyswietla zadnych informacji np. jaka to jest stacja radiowa czy tez ktory utwor na plycie.jest to bardzo denerwujace-prosze pomozcie.

    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych. Do poprawy. [damiancz]
  • #2
    Yano_X
    Level 23  
    Możliwe że po demontażu:
    - nie wsunięte do końca radio,
    - przesunięty (lub wypchnięty z kieszeni) wtyk ISO.
  • #3
    daremil5
    Level 2  
    Czesc

    Z tego co widze to radio jest wsuniete do konca bo gra ale czy moglbys mi naswietlic ktory to jest ten wtyk ISO poniewaz jestem laikiem w tych sprawach i nie wiem gdzie patrzec.W sumie to sa tam trzy kostki pod ktore podpinam radio.
  • #4
    Yano_X
    Level 23  
    Witam
    Jeśli po włączeniu radia na wyświetlaczu nic się nie zmienia to prawdopodobnie przerywa wyjście sterowania anteną elektryczną, natomiast jeśli gaśnie data (lub godzina) to nie łączy górny wtyk.
    Można ew. zdemontować kieszeń i włożyć wtyk bezpośrednio do radia.
    Wiecej informacji odnośnie gniazda i podłączenia znajdziesz tu:
    http://studio24.prv.pl/
    "KABLOMANIA"->"Wyświetlacze i piloty"->"OPEL"
  • #5
    kalp12
    Level 2  
    Witam,
    mam identyczny problem, mianowicie od pewnego czasu linia radia na wyświetlaczu czasami się pojawiała a czasami znikała (i było pusto). Potem zupełnie zniknęła i teraz efekt jest taki, że przy wyłączonym radiu w tej linii jest data. Po włączeniu radia, data znika i jest pusto. Radio działa bez zarzutów: gra i cd i radio.

    Wyjąłem radio i wyjąłem wyświetlacz. Na wspomnianej wyżej stronie znalazłem schemat moich kostek na radiu i wyświetlaczu (tu podziękowania dla autora stronki) i sprawdziłem miernikiem przejście linii MRQ, SDA, SCL. Przejście na przewodach jest.

    Podłączyłem też przy wyjętym radiu wtyczki do radia bezpośrednio a linii wyświetlacza nadal nie ma (radio gra).

    Zastanawia mnie tylko jedna rzecz: na schematach ze stronki kolory przewodów wychodzące z wtyczki radia (MRQ, SDA, SCL) i kolory przewodów wychodzące z wtyczki wyświetlacza (MRQ, SDA, SCL) są różne. Czy to oznacza, że przewody są gdzieś po drodze łączone??

    Chyba jednak pozostaje samo radio do naprawy :/ może ktoś ma jakiś pomysł?

    radio cdr2005 vdo, meriva 2003
  • #6
    daremil5
    Level 2  
    Dziekuje wszystkim za poswiecony czas i probe usuniecia usterki z wyswietlaczem w radiu.Probowalem na wiele sposobow ale to nic nie daje,widocznie sprawa jest powazniejsza niz sie wydaje,albo radio jest uszkodzone.Przyznaje ze moja wiedza na ten temat jest dostateczna i wszelkie proby jeszcze bardziej mnie irytuja.
    Dziekuje za pomoc
    Darek
  • #7
    kalp12
    Level 2  
    Kilka dni temu umówiłem się z elektronikiem naprawiającym radia. Miałem do niego jechać - wsiadam do auta, przekręcam kluczyk i oczom nie wierzę :)

    wyświetlacz naprawił się sam, nie mam pojęcia co było przyczyną i czy objawy nie powrócą - ale teraz jest OK więc zostawiam temat