Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Athlonx2/Asrock - Nagłe wyłączanie się komputera

nightsight 03 Sie 2012 22:43 1195 10
  • #1 03 Sie 2012 22:43
    nightsight
    Poziom 7  

    Posiadam następujące podzespoły:

    Płyta: Asrock AliveNF7G
    Procesor: Athlon 64 x2 4400+

    Pewnego dnia komputer zaczął nagle się wyłączać kilka sekund po odpaleniu windowsa (tak jakby odcięło zasilanie).
    Wymieniłem zasilacz 350w na zasilacz z innego komputera też 350w. Zasilacze nie markowe ale z czarnej listy też nie. Po wymianie komputer podziałał 2 tygodnie i problem powrócił. Kupiłem nowy zasilacz 400w i nie pomogło, nadal się wyłącza po starcie systemu a po kolejnym uruchomieniu szybciej.
    Wyczyściłem radiator i nałożyłem świeżą pastę termoprzewodzącą ale nic się nie zmieniło.

    Załączam zdjęcia z biosu Athlonx2/Asrock - Nagłe wyłączanie się komputera Athlonx2/Asrock - Nagłe wyłączanie się komputera

    0 10
  • #2 03 Sie 2012 23:10
    movzx
    Poziom 39  

    To teraz pochwal się jakie konkretnie te zasilacze zakładałeś. Pomierz napięcia miernikiem i obejrzyj kondensatory na płycie.

    0
  • #3 03 Sie 2012 23:23
    bkwoka
    Poziom 11  

    Ja bym tu podszedł trochę od innej strony, skoro trzy zasilacze nic nie dały to ten element bym wykluczył. Objaw jest typowy przy przegrzewaniu się, ale temperatury masz ok. Więc próbował bym poprzez eliminację podzespołów. Po pierwsze sprawdź kości ram, wyciąg jedną kość , potem drugą, wsadź w inne sloty i sprawdzaj czy dalej tak samo, zresetuj bios, nie widzę temperatury karty graficznej w biosie więc chyba pracujesz na zintegrowanej, ale jeśli jakąś masz to też, to tez ją wyciąg i sprawdź jak komputer działa na zintegrowanej itd. Aż zostanie konfiguracja minimalna... czyli tylko to co niezbędne do uruchomienia kompa

    0
  • #4 03 Sie 2012 23:38
    nightsight
    Poziom 7  

    Kondensatory na płycie są ok, po wyłożeniu jednej kości ram (kingston), działa tak samo, chodzi na grafice 7300gt zalman edition,
    Podobno Athlony na jądrze Brisbane mają problemy z czujnikami temperatury ale jak widać w biosie jest ok.
    Nie mam pojęcia w którą stronę zmierzać :/

    0
  • #5 22 Sie 2012 21:11
    nightsight
    Poziom 7  

    UPDATE
    Zasilacz został wykluczony po mierzeniu i podłączeniu 4tego z kolei dobrej marki.
    Problem pozostał na podstawowej konfiguracji (bez dysku to samo).

    Zostały 3 przyczyny:
    -Procesor(wymieniona pasta)
    -Płyta główna (kondenatory OK, bios zresetowany)
    -Ram ( puszczę memtesta u kolegi ale kości (kingston) były zamieniane miejscami /gniazdami i wątpię, że to pamięć)

    Czy jest ktoś z Wrocławia i miałby może płytę AM2 na podmianę ?

    Proszę o pomoc, bo wątek zamarł, jeżeli czyta to moderator, to o wykopanie na wierzch.

    0
  • #6 06 Wrz 2012 22:42
    bkwoka
    Poziom 11  

    No i jak znalazłeś rozwiązanie? Jeśli nie to do twoich przemyśleń dodał bym jeszcze kilka przyczyn... Po pierwsze jak temperatura procka ok, to wyjmij kartę graficzną z kompa a monitor wepnij w płytę i wtedy sprawdź czy problem występuje - te odczyty z biosu pokazują tylko temperatury procesora CPU nie ma tam odczytów z GPU czyli karty graficznej. Jak to nie pomoże to jest jeszcze do sprawdzenia dysk twardy - srawdź odczyty ze S.M.A.R.T. jak tam nie ma niepokojących błedów to jeszcze możesz mieć problemy samym oprogramowaniem. Powodów może być sporo.

    0
  • #7 07 Wrz 2012 07:27
    nightsight
    Poziom 7  

    Kartę graficzną wyjąłem i testowałem na integrze, bez podłączonego dysku więc to ani dysk ani system, kupuję nową płytęna AM2 i zobaczymy

    0
  • #8 05 Paź 2012 21:27
    nightsight
    Poziom 7  

    Problem nadal istnieje, dramat.
    Kupiłem nową baterię od biosu i komputer działał ponad miesiąc i znowu to samo.

    Konia z rzędem temu kto to rozwiąże

    0
  • #9 05 Paź 2012 21:48
    irek6311
    Poziom 33  

    Procesor może być uszkodzony < miałem tak na starym PC ...
    raz działał cały dzień a innym razem co godzinę li 2 reset ,
    poszukaj może jakiś znajomy ma taki procesor na podmianę .

    0
  • #10 05 Paź 2012 22:47
    nightsight
    Poziom 7  

    ciężko będzie z tą podmianą, już prędzej płytę zamienić i sprawdzić.

    0
  • #11 05 Paź 2012 23:19
    irek6311
    Poziom 33  

    Taniej wyjdzie procesor kupić niż płytę główną .

    0