Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Szumiąca AIWA AV-D97 - potrzebna rada!

Czarek_S 07 Mar 2003 08:53 3731 18
  • #1 07 Mar 2003 08:53
    Czarek_S
    Poziom 10  

    Witam, jestem w sumie szczęśliwym posiadaczem amplitunera AIWA AV-D97, jest to najwyższy model z 1999 roku (5x120Watt RMS) DD, DTS itd itp. wszystko działa dobrze ale denerwują mnie szumy słyszne w głośnikach. Są one dosyc donośne - już przy poziomie głośności 1 (na samiutkim początku a skala jest do 30- potencjometr głośności można obracać w kółko) słuchać te szumy z 2-3 metrów!!!, potem jak daję głóśniej gdzieś do połowy ( 15-18 ) wogóle nie wzrastają, jak przekroczy 18 to zaczynają jeszcze delikatnie rosnąć i w pozycji na maxa ( 30 ) rosną gdzieś na moje ucho o 3db w stosunku do szumów słysznych na poziomie 1-18. Trochę mnie to denerwuje, czy da się coś z tym zrobić bo szkoda mi tego sprzętu (ma bardzo fajne brzmienie) i wszystko to czego mi potrzeba.
    Nie wiem czy inne egzemplarze też tak mają. Być może to usterka mojego, a być może tak ma być (ale jeżeli tak ma być to czy da się to skorygować i za jaką cenę?)
    Proszę o rady, jednak zaznaczam, że nie jestem elektornikiem a jedynie hobbystą. Na moje oko to wina przedwzmacniacza ale co w nim wymienić, co usprawnić, a może to coś innego??!!

    0 18
  • #2 07 Mar 2003 12:11
    laskaaa
    Poziom 11  

    wskocz do bazy schematow

    0
  • #3 07 Mar 2003 12:28
    Czarek_S
    Poziom 10  

    Jestem (jak widać) "raczkujący" to mój pierwszy (ten już 2 :) ) post i nie mam dostępu do "Bazy schematów" ponieważ tam wymagane jest aby użytkownik miał minimum 5 postów. Nie będe też specjalinie byle czym nabijał sobie tych postów, z resztą chyba nie prędko je napstrykam, ba jak widzę sami tutaj fachowcy, a ich wypowiedzi są dla mnie jak "tureckie kazanie" :( :oops:

    0
  • #4 08 Mar 2003 00:49
    Seweryn82
    Poziom 19  

    a przewody do tych głośników masz oryginalne?

    0
  • #5 08 Mar 2003 01:18
    TM85
    Poziom 25  

    Witam.
    Czy szumy występują niezależnie od wyboru źródła dźwięku ?

    Przyczyną mogą być szumiące tranzystory lub scalaki w części m.cz. , jeśli tak to można pokusić się o ich znalezienie i wymianę. Może też być nieprawidłowo zaprojektowano wzmacniacz: umieszczczono regulację siły głosu gdzieś przy źródłach sygnału zamiast przed końcówkami mocy.
    Zacząć trzeba byłoby chyba od znalezienia serwisówki. Oglądając ją można wyciągnąć wiele wniosków.

    Usunięcie jakiejkolwiek usterki jest częstokroć łatwiejsze niż "tuningowanie" sprzętu. :!: 8)

    0
  • #6 08 Mar 2003 09:38
    Czarek_S
    Poziom 10  

    przewody głośników nie są oryginalne ale nie sstanowią one z pewnością problemu bo wcześniej miałem Technicsa AX-7 i nie było nawet najmniejszego szmeru. Szumy występują niezależnie od źródła nawet na źródle DIGITAL i zawsze są tak samo słyszalne. Są pewne momęty kiedy znikają - na przykład po "coaxsie" ma podłączony komputer i kiedy otwieram WinAmpa to na chwile znikają ale jak już się uruchomi to znowu szumi (coś tam się musi przełanczać, sprawdzać format dźwięku, dokładnie nie wiem co). Obecnie pracuje nad zdobyciem schematu, jak tylko go dorwe to udostępnie na forum i może pomożecie mi toe problem rozwiązać. Myślę jednak że nie może tam być jakiegoś rażącego błędu konstuktorskiego, raczej jakieś niedociągnięcie, a z tego co do środka zaglądałem to regulator głośności jest daleko od wszelkich źródeł zakłuceń, natomiast końcówka mocy nie jest jak w Technicsach - jednym układem, tylko jest chyba 8 albo 9 tranzystorów przykręconych do wielkiego radiatora.

    0
  • #7 08 Mar 2003 15:15
    Czarek_S
    Poziom 10  

    Schemat AIWA AV-D97 załączony przez rae0113 został przeniesiony do działu Audio schematics | Schematy Audio .Jest tutaj https://www.elektroda.pl/rtvforum/viewtopic.php?p=119120#119120




    WIELKIE dzięki dla "rae0113" za udostępnienie schematu. :wink: Może ktoś z was ma chwilkę wolnego czasu i będzie skłonny zajrzeć w ten schemacik :arrow: w celu zweryfikowania ewentualnych błędów czy też niedociągnięć konstrukcyjnych które mogą być odpowiedzialne za nadmierne szumienie przedwzmacniacza :?: :D CO SĄDZICIE O CYFROWYM POTENCJOMETRZE, tzn. układzie spełniającym rolę ogranicznika głośności - może to ten jest winowajcą, co z tym ewentualnie począć :?:

    0
  • #8 10 Mar 2003 00:38
    nico45
    Poziom 15  

    Schemat się ściąga........ Jeżeli szumy są jednakowe w obu kanałach to przyczyny należałoby szukać gdzieś w zasilaniulu, ekranowaniu lub prowadzeniu mas.Mogą to być zakłócenia pochodzące od części cyfrowej[odsprzęganie zasilania]
    Czy zwarcie wejścia do masy pomaga?
    Jeżeli tak to przyczyny należałoby szukać w stopniach wejsciowych.
    Jak zobaczę schemat to pomyślimy.

    0
  • #9 13 Mar 2003 09:39
    Czarek_S
    Poziom 10  

    no Panowie nie poddawajcie się :!: :!: :!: :(

    0
  • #10 13 Mar 2003 09:50
    zoltar
    Poziom 24  

    Obawiam się ,ze jak to jest do kina domowego to wszelkie regulacje będą tam napięciowo lub cyfrowo rozwiazane. Więc teorie o potencjometrze na wejściu i przeniesienie ich przed końćówkę odpadają
    Ja bym proponował posłuchać takiego samego modelu gdzieś w sklepie. Może ich urok taki. Jeżeli drugi pracuje bez szumów to wówczas bym myślał o naprawie. Jezeli inny egzemplaż szumi to ewentualnie o tuningu.

    0
  • #11 13 Mar 2003 21:17
    Anonymous
    Użytkownik usunął konto  
  • #13 13 Mar 2003 22:35
    Czarek_S
    Poziom 10  

    picia napisał:
    nie mniej ja bym zaczoł od zasilacza.......elektrolity a moze bys dodał na próbe jakis elektrolit o duzej pojemnosci i odpowiednim napieciu!!??? i moze te szumy znikną!!??? no chyba ze sa za małe pojemnosci przy końcówkach mocy-tetnienia moze odczytaj jakie są końcówki mocy!! i po aplikacji zobaczymy jak tam jest a jak w tej wieżycce!!???? moze cos nie dodali............ sprawdz i podaj
    pozdrawiam :wink:


    z tego co ja wiem tego typu filtry wycinają zakłucenia z sieci objawiające się buczeniem a nie szumem. ten szum jest słyszalny tylko w wysokotonówkach więc napewno pochodzi z sekcji przdwzmacniacza (sam wzmacniacz wykluczam bo szumy są we wszystkich (5) kanałach łącznie z dodatkową parą głośników "B")
    końcówki FN1016 (chyba 9 sztuk przykręconych do wielkiego radiatora)

    0
  • #14 13 Mar 2003 22:47
    bogdanek
    Poziom 10  

    Szanowni Państwo elektronicy;
    kazdy moze miec rację, ale wielce prawdopodobne jest wzbudzanie się wzmacniacza, nie obejdzie sie bez pomiarów!

    0
  • #15 14 Mar 2003 21:48
    AVATAR_PL
    Poziom 14  

    Zgadzam się z Bodziem wzmacniacz może się wzbudzać na dużej częstotliwości która nie jest normalnie słyszana i właśnie to może powodować szumy. Trzeba sprawdzić czy końcówka się nie grzeje zbyt mocno gdy do wzmacniacza nie podajemy żadnego sygnału.

    0
  • #16 14 Mar 2003 22:12
    Anonymous
    Użytkownik usunął konto  
  • #17 15 Mar 2003 09:39
    Czarek_S
    Poziom 10  

    panowie końcówki się nie grzeją za mocno nawet jak gra. Technics to można powiedzieć parował w porównaniu do tego a miał dużo mniejszą moc (tak na ucho) mimo że tu jest 5x120 RMS a technics miał 5x100 RMS

    0
  • #18 15 Mar 2003 12:13
    Czarek_S
    Poziom 10  

    UWAGA!! zaniosłem schemat do mojego znajomego elektronika i powiedziałze tu jest układ przedwzmacniacza oparty o "sprzężenia zwrotne" i za wiele tu się nie da wykombinować. jedyne co można zrobić to wsadzić przedwzmacniacz od jakiegoś porządnego sprzętu. CO O TYM SĄDZICIE?? Macie może na zbyciu taki układzik przedwzmacniacza z jakiegoś dobrego sprzęta który ma wyjścia 5.1 a oprócz tego jeszcze druga para głośników "B", czyli w sumie "A", "B", tylne, center, i aktywny subwoofer. NIe wiem co z wejściami (zapomniałem zapytać) bo są tu trzy optyczne i coax na których mi zależy. ODPISZCIE COŚ PLEASE!!!

    0
  • #19 15 Mar 2003 12:28
    radiowiec
    Poziom 17  

    Cześć -ja bym poszukał na alegro uszkodzonego wzmacniacza dobrej klasy -może coś będzie -wtedy przeróbka[z 2 -1] 2 in 1.
    Pozdrawiam all.

    0