Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Youtube - Zacina się na google chrome.

05 Sie 2012 10:47 21266 10
  • Poziom 8  
    Witam. Sprawa wygląda następująco gdy włączam jakiś filmik na youtube to nie mam dźwięku i zacina się po ok. 10 sek jeżeli na pasku czasu kliknę jakiś moment to film znowu 10 sek i zacina. Problem występuje tylko na google chrome na pozostałych przeglądarkach działa bez zarzutu.
  • Poziom 26  
    Myślę, że problem leży bardziej w samym oprogramowaniu, niż problemach z siecią. Spróbuj usunąć ciasteczka i pamięć podręczną.
  • Poziom 14  
    A masz zainstalowany Download Accelerator Plus (DAP)? Ja miałem taką sytuację na 2 komputerach w Mozilla Firefox. Na jednym komputerze pomogło czyszczenie komputera programem odkurzacz i CCleanerem. Na drugim komputerze pomogło odinstalowanie Download Accelerator Plus (DAP) bo on blokował buforowanie filmów (a powinien pomagać). Lub masz jakiś inny dodatek zainstalowany w google chrome który blokuje buforowanie. Mi jak film nie chciał sie buforować to nieraz jak odświeżyłem inną karte w przeglądarce to film dalej sie buforował kilka sekund. Nieraz musiałem odświeżać ze 20 razy jakąś kartę żeby film się zbuforował cały.
  • Poziom 8  
    więc tak wyczyściłem pamięć i ciasteczka nie pomogło więc wyczyściłem wszystkie dane także nic. A dodatków żadnych zainstalowanych nie mam.
  • Poziom 14  
    Witam podepnę się pod temat bo mam identyczny problem co kolega i jeśli jest ktoś kto wie co z tym zrobić niech pomoże pozdrawiam .
  • Poziom 9  
    mi pomogo update systemu, mam windowsa 7, pobralem aktualizacje i dziala, a mialem identyczny problem
  • Poziom 14  
    Możliwe ale ja mam win Xp service pack 3 i aktualizacje są robione na okrągło dodam jeszcze że na innym komputerze mam ten sam problem a tam jest system vista ja już nie mam pomysłu... Format pomaga ale jakiś czas po formacie dzieje się dokładnie to samo ...
  • Poziom 16  
    miałem podobny problem. poczytałem forum, i wyłączyłem wbudowany shockwave plugin, restart chrome, następnie otworzyłem youtube, wyświetlił się komunikat o konieczności zainstalowania flash player'a, pobrałem z adobe, zainstalowałem, i działa bez zacinania

    wbudowany plugin był 11.5.31.5
    teraz mam 11.5.502.135

    już nie zacina i chodzi pięknie
  • Poziom 11  
    Google chrome to trochę chyba niedopracowana przeglądarka. Wszędzie słyszę że same z nią problemy. Najlepszym rozwiązaniem to chyba przesiadka na Opere albo Mozille ewentualnie inne
  • Poziom 26  
    Przeinstalować flash, jeżeli to nie pomoże przeinstalować przeglądarkę. Jednak polecałbym przesiadkę na mozillę, według mnie najlepsza przeglądarka, no ale o gustach się nie dyskutuje.

    Pozdrawiam