Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Stihl ms 018 - gaśnie na wysokich obrotach

piotruś 123 05 Aug 2012 10:51 23732 6
  • #1
    piotruś 123
    Level 9  
    Posiadam pilarkę ms 018 Stihl. Problem jest taki że ciężko odpala i nie wchodzi na obroty. Gdy dodaje gazu to dławi się i gaśnie. Przy odpalaniu muszę wciskać gaz. Wymieniłem w gaźniku iglice zaworu oraz dźwignię sterowania zaworem i nic. Gdy ustawiam dźwignię zaworu na równo z powierzchnią gaźnika jest to samo. Gdy ponad 1 mm za powierzchnie gaźnika, nie odpala wcale. Wyczyściłem i przedmuchałem gaźnik kilkanaście razy, nawet gotowałem go przez 15 minut w occie i nic. Czyściłem filtr powietrza, paliwa, tłumik, przewód paliwa i nic. Gdy kilka razy próbuje odpalić na ssaniu, świeca jest sucha. Wygląda na to że nie podaje paliwa pod świece. Ale po rozebraniu gaźnika paliwo jest w gaźniku czyli zasysa ze zbiornika. Membrany są ok. Przekładałem je z innego gaźnika i nic. Jak rozpoznać czy membrana jest do wymiany? Męczę się z tą piłą trzeci dzień, proszę o pomoc.
  • #2
    helena33
    Level 27  
    A jak wygląda tłok od strony tłumika? Możesz wrzucić zdjęcie? Sprężanie jest ?
  • #3
    czasnagli
    Level 17  
    Jak już wymieniałeś te membrany to należało też wymienić sitko, które znajduję w dolnej części gaźnika. Sitko te jest bardzo gęste (jak bibułka) i najlepiej je wymienić.
  • #4
    piotruś 123
    Level 9  
    sitko wymieniłem na nowe. nawet próbowałem odpalać bez sitka i nic. kompresja jest .mam drugapiłe stihl ms 180 i jest ten sam problem . nawet w sklepie stihl rozkładaja rece i mówia bym kupył drugi gażnik. zastanawiam się jeszcze nad membraną pompy w gazniku

    Proszę poprawić błędy i pisownię. RT
  • Helpful post
    #5
    czasnagli
    Level 17  
    Dla pewności zmieniłbym jeszcze:
    - przewody paliwowe (mogą być nieszczelne),
    - filtr paliwa też bym sprawdził,
    - kupiłbym i założył ten zestaw naprawczy RB-77 link →
    Link

    Tutaj masz filmy jak poprawnie to wszystko zrobić:



  • #6
    helena33
    Level 27  
    Paliwo świeże?
    Ile atm jest tego sprężania, powinno być chociaż 9 atm.
    No i co z tym tłokiem? Wrzuć zdjęcie od strony tłumika.
  • #7
    piotruś 123
    Level 9  
    kompresja i tłok jest ok . wrzuciłem teraz membrane pompy od innej piły i piła pali ale nadal na wysokich obrotach po dodaniu gazu dławi się i gaśnie. dodam że przed czyszczeniem piła chodziła ok. jak zapali i przytkałam wlot powietrza to wchodzi na obroty. rozmawiałem z dziadkiem który naprawia piły od dawna i tez nie wie co może być . wolne obroty są ale nie ma wysokich

    Moderated By Rycho T:

    Prosiłem o coś w poprzednim Twoim poście.