Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

zmywarka whirlpool ADP4108/1

ewa56 05 Sie 2012 18:37 10006 17
  • #1 05 Sie 2012 18:37
    ewa56
    Poziom 2  

    mam zmywarkę whirlpool 4108/1 od września 2009, czyli nie mam juz gwarancji.
    Za to mam problem. Na poczatku po zaladowaniu, wlaczeniu programu niby podejmowala pracę. Delikatnie slychac bylo szum naplywajacej wody, nie byla to normalna praca. Kontrolka gasla po paru minutach i nic sie nie dzialo, nawet komora z tabletka sie nie otworzyla.
    Probowalam pare razy na roznych programach.
    Filtry czyste, doplyw wody maz sprawdzal.
    Obecnie juz nie podejmuje zadnej pracy , kontrolka do pewnego momentu sie swieci, woda na dnie nie wypompowana.
    SOS!!!!!

    1 17
  • Pomocny post
    #2 05 Sie 2012 19:24
    movzx
    Poziom 39  

    Uruchom program testowy i wszystko się wyjaśni. Obstawiam F5 niestety...

    4
  • Pomocny post
    #3 05 Sie 2012 20:09
    skryn
    Admin grupy AGD

    movzx napisał:
    Uruchom program testowy i wszystko się wyjaśni. Obstawiam F5 niestety...

    Obawiam się, że Panią Ewę to przerośnie... :)
    Mógłbyś bardziej "łopatologicznie"... :wink:

    1
  • #4 05 Sie 2012 21:00
    ewa56
    Poziom 2  

    To jest prosty typ zmywarki, bez wyswietlacza.
    Kombinujac udalo mi sie uzyskac po 4 migniecia diody w odstepach sekundowych.
    Czy tym samym jest to odpowiedz : F4 ? ale co to oznacza w praktyce?
    Skryn - dzieki za sympatyczne podejscie do mojego intelektu :cry:

    0
  • #5 05 Sie 2012 22:33
    movzx
    Poziom 39  

    Dobrze, będzie bardziej łopatologicznie ;) Ale żeby się nie powtarzać:
    - program testowy: https://www.elektroda.pl/rtvforum/topic1050977.html
    - błędy: https://www.elektroda.pl/rtvforum/topic1266636.html

    F4 to błąd wypompowania wody - skoro faktycznie woda stoi (jakoś mi to umknęło) to może być tylko uszkodzona albo zablokowana pompa spustowa.
    Na początek trzeba podłączyć pompę "na krótko" do sieci i zobaczyć czy wypompuje wodę. Dostęp przez cokół z przodu - pompa trochę po lewej stronie.

    0
  • #6 25 Paź 2012 16:27
    quilkhak
    Poziom 9  

    Witam, u mnie problem ten sam więc się podepnę.
    Program testowy uruchamia diodkę, która mryga 5x a więc niby problem z pompą myjącą znajdującą się od spodu.

    Zdemontowałem, wszystko przeczyściłem, uszczelniłem, problem nie ustąpił.
    Pytanie w takim razie o co chodzi? Przecież w tej pompie jest tylko elektromagnes, i wałek, nie ma żadnej elektroniki, nic co mogłoby się popsuć. Nawet gdyby była nieszczelna to w niczym to nie przeszkodzi w pracy o ile brudy nie zablokują namagnesowanego wałka.... ?!?!

    Poniżej zdjęcia z rozmontowanej na kawałki pompy i zmontowanej na miejscu. Wg. angielskojęzycznej karty opisu błędów pompa wytwarza za małe ciśnienie, ale przecież nabiera wodę a później wypuszcza. Karta ta sugeruje jeszcze problem z elektroniką. Proszę o podpowiedź, podobno taka pompa kosztuje ok 500zł, dziwi mnie tylko fakt, że tam NIE MA SIĘ CO POPSUĆ .....






    Na zdjęciu poniżej, po prawej stronie w obu zbiornikach - tym z czerwonym osadem i tym poniżej stoi woda, czyżby pompa spustowa? Dlaczego diodka miga więc 5x ?

    Mod. ROBSON33
    Należy poprawnie wkleić foto zgodnie z tą instrukcją
    https://www.elektroda.pl/rtvforum/topic2053101.html
    Proszę poprawić post nie usuwając powyższego wpisu .

    0
  • Pomocny post
    #7 25 Paź 2012 16:54
    egon42
    Poziom 37  

    Kolego te zdjęcia na górze to chyba pompa spustowa a nie myjąca. Pompa myjąca wygląda tak. zmywarka whirlpool ADP4108/1

    0
  • #8 25 Paź 2012 17:35
    quilkhak
    Poziom 9  

    Dziękuję za info, zdjęcia poprawie jak tylko skręcę zmyware do kupy wieczorem.

    Mam już tą pompę na biurku dokładnie w takiej formie jakie zdjęcie dałeś, podstawowe pytanie - czy mam ją dalej rozbierać aby w środku wyczyścić czy tylko oczyścić bród który teraz już wypłynął, piach jakiś... ?


    /edit:
    wyjalem ten walek z srodka tej pompy, budowe ma identyczna jak ta spustowa, jest tylko wieksza i straaaaaasznie zasyfiona, jak wyczyszcze i zloze - dam znac czy pomoglo

    1
  • #9 25 Paź 2012 17:47
    movzx
    Poziom 39  

    quilkhak napisał:
    czy mam ją dalej rozbierać aby w środku wyczyścić czy tylko oczyścić bród który teraz już wypłynął, piach jakiś... ?
    Możesz próbować, ale zapewne są zajechane łożyska i pompa do wymiany.
    quilkhak napisał:
    i straaaaaasznie zasyfiona
    Jakich tabletek używałeś? :D

    0
  • #10 25 Paź 2012 19:52
    quilkhak
    Poziom 9  

    tabletki calgonit... na razie czyszczę, zobaczymy czy ruszy, A gdzie jest to łożysko? w środku wałka?

    Dodano po 6 [minuty]:

    czy wewnętrzny wałek biało czarny jest rozbieralny? :)

    Dodano po 1 [godziny] 46 [minuty]:

    OKEJ, DZIAŁA!
    :)
    a wiec wystarczylo przeczyszczenie pompy w środku, rozwiązanie pewnie kródkoterminowe bo w tym wewnętrznym wałku (sprzęgiełku/łożysku) jest pełno szlamu i to jest chyba nierozbieralne. Niemniej jednak pókico działa, tylko woda leci na podłoge, coś źle złożyłem, ale jak skończy to poprawie, pókico foty:


    Pompa spustowa:

    zmywarka whirlpool ADP4108/1 zmywarka whirlpool ADP4108/1 zmywarka whirlpool ADP4108/1

    Pompa myjąca:

    zmywarka whirlpool ADP4108/1 zmywarka whirlpool ADP4108/1 zmywarka whirlpool ADP4108/1 zmywarka whirlpool ADP4108/1 zmywarka whirlpool ADP4108/1 zmywarka whirlpool ADP4108/1

    Całokształt od spodu:

    zmywarka whirlpool ADP4108/1

    A oto główny winowajca wycieku, te fabryczne spinki są jednorazowe i nie nadają się do ponownego założenia. Po założeniu metalowych krawatek wszystko jest szczelne.

    zmywarka whirlpool ADP4108/1

    0
  • Pomocny post
    #11 25 Paź 2012 22:05
    movzx
    Poziom 39  

    quilkhak napisał:
    tabletki calgonit
    I to jest tyle w temacie. Mógłbym otworzyć jakiś salon jasnowidztwa - zajechana pompa = były używane tabletki.
    Przejdź na proszek jak nie chcesz mieć niedługo powtórki z rozrywki. Wirnik zeszlifowany piachem z tabletek że hej... :?
    quilkhak napisał:
    czy wewnętrzny wałek biało czarny jest rozbieralny?
    Teoretycznie tak. Praktycznie - nie jest tak łatwo bo trzeba mocno chwycić i pociągnąć, a nie bardzo jest za co.

    Aha - i odkamień raz na jakiś czas kamiksem czy podobnym środkiem.
    Używanie soli również wskazane. Jest tańsza od nowej grzałki :)

    0
  • #12 25 Paź 2012 22:17
    quilkhak
    Poziom 9  

    W jaki sposób ją odkamienić?
    Gdzie wsypać ten kamiks (pierwszy raz słyszę nazwę, do tej pory odkamienialiśmy jakimś proszkiem calgonitu). Pókico grzałka działa.

    I przy okazji pytanie, jeden z tych zbiorników jest strasznie czerwony, jakby był z centymetr osadu jakiegos, co widać też na zdjęciu. Jak się tego pozbyć i co to jest w ogóle ?

    0
  • Pomocny post
    #13 25 Paź 2012 22:37
    movzx
    Poziom 39  

    quilkhak napisał:
    W jaki sposób ją odkamienić?
    Odkamieniacz rozpuścić w gorącej wodzie według instrukcji na opakowaniu (w około pół litra wody). Uruchomić program do garów (70 stopni), oczywiście bez naczyń i proszku, tylko zamknąć klapkę dozownika.
    Jak klapka "klapnie" - otworzyć drzwi, ostrożnie wlać rozpuszczony odkamieniacz i dokończyć program. Potem ze dwa płukania i tyle.
    Raz na miesiąc.
    quilkhak napisał:
    I przy okazji pytanie, jeden z tych zbiorników jest strasznie czerwony, jakby był z centymetr osadu jakiegos
    Który? Górny okrągły ma tak wyglądać. Dolny mógł się zapaprać od braku soli - nie powinno mieć to wpływu na pracę zmywarki. Jak nasypiesz soli to za jakiś czas powinien się wyczyścić.

    0
  • #14 09 Mar 2014 21:35
    quilkhak
    Poziom 9  

    No i po roku kolejny problem - zmywarka miga 6x a czasami 7x po uruchomieniu.
    Pompa wody uszkodzona?

    0
  • #15 10 Mar 2014 00:08
    movzx
    Poziom 39  

    Na początek przepływomierz do sprawdzenia.

    0
  • #16 10 Mar 2014 01:09
    quilkhak
    Poziom 9  

    Czy byłbyś w stanie z moich powyższych fotek wydłubać miejsce gdzie on się znajduje? Z góry dzięki :)

    0
  • #18 26 Sie 2014 16:22
    maleer
    Poziom 12  

    Witam. Niestety rodzice też mają problem z tą zmywarką. Ta z kolei zmywarka nie grzeje wody (grzałka ma 24,5Ω), czujnik NTC 54,1 kΩ i co gorsza w trakcie pracy zmywarki w pewnym momencie wyrzuca różnicówka :cry: Wszędzie jest sucho, zmierzyłem miernikiem i ani pompki ani grzałka upływności do masy nie mają. Niestety porządnego miernika do sprawdzania stanu izolacji akurat nie mam przy sobie i 100% pewności nie mam czy grzałka nie ma przebicia. Choć mi się wydaje że to ona jest sprawdzą zadziałania wyłącznika różnicowo-prądowego.
    Macie jeszcze jakiś pomysł co sprawdzić?

    Aha a problemy to zaczęły się od tego że w zmywarce po zakończeniu mycia nie rozpuszczały się całkowicie tabletki.

    5