Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Eplan electric P8 wersja 2.1 nie da sie zmienić koloru połączenia

06 Sie 2012 14:12 3824 12
  • Poziom 9  
    Witam, problem polega na tym że chcę zmienić kolor połączenia np przy kolorze tła białym kolor połączenia jest czerwony a ja chciałbym np zielony. W internecie oraz w helpie znalazłem że powinienem to zrobić za pomocą funkcji "punkt definicji połączeń". Niestety próbowałem za pomocą tej funkcji i kolor jest nadal czerwony. Oczywiście odświeżałem połączenia ...

    Korzystam z legalnego oprogramowania które zainstalowane mam w firmie.

    Proszę o pomoc ...
  • Poziom 19  
    A jaki efekt chcesz uzyskać? Chcesz korzystać ze stanadardowych połączeń? Bo jeśli nie, to możesz narysować sobie linie i tam zmienić jej kolor, grubość, styl itp.
  • Poziom 9  
    chce korzystać ze standardowych połączeń, rysowałem dzisiaj kreskami ale jednak lepiej było by zastosować normalne połączenia. Wszędzie gdzie czytałem było napisane że da się to zrobić za pomocą punktu definicji połączeń, ale u mnie to po prostu nie działa albo jakoś źle to stosuje :( naprawdę nie wiem, próbowałem kilka godzin i nic .
  • Pomocny post
    Poziom 19  
    Aktualnie też posiadam Eplana P8 2.1. U mnie działa zmiana koloru połączeń. Zrób to w sposób następujący:
    1. Wybierz z górnego menu: Wstaw>>Punkt definicji połączeń
    2. W schemacie wielokreskowym wstaw punkt definicji na interesującym Ciebie połączeniu
    3. Otworzy się okno właściwości, wybierz zakładkę: Grafika połączeń
    4. W opcji Kolor wybierz sobie kolorek
    No i kolor połączenia zostanie zmieniony.
  • Poziom 9  
    robiłem tak dzisiaj z 1000 razy chyba :( i nic nie pomogło :( ...



    jeśli mogę Cie prosić o screeny krok po kroku, jutro w pracy żebym miał pewność ze robię tak jak Ty :)
  • Poziom 19  
    Heh. Nie wiem jak może to nie wyjść. Może niedokładnie plasujesz punkt definicji połączeń (umieść dokładnie na połączeniu).
  • Poziom 9  
    robiłem zooma bardzo dużego żeby właśnie specjalnie trafić :D



    mam do Ciebie pytanie, wiesz może jakie ustawienia należy mieć żeby działało mi to ? bo możliwe że coś pokręciłem ...
  • Poziom 19  
    Ja posiadam ustawienia standardowe ;) Jeżeli masz oryginalną wersję Eplana (najlepiej z umową serwisową) to atakuj: eplan_serwis(malpa)abmicro.pl
  • Poziom 9  
    właśnie sprawdziłem na innym komputerze i działa , więc nie rozumiem dlaczego na moim nie ....
  • Poziom 19  
    To spróbuj przywrocić ustawienia standardowe lub zreinstaluj eplana
  • Poziom 9  
    a jak sie przywraca ustawienia standardowe ?
  • Poziom 19  
    1. Z górnego menu wybierz: Opcje >> Ustawienia
    2. W nowo otwartym oknie, z poziomu drzewka wybierz żadaną opcję
    3. Kliknij PPM, z menu kontekstowego wybierz: Cofnij do standardu
  • Poziom 9  
    niestety nic to nie pomaga :( czekam za odpowiedzią z działy technicznego abmicro ...