Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell Studio 1537 - Bateria

06 Sie 2012 20:21 2623 7
  • Poziom 2  
    Szanowni

    Problem wygląda następująco:

    Po uruchomieniu laptopa z baterią odpala się komunikat (chyba po ekranie BIOS'a) przed załadowaniem systemu, że bateria jest nierozpoznawana (F1 - kontynuuj, F2 x 2 - setup, F3 - bios). Jednak system po F1 ładuje się i działa. Kontrolka przy wejściu ładowarki miga na biało i czerwono. Po podłączeniu ładowarki pokazuje, że bateria jest ładowana i laptop jest pod ładowarką.

    Skąd ten błąd? Czy ktoś miał już podobny problem z tym laptopem Dell Studio 1537?

    Proszę o odpowiedź dla laika.

  • Poziom 11  
    Mam to samo, zasilacz podstawiłem, bez zmian.
    Czy ktoś stwierdził w tym przypadku uszkodzenie baterii lub płyty ?
    Po krótkim wciśnięciu przycisku test na baterii, świeci 1 dioda. Po dłuższym wciśnięciu mignie 5 diod.
    Windows 7 krzyczy: rozważ wymianę baterii.

  • Poziom 11  
    Wasilkowski napisał:
    Prawdopodobnie zużyte ogniwa.
    Ile czasu pracy na baterii wytrzymują laptopy?


    Laptop na baterii nie działa wogóle, po odłączeniu zasilacza gaśnie momentalnie.

  • Poziom 11  
    Wasilkowski napisał:
    Jak wyżej, otworzyć obudowę baterii i pomierzyc ogniwa, ewentualnie dac komus do sprawdzenia.

    Napięcia na ogniwach są.

  • Poziom 11  
    Są po ok. 3,6V.

    Nowy akumulator rozwiązał problem, wszystko gra.