Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kenwood KDC 5090B - Podłączenie wzmacniacza samochodowego przez RCA.

kamilm20 06 Sie 2012 21:25 6730 7
  • #1 06 Sie 2012 21:25
    kamilm20
    Poziom 8  

    Witam Panowie.

    Posiadam wzmacniacz JBL GTO2000 oraz radio Kenwood KDC 5090B. Zestaw obecnie ma pracować z 2 głośnikami w półce, natomiast w niedługim czasie wstawię skrzynię basową. Mam problem z zestawieniem obu sprzętów - podłączyłem kabel RCA i na wyjściu ze wzmacniacza nie ma sygnału do głośników. Czym to może być spowodowane? Przestudiowałem całą instrukcję radia i nie znalazłem żadnej funkcji włączającej bezpośrednio wyjście RCA.

    Proszę o podpowiedź oraz ewentualne porady. Z góry dziękuję za odpowiedź i pozdrawiam.

    Poniżej zamieszczam zdjęcie jak zostały urządzenia podłączone oraz ich parametry techniczne.

    Kenwood KDC 5090B - Podłączenie wzmacniacza samochodowego przez RCA.

    Kenwood KDC 5090B

    Dane techniczne:

    4 x 47 Watt
    Kod Radia
    Odczyt: CD-R, CD-RW
    K3i Tuner UKW/MW/LW
    RDS, PTY
    Zapamiętywanie 24 stacji.
    2 wyjścia RCA - 1.8 V
    Wyciszanie telefonem
    System Q - 3 pasmowy z 7 ustawieniami
    AUX
    Sterowanie Zmieniarką CD/MD/MP3
    Sterowanie DAB ( KTC-9090DAB )
    DNPS - własna nazwa płyty CD
    CD-TEXT
    Zmiana kolorów przycisków: Czerwony/Zielony
    Wyświetlacz Dot-Matrix z automatycznym przyciemnianiem
    Pilot KCA-R6A, KCA-RC700

    JBL GTO2000

    JBL GTO 2000
    Dane techniczne:
    - tryby pracy (kanały): 2 / 1
    - moc szczytowa: 400 W
    - moc RMS przy połączeniu zmostkowanym: 220 W
    - moc RMS, 2 Ω: 2 x 110 W
    - moc RMS, 4 Ω: 2 x 75 W
    - THD: 0,10%
    - stosunek sygnał/szum: > 92 dB
    - pasmo przenoszenia: 10Hz - 40kHz
    - zwrotnica aktywna: 30 - 320 Hz
    - ustawienia zwrotnicy: LP / HP / wyłączony
    - nachylenie zboczy zwrotnicy: 12 dB/okt
    - czułość wejściowa: 250 mV - 4 V
    - podbicie basów: +6dB @ 45Hz

    0 7
  • Mitronik
  • #2 06 Sie 2012 22:13
    powalla
    Moderator CarAudio

    Remote podłączyłeś? Wzmacniacz odpala? Jeśli tak , to zamiast radia podepnij pod wzmacniacz np. telefon lub MP3 player i zobacz czy wzmacniacz gra .

    0
  • Mitronik
  • #3 06 Sie 2012 23:00
    kamilm20
    Poziom 8  

    Tak Remote podłączyłem (uruchamiam z wyjścia do automatycznej anteny wzmacniacz). Sprzęt wstaje. Czy napięcie na wyjściu RCA jest mierzalne? Jutro spróbuję najwyżej podłączyć jeszcze przez cinch telefon.

    0
  • #4 07 Sie 2012 21:25
    kamilm20
    Poziom 8  

    Zlokalizowałem problem. Sprawdziłem urządzeniem zewnętrznym. Prawdopodobnie z radiem mam coś nie tak.

    0
  • #5 17 Sie 2012 09:55
    kamilm20
    Poziom 8  

    Panowie radio naprawiłem, ale pojawił się kolejny problem. Po podłączeniu wzmacniacza głośnik buczał (zakupiłem Magnat Xpress 12, umieszczony w skrzyni 30l ). Przełączyłem go na głośnik w półce był podobny efekt. Zaznaczam, że w momencie gdy przewody RCA były nie podłączone wszystko było ok. Po ponownym przełączeniu wzmacniacz się włączył na chwilę i potem zgasł i już go nie uruchomiłem. Moglibyście podać sugestie co mogło ulec uszkodzeniu? Sprawdziłem wszystkie prądy, bezpieczniki - wszystko jest ok. Głośnik po podłączeniu do innego urządzenia też chodzi. Proszę też powiedzieć, czy jako początkujący jestem sobie w stanie sam poprawić z naprawą. Z góry dziękuję za podpowiedź.

    0
  • #6 18 Sie 2012 21:17
    kamilm20
    Poziom 8  

    Pomoże ktoś?

    0
  • #7 19 Sie 2012 17:11
    theGGDAG
    Poziom 14  

    Zamień kabel RCA i sprawdź czy problem nadal występuje - możliwa usterka kabla.

    Pozdrawiam.

    0
  • #8 19 Sie 2012 19:33
    kamilm20
    Poziom 8  

    A ze wzmacniaczem macie jakiś pomysł dlaczego się nie włącza?

    0