Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MSI P6NGM MS-7366 - martwa, zero odzewu

leonheart 08 Sie 2012 13:35 1361 8
  • #1 08 Sie 2012 13:35
    leonheart
    Poziom 13  

    Witam.

    Poprawiam specyfikację

    Płyta MSI P6NGM MS- 7366 v 1.0
    Procesor PDC e5200
    2GB RAM DDR2 GoodRam
    Zasilacz chieftec 350W

    Na wstępie dodam, że zależy mi na płycie gdyż pasuje mi idealnie do obudowy HTPC, na nową chwilowo brak funduszy.

    Otuż komputer zawiesił się, po restarcie zaczął się ładować i tym razem zgasł obraz, na tym koniec. Działają peryferia, wentylatory, natomiast brak obrazu, buzzer milczy.

    Zasilacz sprawny na 101%
    Ram sprawny na 101%
    Procesora nie mam gdzie sprawdzić ale podmieniłem na inny.

    Optycznie kondensatory ok, tranzystory zasilające procesor ok, ale dziwi mnie jedna sprawa. Bez procesora fet-y nie mają zwarć, ale po włożeniu procesora płyta ma zwarcie w całej sekcji zasilania, fet-y, kondensatory. Nie jestem pewien czy to normalne, mam jednak drugą podobną płytę (też uszkodzoną) i tam jest taki sam objaw.

    Zasilanie grzeje się dosyć mocno.

    Pozdrawiam.

    0 8
  • #2 08 Sie 2012 13:53
    Acoid
    Poziom 17  

    Brak pełnej specyfikacji komputera.

    0
  • #3 09 Sie 2012 12:50
    leonheart
    Poziom 13  

    Okazuje się, że takie zwarcie jest normalne. Znika ono po włączeniu płyty głównej, na cewkach jest napięcie 1,35V zwarć brak, płyta nadal nie daje znaku życia.

    0
  • #5 09 Sie 2012 14:12
    leonheart
    Poziom 13  

    Blisko kolego, podgrzałem most i płyta działa, próbowałem już wcześniej na pci-e i pci grafiki, nie działały. Teraz działa wszystko.

    Mam teraz tylko pytanie, po mocnym dociśnięciu mostu całą dłonią przez radiator szczątkowo płyta działała przez 2-3s. Po podgrzaniu w okolice 200 st. płyta działa. Wskazuje to na uszkodzony układ czy raczej na uszkodzone kóle ?

    Układ to nf-7100 -6301-a2.

    Nie wiem jak sprawdzić czy to wadliwa seria czy nie.

    0
  • #6 09 Sie 2012 14:19
    Łukasz_W

    Poziom 36  

    Musisz zdjąć radiator i na rdzeniu czipa będzie napisana data prodkcji: np. 0732A2
    Pierwsze dwie cyfry ro rok produkcji, drugie dwie to tydzień.
    Zgadzałoby sie bo grafika jest zintegrowana w moście.
    Żeby stwierdzić czy reboling czy nowy czip, trzeba podejrzeć datę.

    0
  • #7 09 Sie 2012 14:26
    leonheart
    Poziom 13  

    0740A2, czyli 2007. Z tego co słyszałem układ wadliwy ? Myślałem, że tylko w lapach się sypały.

    Płyta jest moja, niewiele warta. Szkoda kasy na nowy chip, używanego nie chcę. Co radzisz kolego, reflow i ile pochodzi ?

    0
  • Pomocny post
    #8 09 Sie 2012 14:32
    Łukasz_W

    Poziom 36  

    Co do samego układu, zależy w jakich temperaturach pracował.
    Reflow może pomóc, na jak długo, nikt tego nie wie. Jeśli nie szkoda ci płyty możesz sprawdzić.

    0
  • #9 09 Sie 2012 14:41
    leonheart
    Poziom 13  

    W obudowie było raczej chłodno i przewiewnie, ale komp chodził bardzo dużo jako HTPC, wcześniej ojciec na tym sprzęcie również grał.

    Skoro docisk pomógł, może to same kóle. Zrobie reflow i zobaczymy. Za układ chcą spore pieniądze, wole kupić nową płytę lub tanio używaną.

    Ewentualnie kupie tablet podepne pod tv i będe dziecku bajki puszczać ;P bo na filmy w full hd nie mam już czasu ;).

    Pozdrawiam i dzięki za pomoc.

    0