Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Belkin Wireless G - Router - Lagi, Skaczące pingi i wiele więcej...

08 Sie 2012 18:13 1153 8
  • Poziom 16  
    Witam. Otóż powracam do tematu. Posiadam router Belkin Wireless G.
    Wszystko zostało poprawnie skonfigurowane. Internet działa tak jak mu się podoba. Niby jest wszystko w porządku ale czasem jest tak, że niby pakiety są wysyłane a informacji o braku internetu nie ma to bo wejściu w przeglądarkę po prostu ukazuje się komunikat, że strona nie może jest nie dostępna i tak jest na każdej stronie. Nic nie działa. Po jakimś czasie wszystko "wraca do normy" lecz nie na długo bo potem jest znów to samo. W grach jest podobnie. Pingi skaczą czasem do ogromnych rozmiarów a tak zwane "freezy" też nie są mi obce. Czego jest to przyczyną? Zmieniałem już nawet DNS'y tak jak poradził jeden z tutejszych forumowiczów na 8.8.8.8 i 8.8.4.4 lecz dało to ten sam efekt. Wydawało mi się wcześniej, że coś to pomogło ale tylko na krótką metę. Bardzo proszę o pomoc.
  • PCBway
  • Poziom 31  
    Sprawdzałeś ile sieci WIFI jest w twoim otoczeniu i na jakich kanałach pracują? Polecam program Wireless Mon, który pokaże Ci sieci i kanały, jeśli są sieci, które pracują na tym samym kanale (channel) co twój znajdziesz to w ustawieniach routera w WIFI w channel, zmień w routerze na inny kanał, którego w Wireless Mon nie pokazuje.

    P.S. Mam nadzieje, że firmware w twoim routerze jest aktualizowane do najnowszej dostępnej wersji.
  • PCBway
  • Poziom 16  
    Najwięcej jest na kanale 6 i 11 a więc ustawiłem 13. Firmware jest na najnowszej wersji bo sprawdzałem aktualizacje w panelu routera. A internet dalej chodzi jak chodzi. Jeszcze jakieś propozycje?
  • Poziom 31  
    Sprawdź zachowanie na innym sprzęcie czy też chodzi?
    Podepnij internet za pomocą kabla i sprawdź czy jest różnica na LAN.
  • Poziom 16  
    Tak już siedziałem na LAN i internet chodzi rewelacyjnie i nie ma żadnych Pingów, Lagów itd.
    Na sprzęcie chodzi wszystkim tak samo. Na komputerze jak i na laptopie ale zauważyłem, że czasem jest różnie i nie dzieje się to w tym samym momencie tylko np na laptopie nie ma internetu i pisze, że strona jest nie dostępna a np w tym czasie na komputerze jest. Potem na odwrót lub równocześnie.
  • Poziom 31  
    Nie wiem jaki masz system, ale spróbuj Link .Dobrze byłoby zrobić aktualizację sterownika do karty wifi.
  • Poziom 16  
    To nie jest przez WiFi tylko cos tkwi w routerze. Nie wiem czy on jest juz felerny ale ja juz nie mam sil...
  • Poziom 31  
    Najlepiej byłoby podmienić sprzęt.
  • Poziom 16  
    No obecnie nie mam innego routera. A nie da sie coś z tym zrobić?