Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przycina filmy - Wszystko tnie (YT,flash...divx,mkv itp.)

08 Sie 2012 23:04 2587 6
  • Poziom 9  
    Witam
    Problem dotyczy każdego rodzaju odtwarzanego filmu (youtube, flash, divx, xvid, mkv, mpg4 itd.)

    Przy otwieraniu pliku wszystko jest ok tzn przez pierwsze sekundy, po chwili zaczyna wszystko przycinać (tak jakby stopniowo zmniejszała się ilośc klatek na sek.)

    Filmy zaczynają się przycinać...

    Problem dotyczy wszystkich rodzajów odtwarzaczy.....nawet WMP.
    Próbowałem chyba wszystkiego (oprócz reinstalacji win):
    1. przeinstalowałem kodeki (również mieniłem na inne niż były stosowane dotychczas)
    2. wymazałem pliki z rejestru
    3. przeinstalowałem sterowniki karty graficznej (czysta instalacja)
    4. odinstalowałem wszystkie zbędne programy (zostawiając tylko sterowniki muzyka, grafika)
    5. odinstalowałem urządzenia zewnętrzne (drukarka, mysz bezprz., router, itp.)
    6. nawet odinstalowałem wszystkie kodeki (tak ze podczas odtwarzanie nie miałem dźwięku)
    7. brak mi pomysłu na dalsze działanie


    Komp.
    Win 7 SP1 64bit
    CPU Intel core 2 Duo e7300 2.66 (bez kręcenia)
    4GB ramu
    500 GB HDD

    Problem pojawił się jakieś 2 dni temu...

    proszę o pomoc w innym wypadku pozostaje format c: a tego chciałbym uniknąc...
    Wiem że wątków było już kilka i to nie tylko na elektrodzie - ale żadne rady nie zdały "u mnie" rezultatu...
  • Pomocny post
    Poziom 28  
    Już tyle nakombinowałeś że ten format dużo nie zmieni :]
    Pierwsze co screen zakładki health z hdtune.
    Druga sprawa kurz - kiedy solidnie odkurzałeś kompa ?
    Włącz menadżer zadań i podczas odtwarzania filmu obserwuj obciążenie procesora, zanotuj to co zjada go najbardziej i napisz nam.
    Jaki masz antywirus ?
    Profilaktycznie zalecam czyszczenie np ccleaner + defraggler
  • Spec od komputerów
    Jaka Karta? Jaki zasilacz? Jaki dysk?
  • Poziom 9  
    zapomniałem dodać, że gdy poruszam myszką lub nacisne dowolny klawisz na klawiaturze to wszystko wraca do normy oczywiście znowu tylko na kilka chwil...

    HD tune - Health - OK
    antyvirus - odinstalowany !!!(był AVP czerwona parasolka)
    odkurzanie było ....
    ccleaner tez był....
    ok dzieki za rade - już mam łobuza...

    sprawdziłem jak mówiłeś na procesach, w pewnym momencie uruchamiają się 2 procesy:
    1. conhost.exe (Host okna konsoli - zajmuje 0% procka)
    2. system32.exe (PhysXCore Dynamic Link Library - zajmuje 100% pracy procka!!!)

    oba znikaja gdy porusze myszką lub klikne na klawiaturze i wszytsko wraca do n ormy jak pisałem na kilka chwil - potem powtórka

    ale co to oznacza i co dalej to jestem w kropce...
  • Poziom 17  
    Polecam kodeki K Lite Codec Pack i do tego Bestplayer. Najprościej podmienić aplikację (zmiana nazwy) z WMP Classic na Bestplayera.
  • Pomocny post
    Poziom 13  
    Jedyne z czym mi się to kojarzy to sterownik fizyki od nvidii. Proponuje przeinstalować, stare koniecznie odinstalowac może nawet czymś oczyścić sterowniki. A najszybciej i najpewniej to szybki format i wszystkie nowe stery pościągaj.
  • Poziom 9  
    Co do kodeków to juz zmieniałem na róze "packi" i nic to nie dało...
    jednak pozostaje format....

    no cóż dzięki za info co to sterów grafiki (tez tak myślałem) ale dziwi mnie to, że gdy występuje to przycinanie i poruszę myszką lub dotkne klawiatury wysztko ustępuje (co prawda tylko na chwilkę).

    DZIEKI - format C: :D


    I po reinstalacji Win! - wszystko działa poprawnie - dziękuję za pomocne dłonie...