Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Temperatura pracy przekaźnika R-15

irkor 09 Sie 2012 13:16 1145 5
  • #1 09 Sie 2012 13:16
    irkor
    Poziom 27  

    Panowie, muszę spytać, bo nie mam zbyt wielkiego doświadczenia z tymi przekaźnikami.
    Przekaźniki z cewką 12V napięcia zmiennego - 2 szt. Napięcie z wyjścia transformatora 13V po obciążeniu. Przekaźniki po kilkunastu minutach pracy są gorące. Nie na tyle, aby parzyły w dłoń, ale mocno ciepłe.
    Czy ten typ tak ma ?

    0 5
  • #2 09 Sie 2012 14:40
    janszy3643
    Poziom 29  

    Sprawdź czy aby te przekażniki są na zmienne, normalnie to się nie grzeją, moc w cewce to ok 500mW

    0
  • #3 09 Sie 2012 15:53
    irkor
    Poziom 27  

    Cewki są oznaczone 12V i potem trudno odczytać, czy jest to symbol zmienny, czy stały, ale pod spodem jest 50 Hz, więc muszą być napięcia zmiennego. Więc jak tak, to wygląda na to, że są uszkodzone (kupiłem z demontażu).

    0
  • #4 09 Sie 2012 16:50
    elktromonter
    Poziom 14  

    Nie koniecznie, może zbyt bardzo są one obciążone. Jakie jest ich dopuszczalne obciążenie według tego co z nich da się odczytać i co jest pod nie podłączone?

    0
  • Pomocny post
    #5 09 Sie 2012 19:10
    viwern
    Poziom 10  

    Mała szansa aby oba R15 były w ten sposób uszkodzone.

    irkor napisał:
    Napięcie z wyjścia transformatora 13V po obciążeniu.
    Jeżeli to trafo jest z jakąś elektroniką i stałym napięciem na wyjściu to przekaźniki na napięcie przemienne będą się grzać.

    0
  • #6 10 Sie 2012 09:25
    irkor
    Poziom 27  

    Trudno powiedzieć co jest przyczyną. Rezystancja cewki w jednym przekaźniku jest 25Ω w drugim 23Ω, czyli praktycznie tak jak podają w karcie tego produktu (18,5Ω dla cewki 12V zmiennego). Zasilanie przekaźników mam w tej chwili dokładnie 13,8V (akurat nie mam innego transformatora), ale myślę, że napięcie wyższe o 2V nie powinno mieć takiego wpływu na cewkę. Wcześniej podłączyłem pod zasilacz stabilizowany 12V (pod obciążeniem było 10V) i cewki również się grzały, ale chyba miały takie prawo jak pisze kolega viwern.

    0
  Szukaj w 5mln produktów