Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Cyfrowy Polsat - gniazdo antenowe w dekoderze i brak Astry (monoblock)

Mantatom 10 Sie 2012 10:06 3697 11
  • #1 10 Sie 2012 10:06
    Mantatom
    Poziom 12  

    Wczoraj udało mi sie zainstalować CP. Ale dzisiaj chciałem sprawdić, czy bedzie odbierać też Astrę, bo załozyłem monoblock. No i jak wszedłemw ustawienia to okazalo się że Astry nie ma, natomiast po powrocie na Hotbirda sygnalu już nie było. Doszedlem do tego, że chyba w gnieździe antenowym dekodera Mini HD 2000 jest jakieś zwarcie, bo jak ruszałem koncentrykiem ze złączką F to dekoder się wyłączał w stan czuwania (zabezpieczenie przeciwzwarciowe?). Z gniazda wychodzi napiecie stałe ok. 13V do zasilania konwertera. Mierząc omomierzem podłączanym do gniazda dekodera odłaczonego od zasilania przy poruszaniu pojawiała się i znikała wartośc ok. 50 omów (poza tym była "nieskończoność"). Ponadto zacisk "gorący" gniazda ma wg zbyt dużą szparę - porównywałem z podobnymi gniazdami innych urządzeń. Jakoś udało mi się podłączyć kabel aby Posat działał, ale zastanawiam się czy nie iśc wymienić tego dekodera na nowy w ramach gwarancji. Zwłaszcza że mam moc sygnalu 100%, ale jakość tylko 60 i zmieniała się ona nieco przy podłączaniu kabla do gniazda.
    Końcówki kabla zarabiałem ściśle wg wskazówek z netu, a czubki zył opiłowywałem na płasko pilnikiem.
    PS dlaczeo nie ma Astry? Konwerter Black Pro zamontowałem tak, że bliżej osi jest jego lewa (patrząc od strony czaszy) częśc , skręcona w dół o ok. 5 stopni wg tabelki na stronie http://www.cyfrowypolsat.pl/cyfrowy_polsat_montaz_zestawu_sat_instrukcja_01.pdf

  • #2 10 Sie 2012 10:39
    matis057
    Poziom 33  

    Dekodery CP mają to do siebie, że źle działają z konwerterami monoblock.
    Jeśli masz antenę mniejszą niż 80cm to nie odbierzesz Astry przy użyciu monoblocka.
    Sprawdź czy oplot kabla na końcówkach nie styka się z żyłą środkową.

  • #3 10 Sie 2012 11:20
    Mantatom
    Poziom 12  

    Antena ma 80cm, a na konwerterze jest napisane że jest przeznaczony do takich własnie anten
    Oczywiście sprawdzałem kabel antenowy miernikiem i zero zwarc pomiedzy zyla a ekranem

  • #4 10 Sie 2012 11:26
    matis057
    Poziom 33  

    No to wymiana dekodera w punkcie Polsatu.

  • #5 10 Sie 2012 11:45
    LeDy
    Poziom 43  

    Mantatom napisał:

    Oczywiście sprawdzałem kabel antenowy miernikiem i zero zwarc pomiedzy zyla a ekranem
    A to co?
    Cytat:
    Mierząc omomierzem podłączanym do gniazda dekodera odłaczonego od zasilania przy poruszaniu pojawiała się i znikała wartośc ok. 50 omów (poza tym była "nieskończoność").

  • #6 10 Sie 2012 11:49
    Mantatom
    Poziom 12  

    LeDy napisał:
    Mantatom napisał:

    Oczywiście sprawdzałem kabel antenowy miernikiem i zero zwarc pomiedzy zyla a ekranem
    A to co?
    Cytat:
    Mierząc omomierzem podłączanym do gniazda dekodera odłaczonego od zasilania przy poruszaniu pojawiała się i znikała wartośc ok. 50 omów (poza tym była "nieskończoność").


    Aaaa. Gniazdo mierzyłem przy odpiętym kablu - w zacisk środkowy wkładałem igłę :D

  • #7 10 Sie 2012 12:39
    mihal2002
    Poziom 43  

    Zawołaj kogoś kto to ogarnie zanim zepsujesz następny i następny dekoder nie mówiąc już o innych elementach instalacji. I pilników nie używa się do zarabiania końcówek F.:D

  • #8 10 Sie 2012 16:19
    Mantatom
    Poziom 12  

    mihal2002 napisał:
    Zawołaj kogoś kto to ogarnie zanim zepsujesz następny i następny dekoder nie mówiąc już o innych elementach instalacji. I pilników nie używa się do zarabiania końcówek F.:D


    Bardzo śmieszne
    Pilnikiem wygładzalem koncówkę aby miała płaski kształt bez zadziorów

    Co do nowego dekodera. jeszcze raz zarobiłem oba końce kabla, nałozyłem F-ki i sprawdziłem miernikiem czy jest przejście i czy nie ma zwarć
    Potem pokręciłem anteną i sygnał się pojawił: moc ok. 80%, jakość 50%. Po naciśnieciu OK w pilocie aby dekoder odnalazł kanały wyskoczył sygnał "błąd instalacji". I znowu nie było sygnału. Zresetowałem dekoder do ustawień fabrycznych, sygnał wrócił i znowu to samo. IMO to wina dekodera, bo przeciez w tym krótkim czasie antena nie zmieniła położenia, a wiatru nie ma :D

    Pomimo tego błedu daje się właczyć opcję automatycznego wyszukiwania kanałow i pełno zosyaje znalezionych, ale jakies same zagraniczne. Tak jakby Polsat dał mi bana :D Po wymianie dekodera na nowy usłyszałem że musi być on w pełni wprowadzony do systemu firmy, co może trwać do 24 godzin. Czyżby tu był pies pogrzebany?

  • #9 10 Sie 2012 18:45
    LeDy
    Poziom 43  

    Mantatom napisał:
    mihal2002 napisał:
    Zawołaj kogoś kto to ogarnie zanim zepsujesz następny i następny dekoder nie mówiąc już o innych elementach instalacji. I pilników nie używa się do zarabiania końcówek F.:D


    Bardzo śmieszne
    Potem pokręciłem anteną i sygnał się pojawił: moc ok. 80%, jakość 50%. Po naciśnieciu OK w pilocie aby dekoder odnalazł kanały wyskoczył sygnał "błąd instalacji". I znowu nie było sygnału. a, a wiatru nie ma :D
    Czyżby tu był pies pogrzebany?
    To robi się jeszcze bardziej śmieszne.
    ZAWOŁAJ KOGOŚ CO SIĘ ZNA!!

  • #10 10 Sie 2012 19:39
    Mantatom
    Poziom 12  

    A potrafisz coś konkretnego napisac czy rozwiązanie mojego problemu z Polsatem jest jakąś ścisle strzeżona przez fachowców tajemnicą?

  • #11 10 Sie 2012 19:43
    LeDy
    Poziom 43  

    Mantatom napisał:
    A potrafisz coś konkretnego napisac czy rozwiązanie mojego problemu z Polsatem jest jakąś ścisle strzeżona przez fachowców tajemnicą?

    A z odbiorem to fachowiec a nie gryzmolenie tu.

  • #12 10 Sie 2012 20:28
    Mantatom
    Poziom 12  

    Z grzeczności nie skomentuję tego. Zycze tylko aby ciebie ktoś podobnie potraktował, jak bedziesz potrzebowal pomocy w dziedzinie, w której nie jesteś fachowcem

    Temat do zamknięcia. Jak kogoś interesuje to w ustawieniach dekodera trzeba było wybrać ręczne wyszukiwanie kanałów TV sat i tylko przy częstotliwości 12284 oraz polaryzacji poziomej pojawił się sygnał. Rzeczywiście sygnał z anteny jest trochę za słaby i dekoder nie może zainstalować wszystkiego, więc wywala komunikat o błedzie i nic nie instaluje

    Szkoda tylko, ze w instrukcji o tym nie napisano

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME