Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Smound MS1200 - jeden kanał charczy

10 Sie 2012 23:20 1881 10
  • Poziom 15  
    Witam ;)
    Mam taki problem, nie dawno znajomy spalił mi smounda pod moją chwilową nieobecność. Z tego co wiem to wskaźnik wysterowania pokazywał ciągle maksymalny przester (jak jeszcze działała końcówka). Spaliły się wszystkie bezpieczniki od gałęzi zasilania, dwa tranzystory kd3773 w lewym kanale i 3 w prawym oraz jeden opornik 0,47 ohm 5W z lewego kanału. Sterujące są dobre (wg. miernika). Do prawego kanału kupiłem cały komplet 16 szt. 2n3773 i po ich wymianie prawy kanał działał. Do lewego kanału zostały włożone dobre oryginalne tranzystory, które zostały po naprawie prawego. Opornik został wymieniony i niby wszystko jest dobrze, a gdy włączam końcówkę, daję sygnał to ten kanał charczy i nie ma mocy (wszystkie tranzystory i diody prostownicze wg. miernika są dobre). Ma objawy jakby nie dostawał pełnego zasilania (dźwięk jest taki jak w starych wzmacniaczach gdy ładują się kondensatory). Mostek prostowniczy oraz elektrolity też są sprawne, kabel sygnałowy także, głośniki również (zamieniałem z kanału na kanał). Po ponownym sprawdzeniu charczącego kanału i podłączeniu do testów okazało się że lewy kanał nadal charczy a w wcześniej działającym z nowymi 2n3773 nie załącza się przekaźnik. bezpieczniki 8A się nie palą i 6,3A również. Co mogło się stać że jeden kanał charczy a w drugim, który działa nie załącza się teraz przekaźnik? Szukałem schematu tej końcówki ale nie znalazłem :( . Ja sam tego wzmacniacza nie serwisuję tylko w sumie mój ojciec i nie może rozgryść tej konstrukcji i do tego ta pływająca masa. Może coś z tą "pływającą masą" się dzieje że nie działa?
    Pozdrawiam
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 39  
    bizon1993 napisał:
    Co mogło się stać że jeden kanał charczy a w drugim, który działa nie załącza się teraz przekaźnik?

    Czy w kanale "charczącym" oba napięcia zasilania są obecne? Sprawdź przed i za bezpiecznikami. Jak wygląda ich symetria, czy są takie same? Jeśli jest różnica to ile ona wynosi? Jak wyglądają oba napięcia w stosunku do napięć z drugiej końcówki mocy?

    W drugim kanale trzeba sprawdzić czy na wyjściu nie pojawia się napięcie stałe. Pomiar oczywiście wykonujesz przed przekaźnikiem.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 15  
    Ok. jak jutro będę w domu to sprawdzę.
  • Poziom 15  
    Charczący kanał jest już sprawny. BC556b miał skorodowane nóżki i czasem łączył a czasem nie. Teraz pozostała jeszcze sprawa kanału, który wcześniej chodził a teraz nie chce.
    Na wejściu cewki przekaźnika (ze sprawnego kanału) jest 46,9V a na wyjściu z cewki 14V
    a na nie działającym kanale na wejściu cewki jest 46,9V a na wyjściu już 41V zamiast 14V. Przekaźniki są sprawne bo byłe zamieniane.
  • Poziom 39  
    Nie interesuje mnie napięcie na cewce tylko na styku, który odłącza zaciski głośnikowe.
  • Poziom 15  
    Przekaźnik nie załącza się i na jednym styku jest 46V a w działającym kanale jest 0V
  • Poziom 39  
    bizon1993 napisał:
    Przekaźnik nie załącza się i na jednym styku jest 46V

    Czyli klasycznie: napięcie stałe na wyjściu, zabezpieczenie nie dopuszcza do załączenia obciążenia.
    Możliwe przyczyny (najczęściej): uszkodzone tranzystory końcowe, uszkodzone tranzystory sterujące, uszkodzenie w parze różnicowej (nie może ustabilizować stopnia mocy), uszkodzenie w obwodzie wzmocnienia napięciowego i stabilizacji termicznej (w grę wchodzi raczej przerwa).
    Być może znów któryś element nie łączy, skoro znalazłeś skorodowany element w drugim kanale.
  • Poziom 15  
    Ogólnie wszędzie (na większości elementów) tam gdzie w sprawnym kanale jest np. 0V to w niesprawnym pokazuję około 46V. Niby wszystkie tranzystory są sprawne. Ja już nie wiem.... :(

    Dodano po 2 [minuty]:

    A gdzie jest ta para różnicowa? (bo ojciec mnie wkurzył i nic nie mogę się z nim dogadać)
  • Poziom 10  
    A jakie są bezpieczniki na płytce bo u mnie są 2 6.3 A a teraz dowiaduję się że jeden jest 8 a drugi 6.3 to wkońcu jakie mają być ?
  • Poziom 15  
    Przepraszam za długą nieobecność na forum. Powinny być bezpieczniki 8A na płycie końcówki. A o ile dobrze pamiętam to główny (sieciowy) 10A. Problem końcówki został rozwiązany. W kanale z nowymi tranzystorami poszły same od siebie 3 szt. z 16 nowych (tak to jest gdy się oszczędza i kupuje tranzystor za 4 zł gdzie lepsze kosztują po 8 zł/szt). Poszło jeszcze wiele drobnych elementów (rezystor i tranzystor w przedwzmacniaczu). Sam nie pamiętam już ile tego było, bo co chwilę coś padało, ale najważniejsze jest to że już od miesiąca działa bez problemu ;)
    Pozdrawiam
  • Poziom 15  
    Przy okazji zapytam, zauważyłem że w starszych wersjach MS1200 jest 8 tranzystorów na kanał (wynika tak ze zdjęcia które znalazłem dziś na forum) a w mojej 16. Która wersja jest lepsza, tzn, która ma lepsze parametry? Przypuszczam że moja z 16 sztukami na kanał. Dobrze myślę? Tak jak widziałem to transformator i kondensatory ma takie same a reszta jest już inaczej zaprojektowana.
    Zapytam o coś jeszcze bo nie chce zakładać nowego tematu. Chodzi o toczy ten Smound faktycznie ma te 350W, bo kiedyś podłączyłem do niego Tonsil GDS 30/30 i pracował na pełnej mocy Smounda chyba z 15 mint i był tylko ciepły ale w normie. Jest możliwością że 30 watowy głośnik wytrzymał ponad 1000% swojej mocy RMS? Czy ten Smound jakiś słabszy jest? Dodam że na Eltronie 100U na pełnej mocy bez przesteru GDS grzał się trochę mocniej.