Elektroda.pl
Elektroda.pl
X
Elektroda.pl
HELUPOWER
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony CDX-3250 - Słabo odbiera fale radiowe/zakłócenia po zasilaniu

11 Sie 2012 08:48 3947 4
  • Poziom 15  
    Witam. Problem jest taki. Radio słabo odbiera stacje radiowe odbiera mi tylko 2 z miasta w którym mieszkam. Dalsze stacje odbiera jako tako czyli słabo z zakłóceniami itd. Na postoju przy wyłączonym silniku radio odbierze poszczególne stacje(ESKA, RMF FM) w jeździe już lipa. Czy jest możliwym że radio nie ma filtra przeciwzakłóceniowego? Bo zakłócenia wychodzą jakby z zasilania... Już nawet kupiłem wzmacniacz antenowy ABASCO WZM FM-16db. Jest lepiej ale dalej po przekręceniu kluczyka w pozycje ON zaczynają się zakłócenia. Lubie to radio bo wygląda jakbym dopiero wyjął je z pudełka i chce żeby grało w moim samochodzie...
    Ten sam wzmacniacz sprawdziłem z radiem PHILIPSA(modelu nie pamiętam) obecnie u mnie gra w samochodzie. Do niego nie potrzeba wzmacniacza bo odbiera stacje jakie leci co kilka MHz, z wzmacniaczem to już w ogóle ściąga wszystko jak leci. A sony? Co mi na to poradzicie?
    Inna sprawa jaką płytę(chodzi o firme) CD-R 4x kupić? Kupiłem niby specjalną do audio firmy TDK 1x-52x ale nagrywarka jak na złość nagrywa mi CD Audio z prędkością 10x. Nawet jak ustawie w nero prędkość nagrywania 4x.

    Głowica UKF wydaje się być sprawna bo radio ściąga fale.
    Od czego są te małe potencjometry? od 1 do4
    Sony CDX-3250 - Słabo odbiera fale radiowe/zakłócenia po zasilaniu
  • HELUPOWER
  • Poziom 11  
    Witam cię serdecznie. Sam borykam się z podobnym problemem. Nie napisałeś jaki masz samochód a to kluczowa sprawa, i czy okablowanie jest oryginalne czy ktoś dorabiał. Radia sony mają ponoć dobre głowice więc wyjmij radio z auta podłącz kablami zasilanie prosto z akumulatora a w miejsce anteny włóż kawałek druta (no i oczywiście głośnik). To powinno wskazać jednoznacznie na radio albo instalację auta. Jeżeli radio będzie grało ładnie to kop w aucie. Zmierz napięcie zasilania w kostce zasilającej radio podczas pracy radia, w stosunku do masy w gniazdku zapalniczki albo innym dobrym punkcie masowym. Zmierz także czy jest różnica napięć pomiędzy dobrą masą na karoserce samochodu, a obudową radia. Może słaba masa. Kolejna sprawa, przewód antenowy. Na odłączonej od radia antenie zobacz czy masz połączenie z masą (przewód antenowy musi mieć masę na dwóch końcach inaczej lipa). Sprawdź też opór pomiędzy gorącym drutem anteny a ekranem. Napisz czy antena jest pasywna, czy aktywna ze wzmacniaczem. Ja mam kiepskie przejścia ze wzmacniaczami na kablu antenowym. Podaj szczegóły to może coś pomogę.
    A potencjometry służą do strojenia głowicy, jak nie masz doświadczenia to zostaw. (chyba że tak jak w moim starym Sony obracają się tylko 90 stopni, bo wtedy łatwo wrócić do stanu początkowego) Notabene jeden z nich odpowiedzialny jest chyba za czułość, jak go podkręcisz to w przypadku braku stacji będziesz słyszał w głośnikach szum zamiast ciszy, ale odbiór powinien się poprawić. Ponoć dwa z nich są do fm a dwa do am. Skup się na aucie. U mnie problem był w instalacji antenowej. przeniosłem antenę na tył dachu z dala od wszystkiego co w aucie zakłóca i jest lepiej (pojawił się za to problem dziury w przodzie dachu). I jeszcze jedno w przypadku aktywnej anteny wywal wzmacniacz, a w przypadku pasywnej jak już bardzo chcesz go mieć, to niech będzie na początku zaraz za anteną, a nie przy radiu , "bo wygodniej zamontować".
  • HELUPOWER
  • Poziom 15  
    Samochód Opel Corsa B. Antena pasywna, znajduje się z tyłu auta na dachu. Instalacja oryginalna. Zrobiłem tylko swoją kostkę iso do tego radia bo jakiś domorosły elektryk uciął kostkę. Bez bicia kabel antenowy a raczej jego wtyczka została urwana w moim samochodzie i no jak na razie zrobiłem mase oraz drut antenowy z kabelków(połaczyłem). Z radiem PHILIPS czy jakimś radiem noname które było w samochodzie działa/ło. Nie mogłem dostać wtyczki antenowej. Możliwe ze i to też robi problem.
    W piwnicy mam gdzieś kabel antenowy z wtyczką. Muszę poszukać i sprawdzić bo myślę że to tego jest problem ale może i nie koniecznie. Tak w ogóle ma ktoś pomysł na tą wtyczkę? Bo kabel który idzie w środku czyli do anteny jest bardzo cieniutki [drucik cieniutki (trochę grubszy od włosa ludzkiego)] Co do wzmaka to moge go nawet dać w bagażniku bo tam też jest wtyczka antenowa która się łączy(wygląda jak przedłużenie oczywiście oryginalne) i idzie do radia
    I chciałem sprostować Panów z forum którzy mi napisali ze radio nie odbiera nagrywanych płyt.
    To radio odtwarza nagrane płyty :) Udało mi się nagrać audio CD z prędkością x4 i działa pięknie.
  • Poziom 11  
    Kolego, Corsy B zazwyczaj miały aktywne anteny, więc albo kręcisz, albo antena nie oryginalna. Sprawdź czy jest napięcie na niebieskim przewodzie w kostce iso (zasilanie wzmacniacza antenowego). I tak jak pisał moderator Błażej, te radia choć mają skuteczne głowice to zdarzają się w nich zimne luty (on wali każdemu ten sam tekst). Moja rada sprawdź (czytaj wymień) instalację antenową (odciąg podsufitką z tyłu i zobacz jak jest na prawdę, pasywna czy aktywna, jak aktywna to czy masz tam z tyłu prąd, nawet jeśli jest to może wzmacniacz). Jak już wymiękniesz jak ja i kupisz nowe radio nowa antena będzie jak znalazł.
  • Poziom 15  
    Powiem Tobie przjacielu że mnie zaskoczyłeś tym ze moge miec aktywna antene. Jak wróce z pracy pójdę to sprawdzic.