Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radmor 5102TE - Przestrojenie upartej głowicy

RadekM 12 Sie 2012 15:05 9579 34
  • #1 12 Sie 2012 15:05
    RadekM
    Poziom 19  

    Walczę z przestrojeniem głowicy Radmora 5102-TE. Wylutowałem kondensatory: C102, C113, C118, C117, a miejsce C124 wlutowałem 3.3pF. Nie mogę zestroić heterodyny na pasmo 87.5-108 MHz. Po wykręceniu całkowitego aluminiowego rdzenia z L107 częstotliwość min. to 92MHz , a max. 107Mhz. Podczas wkręcania rdzenia min. i max. częstotliwość zakresu zaczyna wzrastać, nie mogę rozciągnąć pasma w żaden sposób. Napięcia na pinie 6 G101 min. 3V, max. 24.7V. Czy ktoś spotkał się z takim problemem?

    0 29
  • #2 12 Sie 2012 16:38
    marian1981.02
    Spec od sprzętu Unitra

    To skróć cewkę heterodyny o jeden zwój.

    0
  • #3 12 Sie 2012 17:57
    RadekM
    Poziom 19  

    teraz pasmo jest od 98-110Mhz

    0
  • Pomocny post
    #4 12 Sie 2012 19:06
    marian1981.02
    Spec od sprzętu Unitra

    To dolutuj do heterodyny parę piko albo zmień trymer.

    0
  • #5 12 Sie 2012 21:06
    RadekM
    Poziom 19  

    Próbowałem 3.9pF równolegle do L107 i lipa, trymer też wymieniłem ale spróbuję jeszcze raz go wymienić.

    0
  • Pomocny post
    #6 13 Sie 2012 12:27
    egon42
    Poziom 37  

    Najpierw trymerem ustawiam 108Mhz następnie cewką 87,5Mhz potem znowu 108 trymerem i cewką 87,5 aż uzyskam pożądane pasmo. Warto też sprawdzić zakres napięcia warikapowego bo czasami jest bardzo różny. Jak już naprawdę się nie da a głowica jest dobrze zrobiona(usunięte dobre kondensatory bo zdarzają się pomyłki) to w ostateczności można ustawić max108Mhz przy maksymalnym napięciu warikapowym a dół uzyskać obniżając trochę minimalne napięcie warikapowe nawet do 1,5V ale to ostateczność i dobrze jest mieć do tego miernik częstotliwości bo dziesiątki razy widziałem głowice zestrojone na zakres 73Mhz do 90mMhz czyli na harmoniczną częstotliwość oscylatora.

    RadekM napisał:
    Próbowałem 3.9pF równolegle do L107 i lipa
    Jak będziesz dokładał kondensatory to na pewno nie uzyskasz pożądanej szerokości bo jeszcze bardziej zawężasz pasmo aby poszerzyć pasmo trzeba się pozbyć kondensatorów.Zobacz na pasmie starym jest zakres 65Mhz do73Mhz i szerokość pasma 8Mhz po usunięciu kondensatora C117 zakres idzie w górę ale też się poszerza do 20Mhz (Po dostrojeniu cewką i trymerem) ale jak by skrócić cewkę np. o 2 zwoje aby uzyskać częstotliwość około 108Mhz to pasmo się nie poszerzy i będą też duże problemy z uzyskaniem 108Mhz.

    0
  • #7 14 Sie 2012 10:11
    RadekM
    Poziom 19  

    Używam miernika częstotliwości i wcześniej także przestrajałem taką głowicę i nie miałem problemów. Ciekawe jest to, że jak zamiast rdzenia aluminiowego wkręcę ferrytowy to mogę zejść dolnym zakresem poniżej 90MHz natomiast w inny sposób jest to niemożliwe. Jednak wkręcenie tego rdzenia obniża mi także górną granicę i tu kręcenie trymerem nie wiele pomaga.

    0
  • Pomocny post
    #8 14 Sie 2012 14:12
    pandre342
    Poziom 13  

    Śledze z uwagą ten temat od 2 dni bo mam identyczny problem z przestrojeniem głowicy od 5102 pierwszego typu(tej całkiem zaekranowanej)Po usunięciu 4 kondensatorów i obcięciu jednego zwoju cewek L105,106,107 odbieram pasmo o szerokości 14Mhz.Wcześniej przestrajałem głowice drugiego typu(na jednej pcb) i nie było problemu.Wymieniłem w głowicy tej zaekranowanej wszystkie ceramiki na nowe, zmieniłem wartość C124 na 3,3pF, wymieniłem T102, i nic to nie dało.Ta "upierdliwa" głowica zamontowana do Radmora TE który ma dobrze zestrojoną głowice drugiego typu, wykazuje tą samą usterke co świadczy ze napiecia do sterowania głowicy są dobre. Możliwe że tej głowicy nie da się przestroić na całe pasmo, gdzieś tu czytałem że winny jest układ połączeń na pcb.Czy jest ktoś kto przestrajał taką "upierdliwą" głowicę za pomocą wobuloskopu i może precyzyjnie określić co trzeba poprawić.

    1
  • #9 14 Sie 2012 14:55
    marian1981.02
    Spec od sprzętu Unitra

    pandre342 napisał:
    Możliwe że tej głowicy nie da się przestroić na całe pasmo, gdzieś tu czytałem że winny jest układ połączeń na pcb
    Nic podobnego.
    pandre342 napisał:
    i obcięciu jednego zwoju cewek L105,106,
    Tylko po co te cewki skracałeś?

    0
  • #10 14 Sie 2012 15:57
    pandre342
    Poziom 13  

    Na wstępie prośba do moderatora, bo moje posty w tym temacie nie wnoszą nic nowego a jedynie chciałbym uzyskać odpowiedz na temat uzyskana pełnego pasma 88-108Mhz. Problem ten pojawiał się już w opisach ale bez jednoznacznej odpowiedzi. Przestrojenie zrobiłem według znanego wszystkim opisu ze strony "control slupsk radmor przestrojenie" Opis ten dotyczy głowicy pierwszego typu gdzie mowa o usunięciu jednego zwoju cewek L105,106 107 oraz kondensatorów przy trymerach.Głowica drugiego typu przestrojona według tego opisu działa bdb. Koledze marian1981 dziękuje za szybką odpowiedz.

    0
  • #11 14 Sie 2012 17:04
    D-S
    Poziom 10  

    a czy bierzesz pod uwagę fakt że mierząc normalnym częstościomierzem musisz uwzględnić wartość pośredniej i ustawić po 10,7Mhz wyżej?
    raz na kilkadziesiąt razy zdaża mi się że trzeba wylutowąc trymer bo się nie da zejść poniżej 90mhz

    0
  • #12 14 Sie 2012 18:43
    RadekM
    Poziom 19  

    trymer c120 wylutowałem ale nic to nie dało, może dołożenie 1 zwoju na L107 coś da?

    Dodano po 11 [minuty]:

    Zauważyłem, że przy wkręceniu rdzenia aluminiowego im głębiej tym pasmo się poszerza ale nic to nie daje bo nie pokrywa całego zakresu, jest przesunięte.

    Dodano po 2 [minuty]:

    Poprawka na 10.7MHz uwzględniona przy pomiarach.

    0
  • #13 14 Sie 2012 20:35
    marian1981.02
    Spec od sprzętu Unitra

    RadekM napisał:
    im głębiej tym pasmo się poszerza ale nic to nie daje bo nie pokrywa całego zakresu, jest przesunięte.
    A może po prostu doświadczenia Ci brak w strojeniu? Czasem potrzeba dużooo prób i cierpliwości.

    0
  • Pomocny post
    #14 14 Sie 2012 21:43
    D-S
    Poziom 10  

    obejrzyj jeszcze raz dokładnie czy nie ma gdzieś zwarcia,czy dobre kondensatory wylutowałeś,sprawdź napięcie na warikapie,a może ktoś go podmienił kiedyś wcześniej tam powinien być bb104G a może jest z literą B
    co do dołożenia jednego zwoja to ja akurat zawsze jeden obcinam
    generalnie większe problemy są z głowicą dwupłytkową


    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.
    (dj-MatyAS)

    0
  • #15 15 Sie 2012 09:07
    RadekM
    Poziom 19  

    C124 jest od spodu płytki. Nic nie widać podejrzanego.

    Radmor 5102TE - Przestrojenie upartej głowicy Radmor 5102TE - Przestrojenie upartej głowicy Radmor 5102TE - Przestrojenie upartej głowicy Radmor 5102TE - Przestrojenie upartej głowicy Radmor 5102TE - Przestrojenie upartej głowicy Radmor 5102TE - Przestrojenie upartej głowicy Radmor 5102TE - Przestrojenie upartej głowicy

    0
  • #16 15 Sie 2012 09:22
    TOMI
    Serwisant

    Czy twój miernik częstotliwości odejmuje 10,7 czy dodaje 10,7 MHz do częstotliwości oscylatora?

    0
  • Pomocny post
    #17 15 Sie 2012 09:31
    marian1981.02
    Spec od sprzętu Unitra

    A czy strojąc trymerem i cewką heterodyny potrafisz uzyskać pasmo od 87,5MHz?
    Dlaczego kręciłeś L109? To nie jest jej prawidłowe położenie. Głowica ma wogóle dobrą czułość?
    Cały czas mam wrażenie, że źle wszystko stroisz.

    0
  • #18 15 Sie 2012 09:53
    RadekM
    Poziom 19  

    L109 po wymianie rdzenia na U11 i trochę ją uszkodziłem. Jeśli rdzeń w L107 jest aluminiowy to nie uzyskam takiej częstotliwości, jeśli ferrytowy to tak.

    Dodano po 1 [minuty]:

    Czułości nie zmierzę ale na ucho to łapie wszystkie stacje w tym wąskim paśmie.

    0
  • Pomocny post
    #19 15 Sie 2012 11:07
    marian1981.02
    Spec od sprzętu Unitra

    RadekM napisał:
    Czułości nie zmierzę
    Ale chyba widać na wskaźnikach.
    RadekM napisał:
    Jeśli rdzeń w L107 jest aluminiowy to nie uzyskam takiej częstotliwości, jeśli ferrytowy to tak.
    Nie chce mi się w to wierzyć. Nadal twierdzą, że źle coś robisz. To musi działać.

    0
  • #20 15 Sie 2012 11:53
    TOMI
    Serwisant

    Zadałem pytanie co za miernik częstotliwości masz?
    Najprawdopodobniej miernik mierzy częstotliwośc dodając 10,7MHz a nie odejmując.

    0
  • #21 15 Sie 2012 12:49
    RadekM
    Poziom 19  

    Wskaźnik czułości nie działa w odbiorniku. Miernik na LC7265 z funkcją odejmowania 10.7MHz.

    0
  • Pomocny post
    #22 15 Sie 2012 14:10
    marian1981.02
    Spec od sprzętu Unitra

    Może nie działa wskaźnik bo jest właśnie mała czułość z głowicy, a co za tym idzie na początku pasma masz stacje w swoim regionie które mają słabszy sygnał?

    0
  • #23 15 Sie 2012 14:21
    RadekM
    Poziom 19  

    Tak stacje są. A odnośnie wskaźnika, czy jest jakiś sposób aby przetestować go czy w ogóle działa?

    0
  • #24 15 Sie 2012 16:19
    D-S
    Poziom 10  

    zmierz napięcie na pierwszym pinie z lewej strony bloku p.cz.,tam możesz mierzyć siłę wzmocnienia głowicy
    druga dioda zapla się przy około 1V DC ,kolejna to okolo 1,5V
    dioda stereo też zapala się przy około 1V,tak sprawdzisz czy rośnie ci poziom wzmocnienia zestrojonej głowicy jeżeli to napięcie rośnie znaczy że głowica jest zestrojona dobrze a nie działa wskaźnik
    oczywiście warunek to że nikt nie grzebał w P.cz.

    0
  • #25 15 Sie 2012 16:58
    RadekM
    Poziom 19  

    Dioda stereo czasem mrugnie, ale wskaźnik czułości nie świeci nawet 1 dioda. Napięcie na G201 n.1 wynosi 1.4V

    0
  • #26 15 Sie 2012 17:33
    marian1981.02
    Spec od sprzętu Unitra

    RadekM napisał:
    Napięcie na G201 n.1 wynosi 1.4V
    Ale zmienia się coś to napięcie w zależności od stacji czy dostrojenia? Stroiłeś wogóle pozostałe obwody w głowicy?

    0
  • #28 15 Sie 2012 17:42
    marian1981.02
    Spec od sprzętu Unitra

    A co z drugim moim pytaniem? Bo jeśli tak to jak skoro wskaźnik nic nie pokazuje? A może dopiero pokaże jak zestroisz co trzeba.

    0
  • #29 15 Sie 2012 18:55
    RadekM
    Poziom 19  

    Ech przeoczyłem uszkodzona była dioda LED czerwona. Teraz wskaźnik działa jak trzeba. Ale wracając do problemu wąskiego pasma dalej mam lipę. Może obniżyć napięcie strojenia na 2V?

    0
  • #30 15 Sie 2012 19:23
    marian1981.02
    Spec od sprzętu Unitra

    RadekM napisał:
    Ech przeoczyłem uszkodzona była dioda LED czerwona.
    Jedna dioda uszkodzona i co, nic wskaźnik nie pokazywał? Nawet "stereo" nie zapalało się. Kolego coś tu wypisujesz dziwne rzeczy. Dlaczego nie odpowiadasz na konkretne zadane pytania, czyli:
    marian1981.02 napisał:
    Stroiłeś wogóle pozostałe obwody w głowicy?
    Napięcie sobie możesz obniżyć, ale głowicę trzeba i tak porządnie zestroić.

    0