Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wieża Sony MHC W777AV nie odbiera radio FM,MW,LW

matiajr 12 Aug 2012 16:33 3630 10
  • #1
    matiajr
    Level 15  
    Witam mam problem z wyżej wymienioną wieża, problem polega na tym że wieża nie znajduje żadnej stacji radiowej na wszystkich zakresach. W głośnikach cisza nie ma nawet szumu a wyszukiwanie stacji przelatuje w "koło" nic nie znajdując płytkę z elektroniką radia wstępnie przelutowałem niestety bez efektu. Chciałem zapytać gdzie dalej szukać przyczyny ?
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    User removed account
    User removed account  
  • #3
    matiajr
    Level 15  
    witam też nic kolejny problem polega na tym że jak włącze prologic wieża wogóle nie gra na żadnym głośniku przy włączaniu"prologic" słyszę jakiś przekaźnik.
  • #4
    User removed account
    User removed account  
  • #5
    matiajr
    Level 15  
    CD gra kasety nie mam żeby sprawdzić wejście AV też działa wydaje się że problem dotyczy tylko tunera
  • #6
    User removed account
    User removed account  
  • #7
    matiajr
    Level 15  
    NIe sprawdzałem napięć rozumiem że napięcia powinienem mierzyć na samej płycie głównej ? a może spróbować podłączyć wyjście audio z radia do innego wzmacniacza ?

    Dodano po 2 [minuty]:

    sprawdzałem napięcie zasilania modułu radiowego to jest +5 v tylko nie wiem czy ten moduł jest zasilany przez tylko jedno napięcie
  • #8
    User removed account
    User removed account  
  • #9
    matiajr
    Level 15  
    ok zaraz przeglądnę schemat i pomierzę napięcia

    Dodano po 15 [minuty]:

    oki już wiem że do tunera nie dociera +10V dochodzi tylko 1,89 V szukam przyczyny
  • Helpful post
    #10
    User removed account
    User removed account  
  • #11
    matiajr
    Level 15  
    Chciałem zpaytać cóż to za dioda 11ES2-NTA2B i czym można ją zastąpić? bo do wejścia stabilizatora +10V nic nie dociera.. a ta dioda jest po drodze w szeregu czyżby jakiś zener ?

    Dodano po 1 [godziny] 13 [minuty]:

    Sprawdziłem diody potem zgodnie z sugestią kondensatory i tu był strzał w 10 jeden był wysypany 330uF / 25V nie miałem takiego ale po złożeniu baterii 2 kondensatorów radio ożyło tak samo jak i prologic dzięki kolego dj-MatyAS za szybką i prawidłową pomoc.