Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Skystar 2.6C - Nie wykrywa Hotbird.

rysiu764 12 Aug 2012 22:49 1332 0
  • #1
    rysiu764
    Level 10  
    Witam.

    Mam bardzo dziwny problem, ponieważ po zainstalowaniu sterowników i dobrym ustawieniu anteny na dekoderze (posiadam dekoder N i na co dzień oglądam TV, więc kabel i konwerter raczej nie są tu winne) na satelitę Hotbird server4pc nic nie wykrywa, ale gdy odpalę DVBViewer i włączę jakiś Niemiecki, Angielski, Rosyjski, Arabski, program to nagle pojawia się, że jest sygnał i mogę oglądać, ale nie wszystkie kanały działają. Rzecz jasna mówię o niekodowanych. Np. Polskie żadne nie działają. Co ciekawe pasek "Moc sygnału" jest na średnio 70%. Sterowniki instalowałem ponad 10 razy, rożnymi sposobami, rożne wersje, aktualnie mam wersje 4.5.1. i na każdej było to samo. Sprawdzałem wszystkich transponderów Hotbird i na każdym tak samo było. Nie wykrywało, a po włączeniu np. BBC World, wykrywało i działało normalnie. Astra i inne satelity mi wykrywa, ale np na Astrze działają mi tylko Niemieckie kanały, a Polskie żadne, choć są niekodowane. Specyfikacja: Athlon 3000+, Asrock K8NF6G-VSTA, ram 1GB, Grafika zint. Win service pack 3. Co może być problemem? Karta raczej jest sprawa, skoro mogę oglądać niektóre kanały. Może jakieś ustawienia mam źle? Sprawdzałem na wszystkich slotach pci, bez zmian. Innego komputera do sprawdzenia niestety nie mam. Wszystko robiłem według instrukcji, aż do momentu ustawienia anteny na Hotbird, gdzie pasek "Jakość sygnału" nie zmieniał się wcale, i był cały czas czerwony.
    [Szkolenie 22.06.2021, g.9.30] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo