Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kyocera KM 2530 - Cały czas Adding toner

13 Sie 2012 12:25 3909 11
  • Poziom 19  
    Witam
    kopiarka po wymianie całego MK-705 po przebiegu 800 000. Podczas wymiany zrobione zostało U130 ale w dziwny sposób się to zrobiło bo parametr TONER SENSOR nie chciał ustawić się z 0 na 1. Po 300 sekundach jednak inicjacja się zakończyła. Po wymianie tonera po jakimś czasie cały czas próbuje dodawać toner ale komunikat nie znika. Obejrzałem toner, toner na 100% oryginalny. Jak się otworzy przednią klapę to słychać, że mieszadła mieszają się w tonerze i jest to charakterystyczne "cykanie". Podejrzewałem, że uszkodziła się nowa wywoływaczka więc podmieniłem na starą, która była wcześniej w tej maszynie i była zasypana tonerem. Było ok przez 2 dni i na tej starej teraz też maszyna non stop dozuje toner i nie może tego skończyć. Jeśli zrobię znowu U130 to maszyna zaczyna pracować. W zależności od tego jak długo zrobię 130 czy to np. 300 sekund czy 600 to im dłużej robię tym na więcej kopii wystarcza. Maszyna na obu wywoływaczkach cały czas podczas wykonywania U130 parametr TONER SENSOR ma na 0 i sama inicjacja się nie zakończy, trzeba przerwać. Na nowej i starej wywoływaczce jest to samo.
  • Poziom 19  
    Dzisiaj znowu musiałem tam być zrobić U130 bo maszyna znowu zaczęła bez końca dodawać toner. Po zrobieniu U130 (tym razem 900sekund) i po wyjściu z kodów działa poprawnie. Ciekawe na jak długo. Macie jakiś pomysł co może być uszkodzone?
  • Pomocny post
    Poziom 25  
    Witam

    Prawdopodobnie przeskakuje ci kółko dozowania toneru. Miałem kilka takich przypadków a nawet Kyocera wypuściła biuletyn techniczny na ten temat.
    Biuletyn wysyłam na PW

    Pozdrawiam
  • Poziom 19  
    Hmmm tylko dziwne, że to kółko działa podczas robienia 130stki a nie działa podczas normalnego dozowania tonera przez maszynę? Wystarczy zrobić 130stkę przez kilkanaście sekund by Adding toner zniknął. Dzięki za biuletyn, też mam do nich dostęp ale jakoś przeoczyłem :) Jak pomoże to kliknę co potrzeba, dzięki jeszcze raz.
  • Poziom 24  
    1. Czy wywoływaczki są zasypywane tonerem, czy raczej jest pustawo? Przy takim przebiegu może być zużyty pasek napędu tonera/bypassu (patrz biuletyn). Najlepiej jak zdejmiesz górną pokrywę i zobaczysz czy przy rzeczywiście zębatka napędu tonera zazębiła się z tonerem, możesz ją delikatnie przytrzymać - sprawdzisz stan paska bez rozbierania tyłu.Uważaj na palce :-)

    2. Banalne, ale czy toner był dobrze wstrząśnięty/mieszadła lekko się obracają?
    3. Toner, który wygląda na oryginalny wcale taki nie musi być :-)
  • Poziom 19  
    Sprawdzę wszystko w piątek i dam znać. Toner się zasypuje bo maszyna wie, że ma toner w wywoływaczce dlatego znika po zrobieniu 130stki Adding toner. Toner oryginał bo toner od nas a my bierzemy jako autoryzowany Kyocery od Arcusa :)
  • Poziom 13  
    Sprawdź czy toner prze ręcznym kręceniu zębatką się wysypuje, miałem kiedyś problem z tonerami do tej maszyny, klient nie wstrząsnął nim i zbrylił się, to spowodowało uszkodzenie ślimaka który podaje toner do wyjścia toneru, po 130 maszyna chodziła normalnie, ale po kilku kopiach problem był jak u ciebie bo niewystarczająca ilość trafiała do wywoływaczki. Proponuję podmienić toner i spróbować ponownie
  • Poziom 25  
    defol napisał:
    Hmmm tylko dziwne, że to kółko działa podczas robienia 130stki a nie działa podczas normalnego dozowania tonera przez maszynę? Wystarczy zrobić 130stkę przez kilkanaście sekund by Adding toner zniknął. Dzięki za biuletyn, też mam do nich dostęp ale jakoś przeoczyłem :) Jak pomoże to kliknę co potrzeba, dzięki jeszcze raz.


    Zgadzam się z tym, ze to dziwne ale faktem jest, że modyfikacja tego napędu rozwiązała u mnie sytuacje i nigdy więcej nie miałem już tego problemu. Oczywiście nie wykluczam możliwości uszkodzenia pojemnika z tonerem ale raczej stawiam na naped.
  • Poziom 8  
    Witam!
    Proszę o informację jak sobie kolega poradził z problemem? Mam ten sam komunikat, wszystko się kręci, a jednak co chwila dodaje toner :/
  • Poziom 19  
    Musisz odkręcić tył i odnaleźć mechanizm, który napędza toner. Odkręcić cały mechanizm i ze 2-3mm go przesunąć i przykręcić. Działa :)
  • Poziom 8  
    heh "przesunąć"? ok, będę próbował. Dzięki za info :)
  • Poziom 19  
    Mechanizm dodawania tonera należy odkręcić i przesunąć w górę i w prawo ok 3mm.