Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Berlingo 1.9D - Klimatyzacja, brak reakcji wiatraka.

QamileQ 13 Aug 2012 16:01 3873 10
  • #1
    QamileQ
    Level 13  
    Witajcie. Nie znalazłem nigdzie podobnego problemu więc piszę. Mam problem z klimatyzacją. otóż gdy naciskam przycisk klimatyzacji wentylator nie włącza się. Ciśnienie w układzie szybko rośnie i trzeba wyłączyć układ. Zawór, czujnik i chłodnica wymienione. Bezpieczniki ok. Wentylator normalnie pracuje gdy silnik się zaczyna przegrzewać (czytaj jest ciepły). Obstawiam dwa typy:
    1. Uszkodzony przekaźnik wentylatora.
    2. Zwarcie lub przecięte kable. (auto po stłuczce dlatego nowa chłodnica)

    I tu pytanie co waszym zdaniem może się dziać? Jak ewentualnie sprawdzić przekaźnik? Co jeszcze można sprawdzić?

    Z góry dzięki za odpowiedź.
    pozdrawiam
  • #2
    User removed account
    User removed account  
  • #3
    User removed account
    User removed account  
  • #4
    QamileQ
    Level 13  
    Mechanik określił że ładuje 30 bar i nie "wypuszcza" ciśnienia. Wymienił zawór i nie pomogło. Wentylator to przykładowo jak auto stoi w korku to przy ok 100 st. się włącza schładza silnik do ok 90 - 95 st. i się wyłącza. Brak reakcji wentylatora jest na przycisk od klimatyzacji.
  • Helpful post
    #5
    User removed account
    User removed account  
  • #6
    QamileQ
    Level 13  
    Zapłaciłem tylko za wymienione części. Najdziwniejsze jest, że wentylator jest jeden co mnie zdziwiło bo w starym zx-ie miałem 2 ale tam klima nie chodziła z innego powodu. Poszukam jakichś schematów budowy klimy, ile powinno być wiatraków i gdzie znajduje się presostat. Pytanie jak sprawdzić drożność układu? Ilość czynnika jest ustawiana na urządzeniu więc raczej wykluczam błąd bo kilka innych samochodów tam "nabijałem" i było w prządku. Zawór rozprężny wymieniony.
  • #7
    QamileQ
    Level 13  
    Presostat wymieniony. Zauważyłem brak jakiejkolwiek reakcji wiatraka nawet po rozgrzaniu silnika do prawie 110 stopni. Jak sprawdzić działanie wiatraka?
  • #8
    daro131313
    Level 14  
    Jakie jst niskie cisnienie?
  • #9
    mateuszTYGRYS
    Level 15  
    sprawdz instalacje czemu wentylator przy takiej temp. sie nie włączył jak tego nie naprawisz to odpuść se klime bo przegrzejesz motor
  • #10
    przemek1982-25
    Level 18  
    ztym co sie spotkalem to wentylatory powinienes miec 2 zadko spotykany jest jeden ale to w lifcie i jest z modulem ,
  • #11
    User removed account
    User removed account