Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ONKYO TX-SR606 - Wymiana kondensatorów 100uF/4V

14 Sie 2012 12:11 6942 16
  • Poziom 10  
    Witam;

    Niestety mnie również dopadła popularna usterka w ONKYO związana z gniazdami HDMI, a dokładniej problem z komunikacją pomiędzy amplitunerem, tunerem telewizji "n" i TV. Co 10 sekund zanika obraz i pojawia się komunikat ,,Wystąpił problem skonfigurowania połączenia HDCP".

    Chciałbym wymienić kondensatory 100uF/4V oznaczone na schemacie C8072, C8096, C8602, C8609 i C8162.

    Mam do powyższego pytanie czy jeżeli wlutuję 100uF/25V to nic się nie stanie i będzie działać poprawnie?

    Z góry dziękuję za odpowiedź.

    Pzdr
    Krzysztof
  • Pomocny post
    Poziom 26  
    Nic się nie stanie tylko kondensatory wytrzymają wyższe napięcie, czy oby napewno te kondensatory są na 4v bo się jeszcze nie spotkałem z takimi.
  • Poziom 10  
    Tak na pewno są 4V. Dziękuję za pomoc i biorę się wieczorkiem do pracy :D.
  • Poziom 10  
    Hmmmmm.... Niestety lipa. Po otwarciu amplitunera okazało się , że sprawcą wymienionych w pierwszym poście objawów jest prawdopodobnie kondensator C275, który wylał. W załączniku fotka dla potomnych.

    Jest jakiś sposób na usunięcie elektrolitu czy też jeśli tego nigdy nie robiłem oddać ampli do fachowca?

    ONKYO TX-SR606 - Wymiana kondensatorów 100uF/4V
  • Poziom 26  
    Zedrzyj warstwę elektrolitu śrubokrętem płaskim tylko z czuciem i przemyj płynem do czyszczenia płytek (kupisz go w sklepie elektronicznym) i oczywiście wymień ten kondensator.
  • Poziom 16  
    czemu ten kondensator jest tak zmasakrowany, sam się tak wygiął ?

    A ok ty go po prostu wyjąłeś z oryginalnego miejsca ?

    Dodano po 23 [minuty]:

    2 konrafal1993 co to za złota gwiazdka przy dacie w pierwszym twoim poście w tym temacie ?

    PS: Ale ja dzisiaj pytań zadaje xd
  • Poziom 26  
    Ten kondensator nie jest zmasakrowany tylko wylany, A co do gwiazdki to chyba nie jest istotne, bardziej istotne jest pomóc autorowi tematu.
  • Poziom 10  
    Dokładnie sam się tak wygiął, nic wcześniej nie robiłem przy tym amplitunerze - otworzyłem go wczoraj. Co do oryginalnego miejsca to porównując go ze zdjęciami (jedno poniżej) na necie innych modułów z Onkyo TX-SR 606 to znajduje się w innym miejscu jest przylutowany do nóżek tego płaskiego elementu (Q272).

    2konrafal1993 dziękuję za pomoc.

    P. S Amplituner kupiony w MediaExpert.

    ONKYO TX-SR606 - Wymiana kondensatorów 100uF/4V
  • Poziom 39  
    Musiał już być wcześniej naprawiany, nie było by oryginalnie kondensatora elektrolitycznego firmy krzak, skoro wszystkie inne są polimery . Chyba że ja czegoś nie rozumiem ale czytałem 3 razy...
  • Poziom 16  
    Czy to zdjęcie jest z tego samego sprzętu co twoje bo mi się coś nie zgadza.
    W zdjęciu które dodałeś później jest taki mały kondensator tylko on na płytce ma obrysowane białą linią swoje miejsce a z twojego zdjęcia wynika że ktoś wymienił ten kondensator na inny (który się wylał) ale nie zgadza mi się to że na twojej płytce nie ma białej ramki i trochę inaczej wygląda fragment ścieżki (tej grubszej) na twoim idzie tak prosto a na tym nowszym zdjęciu ma taki "cycek". Sprzęt musiał być naprawiany i został użyty zły kondensator (za małe napięcie). Z tego co widzę jest to 10uF i napięcie chyba 50v, jego napięcie jest dość duże więc proponuje kupić taki sam i wymienić zepsuty tylko trzeba go dokładnie przylutować tam gdzie był stary i pamiętaj o biegunach + i -

    Dodano po 3 [minuty]:

    A i tą plamą się nie przejmuj, ja bym jej nie ruszał, zaczniesz czyścić ją śrubokrętem (nie daj boże) i poprzecinasz ścieżki, albo omsknie ci się śrubokręt i coś uszkodzisz.

    Dodano po 1 [minuty]:

    A i uważaj z lutownicą łatwo idzie odkleić ścieżki albo przypalić inne elementy.

    Regulamin p.3.1.13. Proszę poprawić pisownię! [P.]
  • Użytkownik usunął konto  
  • Poziom 16  
    Patrz na to zdjęcie wyżej, pod kondensatorem widać plamę.
  • Poziom 10  
    Kondensator ewidentnie wylał. Fotka faktycznie nie jest najlepsza (robiona w trochę niekorzystnych warunkach oświetleniowych). To co widać pod kondensatorem to nie kurz, tylko zaschnięty elektrolit.

    Reprint: dokładnie na to samo zwróciłem uwagę - na mojej płytce nie ma zaznaczonego miejsca (obrysu) na tenże kondensator.

    Może ktoś z kolegów powiedzieć jaki to powinien być kondensator (oryginalnie)? Czy dobrze kombinuję, że 10uF/4V? I z tego co wyczytałem na forum "+" na kondensatorze to z dłuższą nóżką i w które miejsce dać "+" (gdzie wlutować w tym przypadku)?

    Z serwisówki wyczytałem, że ten kondensator -C275 - ma oznaczenie CK725F1E-104Z1.

    Załączam materiały pomocnicze ze schematu.
    ONKYO TX-SR606 - Wymiana kondensatorów 100uF/4V ONKYO TX-SR606 - Wymiana kondensatorów 100uF/4V ONKYO TX-SR606 - Wymiana kondensatorów 100uF/4V
  • Poziom 39  
    Wedle schematu tam powinien być kondensator ceramiczny 100pF , kondensatory elektrolityczne mają narysowaną taką krateczkę miedzy elektrodami .
    Kondensator ceramiczny nie ma polaryzacji ale gdybyś dalej pytał tu plusem w stronę nogi 1 układu TA.
    Cytat:

    na mojej płytce nie ma zaznaczonego miejsca (obrysu) na tenże kondensator.


    Bo ceramiczne nie miewają obrysu co by się potwierdzało z powyższym.

    Chyba że chodzi o C278 a rozmawiamy o innym bo źle odczytałeś, a on jest akurat 100uF/4V co by nawet pasowało .
  • Poziom 10  
    Czyli ten, który wylał miał złą wartość, bo na nim jest ewidentnie 10uF/50V?

    A skąd kolego wiesz, że ma mieć wartość 100pF? Jeśli można spytać :D

    C278 jest z drugiej strony płytki (czytając ze schematu).
  • Pomocny post
    Poziom 39  
    104 oznacza pojemność 100pF a Z prawdopodobnie kondensator mylarowy.
    Źle odczytujesz numery elementów i stąd całe zamieszanie, czasami numery są obok, czasami równolegle, czasami prostopadle i jak ktoś nie wie czego szuka to tak później jest .

    Może być z drugiej strony płytki ale czasami nie przeszkadza to w przylutowaniu z "pierwszej" strony, zależy jak wygodniej przy naprawie .

    Widzisz i ja też źle odczytałem bo chodzi o C276 ale ostrość taka że odczytałem 8... oba są obok układu Q272,

    Masz zaznaczone C275 i 276 .
    ONKYO TX-SR606 - Wymiana kondensatorów 100uF/4V

    Więc u ciebie to jeszcze inny :lol: Wesoło się robi nie ma co....

    Twoje zdjęcie się nie ładuje, zrób je jeszcze raz, najlepiej z różnych perspektyw, po dedukujemy jeszcze raz.
  • Poziom 10  
    Witam;

    Okey. Przepraszam za długi okres absencji. Brak czasu. Po analizie dodatkowych zdjęć na necie, poczytaniu pewnych anglojęzycznych forów (zwłaszcza tego: [url=]http://www.avsforum.com/t/1246078/how-to-diy-tx-sr576-tx-sr606-etc-hdmi-daughterboard-repair-for-dummies[/url] i w końcu wymontowaniu płytki z HDMI okazało się, że:

    1) Kondensator nie wylał, a to co jest pod nim to klej.
    2) Kondensator jest dolutowany do tranzystora Q272 celowo - jakiś problem Onkyo z napięciami. Niektórzy, nawet dolutowują kondensatory do wszystkich znajdujących się na tej płytce tranzystorów.

    Generalnie wymieniłem kondki wymienione w temacie ( na100uF/25V, bo takie dostałem w sklepie) i wszystko wróciło do normy. Wydaje mi się tylko, że pojawiło się smużenie na TV plazma - Panasonic TX-P50ST50E (rozjeżdżają się np. litery) ale po włączeniu różnych filtrów efekt jest OK. Chociaż może tak było, wcześniej przed awarią miałem LCD.

    P.S bestboy21: kondek 104Z to 100nF (0,1uF) a Z to tolerancja chyba.

    Dziękuję za zainteresowanie i pomoc. Temat zamykam.