Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer KEH-P5400R - problem z radiem

21 Sty 2005 19:01 1173 4
  • Poziom 21  
    Witam wszystkich. Mam radyjko jak w temacie i dziwne uszkodzenie. Po właczeniu go tuner milczy (dosłownie), wyświetlazcz pracuje normalnie, synteza, strojenie też (napięcie seek na głowicę ok). Kaseta odtwarza bez zastrzeżeń. Głowica na 100% to nie jest poniewaz podstawiłem inną sprawnę i dzieje se to samo zresztą powinien chociaż występować jakiś szum w głośnikach. Początkowo podejrzewałem że ktoś podłączył 12V po wej. call mute i coś zblokowało na amen ale wtedy wyciszało by też magnetofon. Uszkodzenie zatem moim zdaniem musi tkwić w zasilaniu głowicy bo według mnie to z niej nie wychodzi żaden sygnał. Kiepska metoda diagnozy ale po dotknięciu R(out) lub L (out) metalową igłą słychać ciche buczenie w głośnikach tzn. że na odcinku głowica - końcówka uwzględniając audio procesor wszystko powinno być ok przynajmniej na tyle zeby było słychać jakiś szum. Nie posiadam czytelnego schematy tego odbiornika więc dlatego w miarę możliwości prosze o pomoc. Pozdrawiam i z góry dziękuję.
  • Pomocny post
    Poziom 27  
    Poszukaj pękniętego druku zwłaszcza kolo mocowania płyty do błachy sróbowego i zaginanego oraz koło głowicy. Od tego zacznij.
    Pozdrawiam
  • Poziom 21  
    Tutaj druk przejrzałem bardzo dokadnie i nie zauważyłem nic podejrzanego. Pomocne w moim przypadku byłby napięcia na pinach głowicy szczególnie jedno, które mi się nie podoba, a mianowicie oznaczone na schemacie jako TUN +B i wynosi 2 V. Napięcie to wychodzi z układu PM 2005B (który według mnie jest jakiś procesorem AM/FM). Myśle że trzeba iśc w tym kierunku. Ale nie mam odpowiedniej dokumentacji. Wiec jeżeli któryś z kolegów ma może takie radyjko na warsztacie lub jakieś zapiski to byłbymm bardzo wdzięczny za udostępnienie.
  • Pomocny post
    Poziom 27  
    2v na tun+b to napewno za mało.czy to napięcie napewno wychodzi z PM 2005 B . z tego co pamiętam tam jest kilka tranzystorów smd i rezystor 1 lub 10 om.co z napieciem na rem+.
  • Poziom 21  
    Witam ponownie. Po dokładnej analizie i poszukiwaniu źródła brakujących napięć okazało sie, że jednak rację miał kolega Olecki. Uszkodzona okazała sie środkowa zęśc drukutzn. od strony mechanizmy w niewidocznym miejscu pod tylnimi gniazdami głównie po wyjściem audio na wzmacniacz. Spróbuję go jakoś połatać a o efektach napiszę. Pozdrawiam

    Dodano po 5 [godziny] 51 [minuty]:

    Złatałem z wielkim bólem tą płytę i pomogło. Brak napięć na głowicy spowodowany był owym pęknięciem. Radyjko gra bez zarzutu. Temat uważam za zamknięty i dziękuję za okazaną pomoc. Pozdrawiam