Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telefunken S540 - Obraz zmniejszony u góry, poduszki po bokach obrazu.

Mistrzunio1979 14 Sie 2012 16:20 1209 2
  • #1 14 Sie 2012 16:20
    Mistrzunio1979
    Poziom 2  

    Problem jak w temacie. Obraz zmniejszony w górnej części ekranu. Jak się telewizor rozgrzeje, to obraz się rozszerza, ale nie do końca. Nie można go rozciągnąć potencjometrami. Widać kolorowe linie na górze obrazu. Dodatkowo jest poduszka od góry. Poduszki są też po bokach obrazu, których nie można usunąć poprzez regulacje potencjometrami z tyłu telewizora. Czytałem inne posty na temat tego telewizora ale nie znalazłem nic co by mi pomogło. Wymieniłem diodę BAV157 i kondensator 4n7 przy tyrystorze. Proszę jakieś podpowiedzi gdzie szukać usterek. Dołączam zdjęcie obrazu z tego telewizora. Chassis to 618 A1. Jeśli coś źle napisałem to wybaczcie to mój pierwszy post.
    Telefunken S540 - Obraz zmniejszony u góry, poduszki po bokach obrazu.

    0 2
  • #2 14 Sie 2012 20:58
    mirex
    Poziom 43  

    Było:

    Mistrzunio1979 napisał:
    Problem jak w temacie. Obraz zmniejszony w górnej części ekranu .Jak się telewizor rozgrzeje to obraz się rozszerza ale nie do końca.Nie można go rozciągnąć potencjometrami.Widać kolorowe linie na górze obrazu.Dodatkowo jest poduszka od góry.Poduszki są też po bokach obrazu których nie można usunąć poprzez regulacje potencjometrami z tyłu telewizora. Czytałem inne posty na temat tego telewizora ale nie znalazłem nic co by mi pomogło. Wymieniłem diodę BAV 157 i kondensator 4n7przy tyrystorze. Proszę jakieś podpowiedzi gdzie szukać usterek. Dołączam zdjęcie obrazu z tego telewizora. Chassis to 618 A1. Jeśli coś źle napisałem to wybaczcie to mój pierwszy post.Telefunken S540 - Obraz zmniejszony u góry, poduszki po bokach obrazu.

    Jak jest - widać.
    Regulamin pkt 3.1.13 - proszę staranniej pisać, bo więcej razy poprawiać nie będę.
    Proszę też dokładnie przeczytać https://www.elektroda.pl/rtvforum/topic1796351.html

    0
  • #3 14 Sie 2012 22:51
    Mistrzunio1979
    Poziom 2  

    Sorki następne posty będę pisał zgodnie z regulaminem.

    Dodano po 1 [godziny] 28 [minuty]:

    Zmierzyłem zasilanie na pinie 6 układu TDA4950 i jest 10,2v przed opornikiem R608 który ma 150om jest 23,3v. Wygląda na to że uszkodzony jest układ. To by tłumaczyło brak regulacji poduszek bocznych i szerokości obrazu ale dalej nie mogę znaleźć dlaczego obraz jest zwężony od góry i ma poduszkę. Problem jest podobny do opisu z tego postu https://www.elektroda.pl/rtvforum/topic994493.html.. Próbowałem chłodzić tyrystor mocując do niego blachę ale nie pomogło. Wymiana na inny (wiem że nie oryginalny bo założyłem BTP129/650) też nic nie zmieniła.

    0