Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TP-LINK TL-WR740N - konfiguracja, sprawdzanie tożsamości !?

14 Aug 2012 20:22 10749 19
  • Level 9  
    Bardzo proszę o pomoc, jeśli ktoś takowy się znajdzie to opiszę dokładnie co i jak.
    Ogólnie nie można go skonfigurować, próbowałam na Xp i nic, pokazuje się iż sprawdzanie tożsamości i tyle, ponoć trzeba mieć zainstalowany sp3 akurat tam nie ma ale ale dla pewności spróbowałam go skonfigurować na Win7 ii też problem, nie ma przesyłu danych, połączyć się połączy owszem i na tym się kończy.
    pomóżcie proszę :) bo wymiękam już.
    Aha internet mam z Telpolu nie wiem czy ktoś będzie kojarzył w ogóle, jest to przez modem
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Moderator of Networks, Internet
    Podłącz kablowo router do karty sieciowej w komputerze i daj screen-a z komendy ipconfig /all wpisanej do cmd.
  • Level 9  
    TP-LINK TL-WR740N - konfiguracja, sprawdzanie tożsamości !?

    Dodano po 40 [sekundy]:

    Aha i jest to na Win xp z sp 3
  • Level 9  
    wpisywałam jak na win7 próbowałam zainstalować, idę tam wpisać i zrobię zdjęcie z komendy cmd...

    Dodano po 11 [minuty]:

    TP-LINK TL-WR740N - konfiguracja, sprawdzanie tożsamości !?
  • Level 9  
    nie wiem czy nie lepiej byłoby to zrobić na win 7? czy to zbytnio nie ma znaczenia ?
  • Moderator of Networks, Internet
    psysia wrote:
    nie wiem czy nie lepiej byłoby to zrobić na win 7? czy to zbytnio nie ma znaczenia ?

    Nie ma znaczenia.
  • Level 9  
    Aha noi co z tym co wkleiłam da radę coś zrobić aby działało? jest jakaś szansa?
  • Network and Internet specialist
    W czym problem?
    Na 2 screenie widać, że masz połączenie z routerem przez kabel i wifi.
    Więc jeśli wejdziesz na adres http://192.168.0.1 to masz stronę konfiguracji routera(na 2 screenie widać że masz otwartą konfigurację wifi).
  • Level 9  
    Tak, ale problem jest w tym że po skonfigurowaniu komputer łączy się oczywiście bezprzewodowo z internetem ale niestety na win 7 pisze iż nie ma połączenie a na win xp pisze sprawdzanie tożsamości i tu tkwi problem.
  • Network and Internet specialist
    psysia wrote:
    Tak, ale problem jest w tym że po skonfigurowaniu komputer łączy się oczywiście bezprzewodowo z internetem

    Internetem czy siecią bezprzewodową?
    psysia wrote:
    niestety na win 7 pisze iż nie ma połączenie a na win xp pisze sprawdzanie tożsamości i tu tkwi problem.

    Czyli jednak nie ma dostępu do internetu.
    Wina bardziej konfiguracji połączenia WAN w routerze.
    Niewiem jak Telpol ma konfigurowane modemy, ale podłącz tak jak działa internet i daj screen-a z komendy ipconfig /all wpisanej do cmd.
  • Level 43  
    Podłącz modem pod PC i pokaż wynik ipconfig (trzeba sprawdzić jaki IP i z jakiej podsieci daje modem).

    Potem podłącz oba uprzędzenia jak teraz jeśli nie będzie konfliktu podsieci WAN-LAN i wyłącz modem na kilka min potem podłącz z włączonym wcześniej routerem.

    Jeśli to nie poskutkuje to sklonuj MAC karty sieciowej (00-1E-33-07-0E-EA) na WAN routera.

    Poza tym pokaż status routera i ustawienia karty WAN i LAN na nim.
  • Level 9  
    Po podłączeniu modemu do pc i wpisaniu ipconfig:
    TP-LINK TL-WR740N - konfiguracja, sprawdzanie tożsamości !?

    po podłączeniu routera i wyłączeniu na kilka min modemu i włączeniu: (oczywiście dalej nie działa, nawet przez kabel który idzie od routera do komputera też nie działa :/ :

    TP-LINK TL-WR740N - konfiguracja, sprawdzanie tożsamości !?

    Dodano po 8 [minuty]:

    a to status
    TP-LINK TL-WR740N - konfiguracja, sprawdzanie tożsamości !?
    TP-LINK TL-WR740N - konfiguracja, sprawdzanie tożsamości !?

    Dodano po 40 [sekundy]:

    TP-LINK TL-WR740N - konfiguracja, sprawdzanie tożsamości !?
  • Level 43  
    Zmień podsieć na twoim routerze na 192.168.1.1 bo dostajesz pierwszego DNS-a z podsieci LAN i router może głupieć - poza tym połączenie z internetem masz na routerze.
    W takiej konfiguracji jak masz z PC puść pinga do 8.8.8.8 i jak dostaniesz odpowiedz to znaczy, że internet masz na PC ale problem właśnie z tym DNS-em (trzeba zmienić IP na LAN routera na 192.168.1.1).
    No i oczywiście po zmianie IP - logujesz się do routerze przez 192.168.1.1 i trzeba mu poprawić dodatkowo serwer DHCP jeśli się automatycznie nie przestawi na nową podsieć.
  • Level 9  
    O kurczę a jest szansa abyś to ciut prościej napisać :) nie jestem aż tak dobra w te klocki ;) mniej więcej gdzie wejść żeby pozmieniać co i jak byłabym wdzięczna baaaaardzo :))
  • Level 43  
    Pokaż zakładkę LAN w routerze i zakładkę z konfiguracją DHCP na routerze.
    - DHCP
    - Network
  • Network and Internet specialist
    Zakładka Network < LAN
    tam zamień 192.168.0.1 na 192.168.1.1
  • Level 43  
    Tak i w zakładce DHCP poprawić pule adresową z 192.168.0.x na 192.168.1.x.
    Po tej czynności zrestartować kompy, a aby się dostać do routera musisz wpisywać 192.168.1.1, a nie 192.168.0.1
  • Level 9  
    O cholera jesteście niesamowici !!! działa !!!!
    Baaaaardzo ale to bardzo DZIĘKUJĘ :-)