Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

brak połączenia z konfiguracja routera pentagram P6341

azjaak123 14 Aug 2012 20:31 8253 24
  • #1
    azjaak123
    Level 9  
    Proszę o pomoc. Wczoraj kupiłam router. Nie mogę wejść na konfiguracje routera Pentagram cerberus P 6341. Mam internet z kablówki ze stałym adresem IP. Adres na jaki mam wejść podany w instrukcji nie odpowiada. Co może byc przyczyną?
  • #2
    morman
    Level 13  
    A kupiony router jest nowy czy używany

    1. Spróbuj go zresetować,
    2. Sprawdź czy w ustawieniach karty sieciowej przez którą się chcesz połączyć z routerem masz ustawione że adres IP i inne rzeczy ma pobierać automatycznie.
  • #3
    gallus [pl]
    Level 31  
    Czy ten adres pod który próbujesz wejść to 192.168.1.100? Jeżeli tak to sprawdź jaki adres masz ustawiony jako bramę domyślną i pod taki spróbuj wejść, ewentualnie zresetuj przytrzymując przycisk reset przez kilka sekund.
  • #4
    azjaak123
    Level 9  
    Router jest nowy. Tylko nie wiem czy adres IP ma być ustawiony na automat w komputerze stacjonarnym czy laptopie?

    Dodano po 11 [minuty]:

    Próbowałam się połączyć właśnie z tym adresem 192.168.100. Na stacjonarnym nie odpowiada a na laptopie weszłam na chwile, było hasło, weszłam dalej, zaczęłam coś ustawiać ale nie wiedziałam co, następnie po chcili połączenie zostało przerwane i już.

    Dodano po 8 [minuty]:

    Jakims cudem mam połączenie na laptopie. I co dalej jak to wszystko ustawić?
  • #5
    gallus [pl]
    Level 31  
    Ustaw w obydwóch na automat i konfiguruj wg. instrukcji bo nam ciężko cokolwiek powiedzieć nie znając żadnych szczegółów typu łącze...
  • #6
    azjaak123
    Level 9  
    Nie mogę ustawić na automat w stacjonarnym bo wtedy ani na jednym ani na drugim nie ma neta. Połączyłam się z konfiguracją na laptopie ale wtedy na stacjonarnym nie ma netu. Sama instrukcja jest tak skomplikowana że i tak sobie nie poradzę, już próbowałam.
  • #7
    morman
    Level 13  
    1. Żeby zacząć od nowa najpierw przeprowadź Reset routera.
    2. Podłącz laptopa do routera przez kabel Ethernet. (WAŻNE nie konfiguruj routera przez WiFi)
    3. Ustaw na laptopie automatyczne pobieranie adresu, jak to się robi:

    *Naciśnij kombinacje klawiszy Windows+R, wyskoczy okienko "Uruchamianie" wpisz w nim ncpa.cpl i Enter :)

    wyskoczy okienko Połączenia sieciowe w którym wypisane są wszystkie karty sieciowe jakie masz w komputerze

    *Prawym przyciskiem klikasz na kartę sieciową przez którą się łączysz z routerem i wybierasz Właściwości

    Wyskoczy okienko Właściwości

    *W okienku tym wybierasz: Protokół internetowy w wersji 4 (TCP/IP) i wciskasz przycisk właściwości który jest poniżej.

    Wyskoczy okienko Właściwości Protokół internetowy w wersji 4 (TCP/IP)

    *I zaznaczasz pola Uzyskaj adres IP automatycznie, Uzyskaj adres serwerów DNS automatyczne.

    Zamykasz wszystkie okienka i czekamy na pobranie nowego adresu IP z routera, ewentualnie możesz wyciągnąć na chwilę kabel i włożyć ponownie.
    Po tym karta powinna sama pobrać potrzebne jej dane z Routera, co pozwoli ci na bezproblemowe wejście do konfiguracji.

    Jak ci się uda to zrobić i połączyć z routerem to będziemy dalej konfigurować.

    Napisz coś jeszcze o tym internecie który masz, jak się łączysz z nim, przez jakiś modem czy może masz już kartę/modem umieszczoną w stacjonarce, co to za dostawca?
  • #8
    azjaak123
    Level 9  
    dobrze zrobię tak jak napisałeś. To jest osiedlowa sieć, łącze się przez kartę sieciową w stacjonarce kablem bezpośrednio do karty. Kabel jest rozprowadzony po klatce schodowej, w piwnicy jest chyba jakiś modem i tam sa wszyscy podłączeni którzy mają kablówkę z tej firmy.

    Dodano po 17 [minuty]:

    połączyłam się ze strona konfiguracji, tylko że wtedy nie mam połączenia neta na stacjonarnym

    Dodano po 51 [sekundy]:

    ale czekam na dalsze wskazówki jakoś będę się przełączać między stacjonarnym a laptopem
  • #9
    morman
    Level 13  
    Dobra sprawdź jeszcze we Właściwościach karty sieciowej na PC czy jest wpisany IP, Brama oraz DNS na sztywno czy może pobiera on adres automatyczne z tego co jest na końcu kabla, jak jest tam coś wpisane to najlepiej sobie to spisz będzie potrzebne przy konfiguracji

    Po przez właściwości rozumiem to miejsce gdzie poprzednio zaznaczałaś aby karta sieciowa brała adres automatycznie tylko tym razem robimy nic nie zaznaczasz interesuje mnie czy jest tam coś wpisane czy może jest zaznaczona opcja żeby pobierało adresy automatyczne.

    W tym miejscu pewnie skończy się moja pomoc bo z konfiguracją Pentagrama nie miałem jeszcze do czynienia ale inni koledzy powinni to już z tego miejsca bez problemu pociągnąć.
  • #10
    azjaak123
    Level 9  
    tak rozumiem

    Dodano po 1 [minuty]:

    adres jest na sztywno w stacjonarnym, inaczej internet nie chodzi

    Dodano po 1 [minuty]:

    nie wiem czy ktoś pomoże bo cisza na tym wątku jak makiem zasiał
  • #11
    Heinzek
    Network and Internet specialist
    Koleżanko najpierw skonfiguruj router np za pomocą laptopa ( połącz go kablem z routerem) i ustaw połączenie TCP/IP na automatycznie jak kolega wyzej radzi.
    Wejdź na stronę konfiguracyjną routera i skonfiguruj połączenie WAN ( wpisz swoje adresy jakie masz wpisane w stacjonarnym). Zachowaj konfigurację. Wyłącz router i podłącz kabel od dostawcy do portu WAN a komputery do portów LAN 1-4. w komputerach połączenie TCP/IP ma być automatyczne i włącz router. Po uruchomieniu internet powinien być dostępny na obu komputerach.
    Dla laptopa można jeszcze ustawić połączenie wifi w routerze.
  • #12
    azjaak123
    Level 9  
    to dziękuje za zainteresowanie, może póżniej lub jutro ktoś napisze jak mam go skonfigurować.

    Dodano po 3 [minuty]:

    tylko że tam jest dużo ustawień pare zakładek wiec może ktoś będzie wiedział coś więcej kto już miał do czynienia z tym modelem
  • #13
    Heinzek
    Network and Internet specialist
    azjaak123 wrote:
    może póżniej lub jutro ktoś napisze jak mam go skonfigurować.

    A co jeszcze jest potrzebne do konfiguracji?

    Żeby skonfigurować router nie potrzeba mieć dostępu do internetu.
  • #14
    azjaak123
    Level 9  
    brak połączenia z konfiguracja routera pentagram P6341

    to jest przykład co tam trzeba skonfigurować - zakładki po lewej

    Dodano po 46 [sekundy]:

    Może ktoś pomoże
  • #15
    Heinzek
    Network and Internet specialist
    Jak jesteś na tej stronce to wejdź do WAN.
    wybierz Protocol: Fixed IP Address.
    Przepisz adresy z komputera stacjonarnego i reszta jak wyżej.
  • #16
    azjaak123
    Level 9  
    A innych zakładek nie trzeba uzupełniać? Jak ustawić żeby laptop odbierał przez wifi? jak ustawić wirless security, hasło ESSID?
  • #17
    Heinzek
    Network and Internet specialist
    hasło jest w tej otwartej zakładce na zdjęciu ( masz zamalowane więc myślałem że ustawiłaś swoje).
    ESSID to twoja nazwa sieci.
    resztę możesz zostawić tak jak jest
  • #18
    azjaak123
    Level 9  
    oki zrobie to jak wrócę do domu. Jeśli będę miała pytania to mogę cie jeszcze pomęczyć? Ten obraz to był przykładowy z netu, nie mogłam wkleić swojego bo jestem w pracy.
  • #19
    azjaak123
    Level 9  
    jak podzielić łączę żeby net chodził na laptopie, wiem że trzeba sklonować mac adres ale jak to się robi to juz nie wiem

    Dodano po 34 [minuty]:

    Więc tak. Nie ustawić wyszukiwanie ip na automatyczne bo w stacjonarnym bo się wtedy nie łączy z netem, jak wpisuje adres IP w Mac spoofing to mi wyskakuje komunikat Mac Adress: style invalid. Jak zaznaczyłam Protocol: Fixed IP Address. i wpisałam wszystkie numery to nie chciało się zatwierdzić, myślał długo a pózniej fail, jak zanaczyłam Protocol: Obtain an IP address automaticly to poszło. Czy ktoś mi pomoże, jak to ma być bo już sama nie wiem
  • #20
    morman
    Level 13  
    azjaak123 wrote:
    jak podzielić łączę żeby net chodził na laptopie, wiem że trzeba sklonować mac adres ale jak to się robi to juz nie wiem

    a kto ci takich rzeczy naopowiadał internet będzie dzielony przez router nie trzeba klonować żadnych mac adresów. Na razie ograniczamy się do tego aby ci internet chodził na laptopie nic więcej obecnie nas nie interesuje.

    Czy jak ustawiłaś żeby brało z automatu adresy brało to pojawił się internet na laptopie?

    druga sprawa coś mi nie chce się wierzyć że nie połkneło tego adresu co mu wpisałaś, czy czasem w tym samym czasie nie miałaś podłączonego do routera laptopa i PC, na obecną chwile no routera powinien być podłączony laptop po kablu!! i internet nic więcej.

    tak sobie teraz patrzę i widzę że ten router jest do xDSL-a i mam takie pytanie jakiej wielkości jest końcówka od internetu, czy jest to RJ-11 (coś takiego jak przy telefonie) czy może RJ-45? i czy ten kabel od internetu jest podłączony do portu WAN na routerze czy może do jednego z portów Ethernet?
  • #21
    azjaak123
    Level 9  
    końcówka mojego internetu to jest RJ-45, kabel do internetu będę miała podłączony do 1 portu ethernet który jest wyjściem WAN

    Dodano po 50 [sekundy]:

    wejściem WAN

    Dodano po 2 [minuty]:

    połknął te adresy co mu wpisałam, tylko netaz juz sam nie wiem jak mam podłączyć te kable ze sobą, bo pisałeś że przy konfiguracji mam miec podłączony laptop do routera i nic więcej a jeszcze konfiguracji nie skończyłam konfigurowac to internet z kabla narazie mam podpięty pod stacjonarny

    Dodano po 2 [minuty]:

    więc chyba poszło, mam protokol fixed, jest IP i inne adresy, ale na laptopie nie mam neta

    Dodano po 16 [minuty]:

    działa stacjonarny na automatycznym IP, jest internet, ale nie działa na laptopie wifi

    Dodano po 2 [minuty]:

    kontrolki wszystkie świecą na zielono
  • #22
    morman
    Level 13  
    Jeżeli adresy zostały przez niego przyjęte to teraz podłącz mu kabel od internetu do portu WAN i możesz spróbować się połączyć z internetem przez laptopa, jeżeli masz włączone WiFi na routerze(świeci się lampka) to możesz spróbować połączyć się bezprzewodowo lub po prostu wyciągnic i włóż ponownie kabel łączący laptopa z routerem. Powinno teraz załapać internet.

    a na karcie WiFi masz ustawione automatyczne pobieranie adresu?

    Jak się łączysz z routerem przez WiFi to odłącz kabel. Dla pewności jak będziesz miała ustawiony automatyczne pobieranie adresu to wyłącz i włącz kartę WiFi i spróbuj się połączyć z siecią/internetem.
  • #23
    azjaak123
    Level 9  
    na laptopie mam automatyczne IP, kabel od internetu mam włożony do WAN port 1 w drugim porcie wejście kabel podłączony spowrotem do karty sieciowej stacjonarnego, próbóje połączyć się na laptopie przez wi fi i nic

    Dodano po 4 [minuty]:

    jeśli podłącze router z laptopem to jest internet, ale jak odłączam to nie działa

    Dodano po 3 [minuty]:

    bardzo dziękuję za udzieloną do tej pory pomoc, wiem że trzeba tłumaczyć jak dla ciemniaka ale pierwszy raz mam do czynienia z routerami. Jeśli mógłbyś morman mi jeszcze pomóc to jutro, już dziś nie mam siły na to
  • #24
    morman
    Level 13  
    Nie ma sprawy od tego jest forum aby każdy sobie wzajemnie pomagał :) My też od czegoś zaczynaliśmy.

    No ale mamy jakiś sukces jest internet po kablu.
    ===================================================
    Rozumiem że przez WiFi łączysz się z routerem tylko po prostu nie ma internetu?

    Dla pewności sprawdź w konfiguracji routera czy WLAN Service jest ustawione na Enable >>Instrukcja strona 30

    W centrum sieci i udostępniania jest coś takiego jak Skonfiguruj nowe połączenie lub nową sieć wybierasz to następnie >> Połącz z siecią>>Bezprzewodowa>> wyskoczy lista dostępnych sieci łączysz się ze swoją.

    Jak nie działa to próbujemy dalej:

    1. Nawiąż połączenie przez WiFi z routerem sprawdź czy uda ci się wejść do jego konfiguracji
    2. Uruchom konsole, podobnie jak powyżej uruchamiałaś Połączenia sieciowe tylko że tym razem zamiast wpisywać "ncpa.cpl " wpisujesz cmd
    3. W konsoli wpisujesz ipconfig /all i wklej tutaj to co ci wychodzi (ewentualnie zrób screenshot-a). to samo zrób na PC i też pokaż wyniki.
  • #25
    azjaak123
    Level 9  
    zrobiłam to co napisałeś, nadal nie mogę się połączyć przez wifi z internetem, jest komunikat: "system nie mógł nawiązać połączenia z siecią"

    już jest wszystko git chodzi necik na laptopiku



    tylko może jeszcze jakieś zabezpieczenia trzeba dać w konfiguracji