Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzony multiswitch terra-polaryzacja dolna H

14 Sie 2012 23:58 2952 13
  • Poziom 15  
    Witam. Nabyłem na Allegro multiswitch. Niestety nie działa w nim polaryzacja dolnego pasma H. Dziwnym trafem wpinając kabel zauważyłem że kanały nadawane na tej polaryzacji mi "ozywają" gdy wsadzę samą żyłę od kabla (tzw. gorącą żyłe) antenowego ale bez oplotu. Zaizolowałem oplot i tak podłączyłem multiswich i kanały mi chodzą ale przez parę godzin. Potem muszę rozłączyć multiswitch z gniazdka aby znów móc oglądać kanały. Czy jest jakieś sensowne rozwiązanie tego problemu? Np dając miedzy multiswitchem i konwenterem spliter, który przepuszcza napięcie tylko w jedną stronę i równolegle podpinając stary dekoder z włączonym kanałem z w/w polaryzacji - czy to da zamierzony efekt że nie będę musiał nic restartować? Oczywiście chodzi o to, że tuner zasilałby polaryzacje pasma dolnego h w konwenterze, gdyż przypuszczam, że coś z zasilaniem multiswitcha jest nie tak na wyjściu tej polaryzacji.
  • Moderator na urlopie...
    Konwerter sprawny?
  • Poziom 31  
    Multiswich sprawny, do przeglądu reszta instalacji...kable, wtyki...Odłączyć wszystkie pozostałe tunery. W jakim tunerze masz brak HL? Nie ma takiej możliwości aby po jednej żyle sygnał docierał do tunera. Jeżeli to tuner 2 wejściowy odepnij drugie wyjście.
  • Poziom 15  
    Na pewno multiswitch jest nie sprawny gdyż taki go kupiłem na allegro. Tyle że miała być zupełnie inna polaryzacja uszkodzona. Instalacja na 100 % sprawna. Jest to multiswitch podpięty do multiswitcha który jest od wspólnoty na strychu. Podpinając instalację bezpośrednio z pominięciem mojego multiswitcha wszystkie polaryzacje działają. Czy podając napięcie ze starego tunera bezpośrednio na instalację sprawi mi że ta polaryzacja nie będzie zanikać? Problem opisałem w pierwszym poście.
  • Użytkownik usunął konto  
  • Poziom 15  
    mihal2002 napisał:
    omen600606 napisał:
    Jest to multiswitch podpięty do multiswitcha który jest od wspólnoty na strychu.

    CO?


    Po prostu wspólnnota ma multiswitch ale dała mi za mało kabli po prostu mniej niż potrzebuję i z tąd pomysł zaradzenia sobie wpinając multiswitch w instalację. Przecież to nic innego jakbym podpiął 4 tunery z których każdy miałby załączony kanał z innej polaryzacji i pasma.

    mihal2002 napisał:

    omen600606 napisał:
    Czy podając napięcie ze starego tunera bezpośrednio na instalację sprawi mi że ta polaryzacja nie będzie zanikać?

    Jakie napięcie? Na jaką instalację?
    Pomysłowy dobromil czy co?!


    Skoro mój multiswitch po odcięciu ekranu działa normalnie to wg mnie coś jest nie tak z podawanym napięciem na konwenter w polaryzacji LOW H. Dlatego chciałem to napięcie wygenerować za pomocą innego tunera. Multiswitch od wspólnoty ma to do siebie że jak odetnie się zasilanie to przez jakiś czas działa na ostatniej załączonej polaryzacji. Sprawdzałem to kiedyś dając opcję wyłączenia zasilania konwertera w tunerze, jeszcze zanim wpiąłem swojego multi. Jak można wytłumaczyć to, że mój multiswitch działa na jednej żyle a jak wepnę cały kabel to zaskakuje na parę sekund co jakiś czas?
  • Użytkownik usunął konto  
  • Poziom 15  
    mihal2002 napisał:
    omen600606 napisał:
    Po prostu wspólnnota ma multiswitch ale dała mi za mało kabli po prostu mniej niż potrzebuję

    To się upomnij o więcej!
    Poczytaj o stosowaniu multiswiczy kaskadowych!!!

    Wiem do czego służy multiswitch kaskadowy, a mój niby co wyrządzi jakąś szkodę?
    No niby służy do czegoś innego i po to stworzono kaskadowe ale nie wydaje mi się żeby mój miał wpływ na instalację zbiorczą budynku.

    mihal2002 napisał:

    omen600606 napisał:
    Skoro mój multiswitch po odcięciu ekranu działa normalnie to wg mnie coś jest nie tak z podawanym napięciem na konwenter w polaryzacji LOW H.

    A według mnie masz zerowe pojęcie w temacie.


    Gdybym miał fachowe pojęcie to bym się nie pytał - proste

    mihal2002 napisał:
    Teraz trzeba poprosić o dodatkowy kabel lub skorzystać z usługi fachowca.


    Nie ma takiej opcji. Wszystkie wyjścia są zajęte. I tak zawędziłem dwa kable sąsiadce z góry która ma UPC i nie korzysta z tego.
    Skoro jesteś instalatorem i masz pojęcie to może wytłumacz mi co może być z wyjściem polaryzacji LOW H? Jak na razie to nic konkretnego nie napisałeś mi poza negowaniem moich wypowiedzi
  • Użytkownik usunął konto  
  • Poziom 15  
    mihal2002 napisał:
    Do multiswicha należy POPRAWNIE podać kable od LNB wejściowe!!! A TY kombinujesz jak koń pod górę! Wytłumacz wszystkim w jaki sposób z jednego kabla zrobisz cztery? :D

    A gdzie ja napisałem, że z jednego kabla chcę zrobić 4?
    Mam 4 pełne kable a problem mam z uszkodzonym multiswitchem i zadałem chyba nie za trudne pytanie. Mam pokazać na schemacie o co mi chodzi?
    Poza tym nadal nie mam odpowiedzi dlaczego wpinając kabel pełny pod polaryzację LOW H nie mam sygnału a jak włożę samą żyłę to sygnał jest?
  • Użytkownik usunął konto  
  • Poziom 15  
    Wiem że mój problem multiswitcha nie naprawi ale zrobiłem co chciałem zrobić i nawet jak wyłączę multiswitcha z prądu to kanały z tej polaryzacji chodzą. Podpiąłem za multiswitchem stary nieaktywny dekoder ustawiony na TVP1. Chodzi mi o doraźne rozwiązanie problemu póki nie uzbieram kasy i nie kupię sobie porządnego i nowego multiswitchja.
  • Użytkownik usunął konto  
  • Poziom 15  
    mihal2002 napisał:
    Kupiłeś złom a chcesz mieć poprawne działanie. I tylko pytasz (dlaczego).
    Zadaj sobie pytanie dlaczego kupiłem szmelc.


    Kupiłem ten multiswitch uszkodzony bo miała być uszkodzona zupełnie inna polaryzacja, która do szczęścia akurat nie była mi potrzebna. Bo mnie jest potrzebny sam pakiet PRESTIGE od Cyfry +. Okazało się że uszkodzona jest zupełnie inna polaryzacja akurat najważniejsza dla mnie bo jest tam większość programów.
    A co do podłączenia to wiem że każdy kabel z konwentera ma określoną polaryzację i nie można tego zamieniać.
    A tak na marginesie to po prostu mnie ciekawi co jest uszkodzone w tym multi, czy to wina że podaje złe napięcie w stosunku do polaryzacji?
    Z góry piszę że nie mam zamiaru podejmować się samodzielnej naprawy. Acha i czy w ogóle jakiś serwis to naprawia czy jest to w ogóle opłacalne?