Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

hd 5970 - Uszkodzona ? Odczyt prędkości wiatraczków i taktowania.

4Tmx 15 Sie 2012 11:56 3177 38
  • #1 15 Sie 2012 11:56
    4Tmx
    Poziom 12  

    Witam wszystkich,

    Posiadam 2 karty HD 5970 obydwie z accelero na jednej nie ma żadnych problemów z odczyty wiatraczków regulacja napięcia i zmiana częstotliwości jest możliwa nie ma żadnego problemu.

    Wracając do drugiej karty to na jednym rdzeniu odczyt temperatury ale nie odczytuje prędkości wiatraczków na drugim rdzeniu nie odczytuje prędkości wiatraczków i temperatury.
    Karta jeśli sama siedzi na płycie jest OK nie ma żadnych artefaktów itp. można działać co do grania to nie wiem bo chcę ją wykorzystać do innego celu. Ale martwi mnie to że karta pod obciążeniem nagrzewa się do około 90 stopni i się zawiesza komp. Wiatraczki kręcą się na około 30% (miara "na oko") mocy nie można jej podkręcić i odczytać prędkości obrotów wiatraczków.

    A w woli uściślenia żeby nie było, komputer jest postawiony w miejscu klimatyzowany około 18 - 19 stopni w pomieszczeniu do tego obudowa jest cały czas otwarta.
    Moje pytanie co może być z kartą nie tak ? Myślałem o zmianie biosu ale raczej jak by bios był uwalony to nic bym z nią nie zdziałał. Więc obawiam się najgorszego - uszkodzenie rdzenia ...

    Co o tym myślicie ???

    0 29
  • Pomocny post
    #2 15 Sie 2012 12:00
    yang32
    Poziom 36  

    Mogą być błędy w biosie i można spróbować go zaktualizować. Nie jest też wykluczone że karta jest uszkodzona. Ale zacząłbym od próby zaktualizowania biosu karty.

    0
  • #3 15 Sie 2012 12:04
    4Tmx
    Poziom 12  

    Staram się dowiedzieć co było z ta kartą, zakupiłem ją na allegro i sprzedawca twierdzi że wszystko było z nią OK.

    0
  • #4 15 Sie 2012 12:06
    yang32
    Poziom 36  

    Wcale tak być nie musiało, i mógł ją naprawiać piekarnikiem lub wgrywać jakiś modowany bios. Dowiesz się jak zaktualizujesz bios czy to coś pomoże.

    0
  • #5 15 Sie 2012 12:18
    4Tmx
    Poziom 12  

    Tego się obawiam... działa stabilnie na Windowsie 7 - wykonuje zadania o które proszę ale już pod linuxem nie koniecznie ... wykrywa kartę ale niestety nie służy jak powinna.

    0
  • #6 15 Sie 2012 12:20
    yang32
    Poziom 36  

    To może być problem też ze sterownikami pod linuxa - poczytaj w sieci na temat pracy tej karty pod linuxem. Na drugiej karcie pod linuxem jest dobrze wszystko ?

    0
  • #7 15 Sie 2012 12:24
    4Tmx
    Poziom 12  

    Na drugiej karcie jest wszystko OK, nawet pokuszę się o stwierdzenie że jest lepiej niż na Win7 !!! i to tak o 1/5 lepiej !

    Feralna karta jest wykrywana pod linuxem z wszystkimi jej rdzeniami, ale chcąc ją delikatnie podkręcić lub odczytać prędkość wiatraczków nie mam takiej możliwości.

    0
  • #8 15 Sie 2012 12:25
    yang32
    Poziom 36  

    Zaktualizuj bios karty i zobaczymy.

    0
  • #9 15 Sie 2012 12:30
    Kasek21
    Poziom 43  

    Karty sa róznych producentów?

    0
  • #11 15 Sie 2012 12:48
    yang32
    Poziom 36  

    ATI samo nie produkuje kart, albo przynajmniej ja nie widziałem takiej. Produkują je inne firmy jak gigabyte saphire itd. ATI produkuje same układy BGA.

    0
  • #13 15 Sie 2012 12:53
    Kasek21
    Poziom 43  

    yang32 napisał:
    ATI samo nie produkuje kart

    Produkuje modele referencyjne - sporo producentów w poczatkowej fazie sprzedaży danego modelu naklejała tylko inną naklejkę na chłodzenie. Później wychodzą karty innych producentów tj. zmienione chłodzenie/PCB.

    Jeżeli karta działa stabilnie pod Windowsem i można regulować prędkość obrotową to jest sprawna.
    Wchodzi na to, że sterownik/oprogramowanie pod Linux'a nie radzi Sobie akurat z tym modelem - wyjsciem może być reczna edycja biosu karty i podniesienie prędkości obrotowej wentylatorów.

    0
  • #14 15 Sie 2012 13:14
    4Tmx
    Poziom 12  

    Właśnie chodzi o regulowanie prędkości i ODCZYT, z tym jest największy problem.

    0
  • Pomocny post
    #15 15 Sie 2012 15:02
    Łukasz_W

    Specjalista - HDD i odzyskiwanie danych

    W pierwszej kolejności wgrać oryginalny bios.
    Ale.. Miałem kiedyś podobna usterkę na GTX280, nie było możliwości sterowania prędkością wentylatora, wgrywanie i modowanie biosów nie przynosilo efektów. Okazalo się, że przerwane były dwie ścieżki od układu regulującego obroty.
    W moim przypadku jednak dzialal odczyt prędkości.
    Pod windowsem działa - w sensie działa regulacja i odczyt?

    Może być tak, że sprzedawca przed wysyłka kartę rozebrał i wyczyścił, i tu narobił bajzlu.

    0
  • #16 15 Sie 2012 15:04
    Kasek21
    Poziom 43  

    Przecież pod Windowsem działa normalnie więc karta jest fizycznie sprawna.

    0
  • #17 15 Sie 2012 15:08
    Łukasz_W

    Specjalista - HDD i odzyskiwanie danych

    Kasek21 napisał:
    Przecież pod Windowsem działa normalnie więc karta jest fizycznie sprawna.



    Pokaż mi dokladnie gdzie widnieje takie stwierdzenie bo czytam 4 raz i nie widzę żeby bylo napisane: Karta w windows ma możliwość regulacji i odczytu obrotów.

    "Tego się obawiam... działa stabilnie na Windowsie 7 - wykonuje zadania o które proszę ale już pod linuxem nie koniecznie"

    Jeśli to tutaj to w takim razie przepraszam.

    0
  • #18 15 Sie 2012 15:11
    Kasek21
    Poziom 43  

    Wasilkowski napisał:
    Pokaż mi dokladnie gdzie widnieje takie stwierdzenie bo czytam 4 raz i nie widzę żeby bylo napisane: Karta w windows ma możliwość regulacji i odczytu obrotów.


    4Tmx napisał:
    działa stabilnie na Windowsie 7 - wykonuje zadania o które proszę ale już pod linuxem nie koniecznie ... wykrywa kartę ale niestety nie służy jak powinna.


    Przynajmniej ja tą wypowiedź tak odbieram.
    Niech autor tematu się do tego odniesie.

    0
  • #19 15 Sie 2012 15:14
    adamadi33
    Poziom 43  

    Skąd wentylatory karty graficznej są zasilane z karty czy z płyty głównej?

    0
  • Pomocny post
    #20 15 Sie 2012 15:14
    Łukasz_W

    Specjalista - HDD i odzyskiwanie danych

    Właśnie, ja po prostu zrozumiałem to tak: karta wykonuje polecenia, ale prędkośc obrotów wetylatora mimo to się nie zmienia (sądząc po 90 stopniach na karcie).
    Czekamy na dokładne wyjaśnienie.

    0
  • #21 15 Sie 2012 19:56
    4Tmx
    Poziom 12  

    Już wyjaśniam, pod win7 karta "wykonuje obliczenia" ale niestety nie mam możliwości zmiany częstotliwości taktowania, odczytu temperatury i prędkości wiatraków.

    0
  • Pomocny post
    #22 15 Sie 2012 20:06
    Łukasz_W

    Specjalista - HDD i odzyskiwanie danych

    Ha, jeszcze umiem czytać ze zrozumieniem, nie jest źle.
    Brak możliwości zmiany częstotliwości zawsze wiązał się ze sterownikami.
    Może faktycznie ktoś grzebał w biosie, fleszowałeś już na oryginalny?
    Czy profile 2D i 3D zmieniają się automatycznie?

    Brak monitoringu wiązałbym z uszkodzeniem mechanicznym.

    0
  • #23 15 Sie 2012 20:12
    4Tmx
    Poziom 12  

    Co do biosu to będę robił go na dniach, ale w pierwszej kolejności chciałem wyciągnąć jak najwięcej informacji od sprzedającego u którego kupiłem kartę.

    Co do grania w gry na tej karcie to jeszcze na niej nie grałem ... miała służyć innemu zastosowaniu.

    A i przepraszam jeśli piszę dość lakonicznie ...

    0
  • #24 15 Sie 2012 20:33
    Łukasz_W

    Specjalista - HDD i odzyskiwanie danych

    Nikt z nas nie testuje podzespołów grając w gry.
    Żeby sprawdzic przełączanie prfili karta musi być pod obciążeniem.
    GeForcy nie lubią np wyłączania profili, bo dzieją sie potem różne rzeczy, może ATI też tego nie lubi a ktoś grzebał,
    Jeszcze jedno co nasuwa mi się na myśl o takich usterkach i które są łatwe do sprawdzenia, to kondensatory przy złączu pci-e na karcie. Zobacz, czy któryś nie został wyrwany przy montażu/demontażu (powinien być rząd kilkunasu sztuk).

    0
  • #25 15 Sie 2012 20:39
    4Tmx
    Poziom 12  

    Taką oto wiadomość otrzymałem od sprzedającego..

    "
    Powiem tak karta miała uszkodzone standardowe chłodzenie (wentylator strasznie głośno pracował). Kupiłem ACCELERO i zamontowałem na niej. Temperatura nie przekraczała 72 stopnii przy testach. Nie mam zielonego pojęcia dlaczego one nie przyspieszają i dlaczego nie widać temperatury w programie AMD. Może coś jest nie tak z jakimś czujnikiem temperatury...
    "

    0
  • Pomocny post
    #26 15 Sie 2012 20:46
    Łukasz_W

    Specjalista - HDD i odzyskiwanie danych

    Brzydko to pachnie.
    Właśnie przy tym gtx280 którego robiłem, działo się prawie tak samo, z tą różnicą, że wentylatory chodziły cały czas na 100%.
    Tutaj mój temat:

    https://www.elektroda.pl/rtvforum/viewtopic.ph...ghlight=&sid=8f3c6eb8bdbc958dd7acf79df56f405c

    Sprawdź to co poleciłem wyżej.

    0
  • #27 15 Sie 2012 21:06
    4Tmx
    Poziom 12  

    OK, dzięki za info a tak na marginesie to raczej wysłał bym gdzieś na serwis ... może coś polecicie ? i cenowo jak by to wyglądało ?

    0
  • Pomocny post
    #28 15 Sie 2012 21:28
    Lukson
    Poziom 32  

    I co takiego zrobi serwis? Raczej nie naprawią kontrolera obrotów bo ten najczęściej jest zintegrowany w GPU.

    Niemniej coś z kartą jest nie tak. Prosty przykład:
    hd 5970 - Uszkodzona ? Odczyt prędkości wiatraczków i taktowania.

    Przy 30% prędkości obrotowej maksymalna temperatura dla jednego rdzenia wyniosła 61°C.
    GPU-Z odczytuje kartę?

    0
  • #29 15 Sie 2012 21:32
    4Tmx
    Poziom 12  

    GPU-Z odczytuje kartę widzi ją poprawnie, może uda mi się zrobić zrzut z GPU-Z i wrzucę ...

    0
  • #30 15 Sie 2012 21:40
    Łukasz_W

    Specjalista - HDD i odzyskiwanie danych

    Usterek związanymi z brakiem regulacji obrotów jest całkiem sporo.
    Niekoniecznie musiał od razu pójść kontroler.
    Inaczej sprawa sie ma z brakiem możliwości zmiany taktowań karty, bo te z reguły blokowane są sprzętowo.
    Proszę mnie poprawic jeśli się mylę.

    0