Elektroda.pl
Elektroda.pl
X
Optex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Satel CA-5 + LCD - awaria

16 Sie 2012 12:15 3120 4
  • Poziom 12  
    Mam następujący problem.

    Moja płyta główna (co prawda nie była dotąd używana) pochodzi z roku 2007, a jej wersja programowa to v2.10-24
    Natomiast klawiatura LCD jest jeszcze starsza, jej wersja programowa to v1.05


    Po oprogramowaniu centrali ciągle pulsuje żółta dioda AWARIA, nadmieniam że centrala przy próbie odczytu klawiszem "7" nie podaje żadnej aktualnej awarii.

    Z tego co się zorientowałem dla powyższego sprzętu nie mogę skorzystać z FS 79 i np. włączyć głośną sygnalizację awarii, czy też określić czy awaria ma być zapamiętana w pamięci - ponieważ takiej opcji (FS79) jeszcze w tej wersji oprogramowania nie było (wprowadzono ją we wrześniu 2004 wraz z softem 1.08).


    To znaczy soft centrali niby dopuszcza już funkcję 79, jednak winna jest chyba klawiatura z softem 1.08. Po prostu tak jak wspominałem, operując na klawiaturze LCD w żaden sposób nie mogę wejść w FS79.

    Poza tym zauważyłem, że awarie nie wpisują się do pamięci Awarii, po przytrzymaniu klawisza "6" dostrzegłem tylko takie dane jak restart centrali, awaria zegara, ale już awaria akumulatora czy sieci 230V nie wpisywała się do tej pamięci.

    Wzbogacony o tą wiedzę pytam - OK, dźwiękowej awarii nie będzie, jednak dlaczego ten LED awaria ciągle pulsuje (oczywiście wszystko jest tak jak powinno - zegar ustawiony, akumulator naładowany itd).

    Widzę 3 przyczyny:

    - brak pełnej kompatybilności centrali i klawiatury

    - coś jest jeszcze nie ustawione tak jak należy (nie sądzę)

    - coś jest uszkodzone (też nie sądzę, płyta i klawiatura mimo leżakowania w magazynie były nieużywane)

    Zetknąłem się też gdzieś w Internecie z takim opisem kompatybilności:

    "Generalnie obowiązuje zasada: nowa wersja central z nową wersją manipulatora – manipulatory są kompatybilne „w dół” z centralami.
    Jeżeli chodzi o CA-5:
    • CA-5 w wersji 2.10/1.10 (różnica w laminacie) + manipulator w wersji 1.8 lub wyższej (kompatybilny w dół)
    • CA-5 w wersji 1.09 + manipulator w wersji 1.7
    • CA-5 w wersji 1.08 + manipulator w wersji 1.6"

    Niemniej nie do końca potrafię odnieść te rozważania to mojego sprzętu, poza tym nie opisano na czym owa niekompatybilność polega.

    Napisałem nawet w tej kwestii do Satela, na razie bez odpowiedzi.
    Czy ktoś spotkał się z takowym zachowaniem CA-5 ?
  • Poziom 27  
    Witam.
    W CA-10 miga gdy data i czas nie są ustawione, być może o to chodzi.
    Pozdrawiam.
  • Poziom 25  
    Po pierwsze to nie czytasz instrukcji użytkownika i listy ustawień. Mała podpowiedź: FS79. Sprawdziłeś pamięć awarii??? Są dwa "zestawy" awarii do odczytania w CA-5.
  • Poziom 12  
    sharp napisał:
    Na życzenie użytkownika temat przywracam na forum.


    Udało mi się wyjaśnić pewne kwestie związane z zagadnieniem. Otóż dotychczas system miałem zestawiony z płyty z nowszym oprogramowaniem i z klawiaturą w starszej wersji. Zdobyłem do prób klawiaturę z nowszym softem i starsza płytę.

    Zestawiłem dwa systemy:
    – starszy, tzn. płyta w wersji oprogramowania v1.07 oraz klawiatura LCD w wersji v1.05

    –nowszy, tzn. płyta w wersji oprogramowania v2.10 oraz klawiatura LCD w wersji v1.8

    Po uruchomieniu starszego systemu dioda AWARIA zachowywała się w poprawny sposób, tzn. migała w przypadku wystąpienia awarii (bez sygnalizacji dźwiękowej i pamięci awarii, gdyż w tej wersji softu producent tego nie przewidział).
    Przypomnę, że w zestawieniu pierwotnym, czyli nowsza płyta i starsza klawiatura LCD, dioda AWARIA świeciła się ciągłym światłem non stop (mimo braku awarii).
    Wracając do starszego systemu, tak jak napisałem, dioda awaria zachowywała się poprawnie, jedyny mankament stanowiło to, że przy wypięciu akumulatora centrala nie rozpoznawała awarii, nie wiem dlaczego. Utrata 230V była rozpoznawana poprawnie. Poza tym awarie utraty 230V (oraz tym bardziej akumulatora) nie były wpisywane do pamięci dostępnej przez klawisz „6”.

    Po uruchomieniu nowszego systemu od razu widać było różnicę w oprogramowaniu. Dostępna była dźwiękowa sygnalizacja awarii, a także wybór czy awaria ma być pamiętana (FS-79 ). Utrata 230V i awaria akumulatora wykrywana była poprawnie. Niestety również jak w starszym zestawie, tutaj także awarie typu utrata 230V i akumulator nie były wpisywane do pamięci dostępnej przez klawisz „6” (mimo zaznaczenia w ustawieniach serwisowych pamięci awarii.

    Podsumowując stosowanie płyty głównej w wersji v2.10 i klawiatury w wersji niższej niż v1.8 (np. v1.05) skutkuje zachowaniem się centrali jak we wstępie (między innymi ciągłym świeceniem się diody AWARIA mimo braku usterki).


    Mam jednak pytanie, czy ktoś mający kontakt z zestawem CA-5 i klawiaturą LCD (obydwa urządzenia ze starszym softem) zaobserwował brak reakcji centrali na wypięcie akumulatora?

    Zapytam także o popularniejszy zestaw, tzn. CA-5 i LCD w nowszej wersji programowej (obydwa urządzenia z 2007 roku lub nowsze) - czy utrata 230V lub też awaria akumulatora jest zapamiętywana trwale w pamięci zdarzeń wywoływanej klawiszem „6”?