Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wolno działający komputer, duże zużycie procesora

paka1991 18 Sie 2012 19:44 7035 31
  • #1 18 Sie 2012 19:44
    paka1991
    Poziom 7  

    Witam. Od pewnego czasu mam spory problem z działaniem komputera. Nie wiadomo z jakiego powodu, nagle zaczęły mi się wieszać i wolno chodzić, m.in. gry (najbardziej zauważalne), filmiki na yt itp (gdy ustawie na pełny ekran nic się nie zacina jednak na małym bardzo...). Myślałem, że to wina systemu dlatego go przeinstalowałem. Teraz na komputerze nie mam praktycznie niczego, a problem został... Proszę o pomoc bo komputer nie należy do najgorszych i do niedawna nie było żadnych problemów. Od razu uprzedzam, że niezbyt się znam na tych sprawach, więc proszę o dokładne tłumaczenie co powinienem zrobić. Z góry dziękuje za pomoc.
    Windows Vista, dysk 500 GB, RAM 4 GB, Intel Core Duo 3.00 GHz. Zainstalowany antywirus - Eset NOD 32 5.0.94.0
    Oto screeny o komputerze, gdyby coś jeszcze było potrzebne proszę napisać.

    Wolno działający komputer, duże zużycie procesora Wolno działający komputer, duże zużycie procesora Wolno działający komputer, duże zużycie procesora Wolno działający komputer, duże zużycie procesora Wolno działający komputer, duże zużycie procesora

    0 29
  • #2 18 Sie 2012 21:14
    bkwoka
    Poziom 11  

    Sterowniki karty graficznej zainstalowałeś ?

    0
  • #3 18 Sie 2012 21:47
    piachu1994
    Poziom 18  

    Gdybys kolego spojrzal na ostatnie zdjecie, to zauwazysz, ze ma. Z tego co opisujesz, wnioskuje, ze musisz go troche zoptymalizowac. Pobierz z internetu program TuneUp Ulities 2012 (jest on po polsku) I przez ten program zoptymalizuj system. Po odpowiedzi na pare pytan zadane przez program sam zrobi za Ciebie. Moge doradzic, abys dysk zdefragmentowal.

    0
  • #6 19 Sie 2012 12:46
    paka1991
    Poziom 7  

    MSI P45 Neo2-FR P45 LGA GLAN PCX (płyta główna)
    Core2 Duo 3.0 GHz 1333 6 MB LGA E8400 BOX Support 64bit (procesor)
    TwinTech GF9800GT XT 512 MB DVI/HDTV PCX (karta graficzna)
    Dysk 500 GB (wiecej informacji nie moge znaleźć)
    FEEL3 III-500ATX Zasilacz 500W Illuminat

    O to chodziło? Spisałem to z kartki zakupu komputera (4 lata temu), był wymieniany chyba tylko dysk (dlatego nie mam więcej informacji).
    Dzięki za chęć pomocy :)

    0
  • #9 19 Sie 2012 13:48
    paka1991
    Poziom 7  

    Oto screeny z HdTune:
    Wolno działający komputer, duże zużycie procesora
    Wolno działający komputer, duże zużycie procesora
    Wolno działający komputer, duże zużycie procesora
    Wolno działający komputer, duże zużycie procesora

    Oraz screeny z OCCT:
    Wolno działający komputer, duże zużycie procesora
    Wolno działający komputer, duże zużycie procesora

    0
  • #10 19 Sie 2012 14:05
    RoStER
    Poziom 30  

    Screeny z OCCT generują się automatycznie po zakończeniu testu, wklej smart z Crystal Disk Info(screen), pozdrawiam.

    0
  • #11 19 Sie 2012 16:15
    paka1991
    Poziom 7  

    Wolno działający komputer, duże zużycie procesora
    Wolno działający komputer, duże zużycie procesora
    Wolno działający komputer, duże zużycie procesora
    Wolno działający komputer, duże zużycie procesora
    Wolno działający komputer, duże zużycie procesora
    Wolno działający komputer, duże zużycie procesora
    Wolno działający komputer, duże zużycie procesora
    Wolno działający komputer, duże zużycie procesora




    Wolno działający komputer, duże zużycie procesora
    Wolno działający komputer, duże zużycie procesora
    Wolno działający komputer, duże zużycie procesora
    Wolno działający komputer, duże zużycie procesora
    Wolno działający komputer, duże zużycie procesora
    Wolno działający komputer, duże zużycie procesora
    Wolno działający komputer, duże zużycie procesora
    Wolno działający komputer, duże zużycie procesora
    Wolno działający komputer, duże zużycie procesora

    0
  • #12 20 Sie 2012 12:56
    Quamis
    Poziom 20  

    Zaktualizuj Firefox-a i oczyść autostart

    0
  • #13 20 Sie 2012 14:38
    paka1991
    Poziom 7  

    Niestety nic nie pomaga. Nadal przy dowolnych aplikacjach komputer sie tnie...

    0
  • #14 20 Sie 2012 14:46
    emas112211
    Poziom 16  

    piachu1994 napisał:
    Gdybys kolego spojrzal na ostatnie zdjecie, to zauwazysz, ze ma.
    To, że pokazany jest model karty graficznej nie znaczy, że zainstalował sterowniki-mogą to być standardowe zintegrowane z Windowsem

    A jak się mają temperatury na procesorze i grafice?

    0
  • #15 20 Sie 2012 15:09
    paka1991
    Poziom 7  

    Jakieś sterowniki instalowałem, czy dobre? Nie wiem nie znam się.

    A jak sprawdzić te temperatury?

    Dodano po 15 [minuty]:

    Bardzo niską wydajność komputera zauważyłem w grze, w której pokazana jest wydajność. Do niedawna miałem maksymalną (5 gwiazdek), a teraz nie wiadomo z jakiego powodu najniższą (0.5 gwiazdki)... Oczywiście nie tylko po tym poznałem problem, bo nawet filmiki na małych obrazach się tną (zbuforowane do końca) oraz każdą aplikacje jaką chcę odpalić muszę odczekać sporo czasu oraz zawieszanie komputera.

    0
  • #16 20 Sie 2012 16:02
    Quamis
    Poziom 20  

    Coś zamula twardy dysk i/lub CPU, zrób pełny skan na obecność błędów i zainstaluj "process explorer" (zapodaj zrzut ekranu).

    0
  • #17 20 Sie 2012 17:18
    emas112211
    Poziom 16  

    Quamis napisał:
    Coś zamula twardy dysk i/lub CPU, zrób pełny skan na obecność błędów i zainstaluj "process explorer" (zapodaj zrzut ekranu).

    Jeżęli winny procesor jak kolega mówi, może chodzi o grzanie się go.
    Temperatury sprawdzisz programem np speedfan, lub w BIOSie (Hardware monitor)

    0
  • #18 20 Sie 2012 17:26
    1978971
    Użytkownik usunął konto  
  • #19 20 Sie 2012 22:20
    paka1991
    Poziom 7  

    Wirusów nie mam, skanowałem dzisiaj komputer - ESET NOD32 5.0.94.0
    Nie wiem czy to ma coś z tym wspólnego, ale jak odpalam komputer to po chwili sam się resetuje i już włącza normalnie.

    Oto screeny z process explorer:
    Bez żadnych włączonych aplikacji:
    Wolno działający komputer, duże zużycie procesora

    Po włączeniu FM (gra) oraz speedfan:
    Wolno działający komputer, duże zużycie procesora

    A to screen ze speedfan:
    Wolno działający komputer, duże zużycie procesora

    0
  • #20 21 Sie 2012 09:18
    Quamis
    Poziom 20  

    Uruchom msconfig, przejdź do zakładki uruchamianie i zrób screenshot

    Dodano po 3 [minuty]:

    Czy możesz zrobić jeszcze raz screenshot monitora zasobów - pełny ekran?

    0
  • #21 21 Sie 2012 09:57
    karllito
    Poziom 9  

    Jezeli obraz sie zacina to zapewnie moze byc to wina kodekow bo podobno nie masz niczego w kompie dysk masz sprawny sterownik od grafiki moze masz inny niz wymagany warto zmienic a do otwierania filmow sa potrzebne takie kodeki jak ffdshow klitle, sprobuj tez biblioteki direct oraz java i shockwave players jak bedzie problem nadal wystepowal to sprawdz komputer z inna karta graficzna bo moze cos z nia nie tak

    0
  • #22 21 Sie 2012 10:14
    Quamis
    Poziom 20  

    karllito napisał:
    Jezeli obraz sie zacina to zapewnie moze byc to wina kodekow bo podobno nie masz niczego w kompie dysk masz sprawny sterownik od grafiki moze masz inny niz wymagany warto zmienic a do otwierania filmow sa potrzebne takie kodeki jak ffdshow klitle, sprobuj tez biblioteki direct oraz java i shockwave players jak bedzie problem nadal wystepowal to sprawdz komputer z inna karta graficzna bo moze cos z nia nie tak


    Kolega napisał wyżej ze filmiki zbuforowane się zacinają, czyli chodziło filmiki online, a jeśli jest w stanie je odtworzyć tzn, ze dodatki do przeglądarki są zainstalowane inaczej wogole by się nie odtworzyły inna sprawa z filmami zapisanymi na dysku typu AVI - tutaj są potrzebne kodeki do prawidłowego odtwarzania. Ale warto sprawdzić sterowniki: prosimy o screenshot z managera urządzeń...oraz szczegóły sterownika karty graficznej...

    Dodano po 2 [minuty]:

    Niedawno Microsoft ogłosił, ze sidebar może być szkodliwy i zaleca się jego wyłączenie...

    0
  • #23 21 Sie 2012 16:02
    paka1991
    Poziom 7  

    Oto screeny:
    Wolno działający komputer, duże zużycie procesora Wolno działający komputer, duże zużycie procesora Wolno działający komputer, duże zużycie procesora

    Karta graficzna:

    Wolno działający komputer, duże zużycie procesora

    0
  • #24 21 Sie 2012 16:16
    Quamis
    Poziom 20  

    Odznacz WSZYSTKO w msconfig/uruchamianie za wyjątkiem ESET, zrestartuj komputer i sprawdź czy działa tak samo...

    Dodano po 10 [minuty]:

    A po restarcie odczekaj kilka minut i ponownie zrób testy HDTune z PEŁNYM testem na obecność BAD sectorow... Dysk nie jest co prawda w 100% kondycji, ale Twoje wyniki S.M.A.R.T. nie powinny mieć większego wpływu na ogólne działanie komputera. Jeśli się mylę to pozostaje wymiana twardego dysku... -nigdy nie wiadomo dokładnie co tam w elektronice piszczy... Jeśli masz taka możliwość to zainstaluj Windows na nowo na nowym/pożyczonym (ale dobrym) dysku...

    0
  • #25 21 Sie 2012 21:08
    paka1991
    Poziom 7  

    Oto screen z HD Tune po wyłączeniu wszystkiego i restarcie komputera:

    Wolno działający komputer, duże zużycie procesora

    Niestety nie mam jak sprawdzić działania komputera z innym dyskiem... Nic do tej pory nie pomogło. Ciągle wolno chodzi... Podczas uruchamiania aplikacji słychać jak głośno dysk "mieli", nie wiem czy to ma coś wspólnego z tak wolnym działaniem

    0
  • #27 22 Sie 2012 10:26
    Quamis
    Poziom 20  

    Tak jak wyżej... Pozostaje zasilacz: nic innego nie wchodzi w grę... jedynie możesz jeszcze zrobić pełny test na obecność BAD sectorow, gdyż wcześniej wykonałeś go tylko w połowie.

    0
  • #28 22 Sie 2012 10:50
    paka1991
    Poziom 7  

    Wczoraj miałem problemy z włączeniem komputera. Sam się resetował po chwili od włączenia. Podłubałem coś w środku i udało się odpalić i śmigał jak nowy bez żadnych problemów i zawieszeń. Miałem nadzieje, że już wszystko ok jednak gdy dzisiaj włączyłem problem powrócił nie wiadomo z jakiego powodu...

    0
  • #29 22 Sie 2012 11:14
    Quamis
    Poziom 20  

    W takim bądź razie to będzie zasilacz....

    0
  • #30 24 Sie 2012 15:24
    paka1991
    Poziom 7  

    Na 100% to wina zasilacza? Jest możliwe żeby on spowalniał prace komputera? Jaki zasilacz polecacie, żeby problemy znikły? Do 200 zł uda się taki kupić?

    0