Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Electrolux AEG 65410M - nie grzeje i nie suszy

pvr71 18 Sie 2012 23:06 11526 13
  • #1 18 Sie 2012 23:06
    pvr71
    Poziom 7  

    Pomóżcie drodzy forumowicze.
    Mam zmywarkę Electrolux AEG Favorit 65410M (PNC 911626270 Typ 911D62-2T), która nie grzeje i nie suszy. Wymieniłem grzałkę przepływową, czujnik temperatury, sterownik a zmywarka w dalszym ciągu nie grzeje. Przejrzałem całe forum i znalazłem wiele postów na ten temat. Zacząłem poprawiać lutowanie złączy grzałki, przekaźnika, końcówek procesora, tranzystora sterującego przekaźnikiem, i dalej nic. Załączniki ciśnieniowe są w porządku, bo sprawdzałem.

    Zauważyłem też, że procesor nie wystawia napięcia na pinie do sterowania przekaźnikiem. Ale sterownik też wymieniłem i sytuacja bez zmian. Wygląda, że jakiś czujnik popsuł się, ale który? Nie wiem co mam dalej robić. Zainwestowałem już równowartość połowy nowej zmywarki i nie chcę teraz rezygnować i kupować nową bo to bez sensu.
    Czy ktoś może mi pomóc.

    0 13
  • #2 20 Sie 2012 08:06
    eldom
    Poziom 21  

    Jaki błąd wyświetla?
    Na pewno wsuwki są powtykane prawidłowo?
    Normalnie każda wsuwka pasuje tylko w jedno miejsce, ale po ułamaniu ząbków na wsuwce da się gdzie indziej.
    Pierwsza wsuwka (dwa grube przewody) wsuń odwrotnie niż jest - to częsty błąd

    0
  • #3 20 Sie 2012 08:43
    wioletta92
    Poziom 17  

    Przykro mi że nie mogę pomóc, gdyż skryn, za co mu serdecznie dziękuję, wydziela moje posty z tematu. Być może głupio wygląda wpis z prośbą o wyczyszczenie sitka filtra, ale jeśli będzie pozalepiane tłuszczem, to grzanie się nie załączy. I od tego zaczyna się w każdym serwisie atoryzowanym jeśli chodzi o brak grzania w marce AEG czy Electrolux. Za to pewnie pan i władca skryn zjadł wszystkie rozumy i wszystko wie lepiej od serwisów autoryzowanych. Ja na razie póki co nie zamierzam więcej udzielać się na forum. Pozdrawiam wszystkich

    0
  • #4 20 Sie 2012 08:48
    eldom
    Poziom 21  

    Faktycznie tak może być :)
    Ale wtedy jednak "czasami grzeje"

    0
  • #5 22 Sie 2012 22:13
    pvr71
    Poziom 7  

    Witam!

    1. Załączałem zmywarkę bez sitka i też nie grzeje. Później i tak je wyczyściłem i włożyłem, ale i to nie dało oczekiwanego rezultatu.

    2. Wszystkie wtyczki są prawidłowo wsadzone w złącza sterownika. A pierwsze złącze to chyba nie ma znaczenia jak jest włączone, bo obydwa przewody idą przez złącza przekaźnika, więc powinno działać bez względu na podłączenie. Poza tym zrobiłem zdjęcie telefonem podłączenie, żeby nie mieć problemów później, więc pomyłka wykluczona.

    Czy może ktoś coś jeszcze poradzić?

    0
  • #6 22 Sie 2012 22:31
    wioletta92
    Poziom 17  

    Podsumujmy: grzałka zmieniona, moduł zmieniony, sitko czyste drożne. Sprawdź wiązki w drzwiach. Bywały przypadki że się przerywały kabelki na zgięciu jak otwierane są drzwi. Sprawdź czujnik NTC.

    0
  • #7 23 Sie 2012 00:40
    eldom
    Poziom 21  

    pvr71 napisał:
    >< A pierwsze złącze to chyba nie ma znaczenia jak jest włączone, bo obydwa przewody idą przez złącza przekaźnika, więc powinno działać bez względu na podłączenie. ><

    Nieprawda. Mała rzecz. Łatwo sprawdzić ;)

    1
  • #8 25 Sie 2012 15:26
    pvr71
    Poziom 7  

    Witam,

    NTC też wymieniłem, bo mały koszt a jeśli mikrokontroler nie wystawia logicznej "1" żeby włączyć przekaźnik to wywnioskowałem, że musi to być czujnik temperatury, który źle mierzy temperaturę.

    Sprawdziłem też podłączenie pierwszej wtyczki, ale to nic nie dało. Poza tym sprawdziłem ze wcześnije wykonanym zdjęciem i wszystko jest podłączone jak było.

    Kabli jeszcze nie sprawdzałem, ale zrobię to niedługo.

    Może jeszcze jakieś sugestie.

    Dziękuje za pomoc.

    1
  • #9 25 Sie 2012 22:21
    eldom
    Poziom 21  

    Już pisałem:
    jaki błąd wyświetla?

    0
  • #10 28 Sie 2012 00:04
    stoper17
    Poziom 20  

    Osobiście zamiast inwestować takie pieniądze, zdecydował bym się zlecenie naprawy komuś, kto się tym zajmuje na co dzień, a jeżeli dalej nie było by rezultatów dopiero zabrał bym się za ew. samodzielną naprawę... lub na śmieci. Poza tym, wymieniać bo tanie itp...bez obrazy. Nie lepiej było dokonać pomiarów? Grzałka,NTC to przecież żadna filozofia.

    Obstawiam na wiązkę przewodów,jakby dalej nic sprawdź czy nie ma na drzwiczkach jakieś czujki. Grzania nie będzie jeśli moduł nie otrzyma z zew. informacji że może grzać. Czujka NTC została wymieniona na oryginalną?(niewłaściwa wartość również może zakłócić pracę)
    Czy zmywarka pobiera odpowiednią ilość wody????

    0
  • #11 28 Sie 2012 11:39
    pvr71
    Poziom 7  

    Witam,

    1. Dokonałem odpowiednich pomiarów, ale rezystancja grzałki to nie jest poprawna diagnoza. Czasem rezystancja jest w porządku a po nagrzaniu coś pęka i grzałka grzeje na 10% mocy. Juz miałem takie przypadki.
    Czujnika temperatury nie tak łatwo sprawdzić bo do tego potrzebny jest cały schemat mini-płytki całego czujnika.
    Sprawdziłem zasilanie, wyłączniki ciśnieniowe, itd.

    2. Zmywarka nie pokazuje żadnego błędu na wyświetlaczu. Myje tak jakby nic się nie stało, zawsze z tym samym czasem, etc.

    3. Fachowców wolę nie wzywać, bo mam złe doświadczenia. Dwa razy przyjeżdżali: raz do pralki i raz do kuchenki. Za każdym razem słyszałem, że naprawa jest nieopłacalna i lepiej kupic nową i... musiałem zapłacić za fatygę fachowca do mnie (czas, paliwo, etc.) W przypadku pralki faktycznie nie opłacało się naprawiać, ale kuchenkę postudiowałem pół dnia i sam naprawiłem.

    4. Kabli jeszcz nie sprawdzałem, ale to ma sens, więc sprawdzę to w następnej kolejności.

    Dziekuję wszystkim za poradę.

    Dodano po 57 [sekundy]:

    Witam,

    zapomniałem dodać, że zmywarka pobiera odpowiednią ilość wody i poprawnie rozchlapuje wewnatrz. Tyle, że tylko zimną wodę...

    0
  • #12 28 Sie 2012 13:58
    stoper17
    Poziom 20  

    Cytat:
    Czasem rezystancja jest w porządku a po nagrzaniu coś pęka i grzałka grzeje na 10% mocy.
    Z czymś takim miałem do czynienia gdy grzałka była niczym w czajnikach. Z przelotowymi nie miałem nigdy takich problemów. Działała lub nie. Poza tym, jak jest woda w układzie, na krótko 230V i widzę reakcję grzałki. Jedna z banalnych metod, a sprawdzona i bardzo skuteczna :)
    Cytat:
    Czujnika temperatury nie tak łatwo sprawdzić
    Jeżeli wiem jakie wartości powinny być dla tej czujki, to do tego nie potrzebne są jakieś
    Cytat:
    mini-płytki
    Dlatego pytam czy czujka jest dla tego modelu zmywarki, czy przypadkowa.

    0
  • #13 29 Sie 2012 07:47
    wioletta92
    Poziom 17  

    W tym urządzeniu jest specyficzny czujnik ntc z czujnikiem przezroczystości wody. Raczej nie będzie pasować tu żaden inny. Pomierz wiązki i sprawdź kostki, czasem któraś nie łączy. Delikatnie poprzyginaj blaszki styków w kostkach.

    0
  • #14 06 Paź 2012 21:17
    pvr71
    Poziom 7  

    Witam,

    czuje się w obowiązku poinformować, że w końcu udało mi się zreperować usterkę. Cewka tachometru przy pompie była uszkodzona i nie podawała impulsów do procesora. Ten myśląc, że pompa nie chodzi nie podawał napięcia na grzałkę, żeby jej nie spalić.

    Dziękuję wszystkim za pomoc.

    9