Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung R530 - Wyłączanie się laptopa podczas zmaksymalizowanego filmu.

19 Sie 2012 16:17 2697 19
  • Poziom 9  
    Witam.

    Posiadam laptopa Samsung R530. Od pewnego czasu mam problem z wyłączaniem się go podczas pracy. Dzieje się to np. podczas oglądania filmów online lub grania. Co dziwne podczas ogladania filmów laptop wyłącza się jedynie przy zmaksymalizowanym oknie. Wtedy na filmie widać jak zaczyna strasznie klatkować ( gubi FPS) dźwięk jest przesunięty względem obrazu i jesli nie wróce do normalnego okienka laptop wyłącza się. Po takim wyłączeniu zdarza się, iż muszę chwilę odczekać ponieważ ponowne uruchomienie go sprawia, że wyłącza się ponownie. Gdy wrócę do normalnego okienka mogę oglądać dalej bez przeszkód film. Zauważyłem również, że gdy dzieje się to z filmem mój procesor wykazuje 100% aktywność.

    Dotychczas nim zajrzałem na forum starałem się sam naprawić problem szukając różnego typu rozwiazań i podobnych problemów do moich:

    1. Jako pierwsze oddałem komputer do czyszczenia i wymiany pasty. Dało to natychmiastowy rezultat na jakis tydzień albo 2 jednak problem na nowo powrócił. Myslalem że to problem typu Hardware.

    2. Jednak później przeskanowałem komputer różnymi programami antywirusowymi i po znalezieniu wirusów laptop znów chodził bezproblemowo przez jakis tydzien do dwóch i na nowo zaczeły się problemy.

    3. Ponownie oddalem go do czyszczenia i wymiany pasty co nie pomogło.

    4. Na chwilę obecną jest cały czas na podkładzce chłodzącej.

    5. Ostatnim krokiem jaki postanowilem zrobić to był format całego komputera. Na nowo postawiłem system wgrywajac nowe sterwniki do karty graficznej jednak to w dalszym stopniu nie pomogło.

    Zważając na różne temperatury na dworze czy to zimno czy ciepło laptop i tak się wyłącza. Z tą jednak przyczyna, że w przeciwieństwie jak to było na początku, teraz wyłącza się jedynie podczas zmaksymalizowanego filmu. Podczas gier podejrzewam, że też, jednak na tym laptopie nie ma żadnych gier. Podczas normalnej pracy działa normalnie.

    Uprzejmie proszę o pomoc i podpowiedzi co mógłbym jeszcze zrobić by dojść co jest przyczyną i naprawić problem.
  • Poziom 9  
    Windows 7 home premium, oryginalny.
  • Poziom 9  
    Zaktualizuje wszystko co się da łącznie z windowsem. Dodam, że laptop ma około 3 lat i problem zaczął się jakieś 2-3 miesiące temu. Jestem jego pierwszym użytkownikiem. Odezwę się po aktualizacjach.
  • Poziom 9  
    Sterowniki do karty graficznej i inne które udało mi się sprawdzić wydają się OK, jednak postanowiłem zainstalować sterowniki do chipsetu z 2010 r które udało mi się znaleźć w internecie ponieważ dotychczasowe były zainstalowane automatycznie przez windows 7. Jednak nie mogę ukończyć instalacji ponieważ podczas procesu laptop wyłącza się. Nie wiem czy to ważne ( bo wydaje mi się trochę za wysokie) ale procesor wówczas wykorzystuje od 30% - 90% ( waha się) zużycia.

    Dodam, że w tej chwili korzystam z laptopa pisząc na forum i wszystko działa.
  • Poziom 9  
    Czyli jeśli kulki to muszę wymienić procek? ( W jakich granicach koszty?)? I jaki program do temp. mostka najlepiej?
  • Poziom 9  
    zrzut ekranu gdy chodzi wszystko dobrze:
    Samsung R530 - Wyłączanie się laptopa podczas zmaksymalizowanego filmu.


    zrzut ekrany przed wyłączeniem się laptopa:

    Samsung R530 - Wyłączanie się laptopa podczas zmaksymalizowanego filmu.
  • Poziom 9  
    Pasta była wymieniona 2 razy i czyszczony również był 2 razy.
  • Poziom 2  
    Witam!
    Czy coś zrobiłeś - co poprawiło problem?
    U mnie dzieje się to samo...
    Laptop ledwo skończył gwarancję...
    Wymieniłem pastę i wyczyściłem z kurzu ale nadal to samo..
    Czego to może być wina?
    System jest zasyfiony bo przez 2 lata był użytkowany ale nie czyszczony...
    Format by pomógł czy to raczej wina hardware?


    Obecna temperatura przy oglądaniu stron..
    Samsung R530 - Wyłączanie się laptopa podczas zmaksymalizowanego filmu.
  • Poziom 2  
    Gdy trzymam na kolanach to po dłuższej chwili zaczyna parzyć.
  • Poziom 2  
    Dokręciłem na pewno dobrze. Wentylatora praktycznie nie słychać by wył...
    Albo się przepalił albo nie podłączyłem... ale sprawdzę i się upewnię.

    EDIT\ Okazało się, że wentylator był odłączony.. Mój fail. teraz działa dobrze.
    Dzięki za pomoc! : )

  • Specjalista - HDD i odzyskiwanie danych
    Może być zaśniedziała podstawa od radiatorów. Ja bym zaczął od papieru ściernego wodnego i przeszlifowaniu radiatorów. Przed rozkręceniem go posiedź chwile żeby się nagrzał. Od razu po nagrzaniu go rozkręć, i dotknij paluchem czy radiator przy wentylatorze jest gorący, jak nie, to tak jak kolega wyżej, uszkodzone chłodzenie.
    Może też być słaba lub stara pasta albo źle nałożona.
    Gdyby wentylator nie działał na pewno laptop by o tym poinformował.
    Ale wato go też sprawdzić.