Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sony MHC-450 - Nie kręci płytą cd.

nitros66 20 Aug 2012 11:39 3570 22
  • #1
    nitros66
    Level 26  
    Witam,
    znajomy podrzucił mi ww. wieżę. Nie chodził magnetofon i nie otwierała się kieszeń na cd. Paski napędowe były rozpuszczone ( :!: ) natomiast sanki szuflady były zakurzone / zalepione brudem do tego stopnia że się klinowały. Po załatwieniu spraw mechanicznych powstał problem natury elektronicznej - po włożeniu płyty pojawia się na wyświetlaczu napis "no disc", płytka się nie obraca - jak ją pchnę delikatnie palcem wykonuje 2 obroty po czym znów się zatrzymuje. W środku siedzi laser KSS-240A ( ma jakieś potencjometry do regulacji - nie ruszałem jeszcze żeby nie rozkalibrować wiązki ), wyczyściłem wacikiem oczko, a sanki i cały napęd głowicy przedmuchałem powietrzem i wyczyściłem izopropanolem ( czy jakoś tak się to nazywa ) żeby rozpuścić zalepiony brud na zębatkach. Gdzie powinienem szukać usterki?

    Pozdrawiam,
    nitros66

    EDIT
    Jaką czułość ma wejście PHONO w tej wieży, bo gdy wepnę sygnał z mp3/cd Player'a to charczy tak jak by było przesterowane.
  • #2
    fazinho
    Level 13  
    Prawdopodobnie zaciera się silnik który obraca płytką, miałem coś takiego w swojej wieży.
  • #3
    bestboy21
    Level 39  
    Do sprawdzenia główny silnik napędu, sterownik serwo.
    Trzeba sprawdzić silnik podając na niego napięcie z zewnątrz, i sprawdzić jakie napięcie trafia na silnik z układu (po odłączeniu silnika bo jeśli jest zablokowany pomiary pójdą w krzaki) , dopiero dalej to trzeba będzie się przyczepić do lasera...

    Wejście phono nie zadziała jak AUX, ma bardzo dużą czułość i przedwzmacniacz RIAA, to dyskwalifikuje używanie owego jako normalnego wejścia.
  • #5
    nitros66
    Level 26  
    Dziękuję za zainteresowanie się tematem. dj-MatyAS po przeczytaniu artykułu jeszcze raz dokładnie sprawdziłem co się dzieje w wieży:
    po wsunięciu płyty sama soczewka 2 razy unosi się w górę i opada po czym na wyświetlaczu wyrzucana jest informacja "no disc". Jeszcze raz przeczyściłem wacikiem soczewkę, ale nic to nie pomogło. Płyta ani nie zakręci. Nie mogę dostrzec wiązki świetlnej, ani patrząc pod kątem ani z góry ( w innych napędach widoczny jest czerwony punkcik na środku soczewki ). Mam preparat do czyszczenia ekranów TV, pisze na opakowaniu że nie zawiera alkoholu - czy mogę go użyć?
    Karetka chodzi bez najmniejszych oporów, jak ustawię ją dalej od osi obrotu płyty to samoczynnie wraca do położenia bazowego ( blisko osi obrotu ). Jakie napięcie mam podać z zewnątrz na silnik "spindle", aby sprawdzić czy jest sprawny - jak delikatnie pchnę talerzyk palcem to nie wyczuwam żeby coś go blokowało/przycierało.
  • Helpful post
    #6
    bestboy21
    Level 39  
    Quote:
    silnik "spindle"


    Jak wpiszesz w google model to sam się dowiesz, nie ma standardowego napięcia .
  • #7
    nitros66
    Level 26  
    Jak by to ując poetycko:

    5,9 Wolta podane jak na tacy,
    silnik pracuje równo, obraca się cacy :D

    A już na poważnie, silnik się kręci, startuje i pracuje bez szmerów/obcierania. Co powinienem teraz sprawdzić?
  • #8
    radiogaga
    Service technician RTV
    Jeśli na płytce elektroniki masz 3 srebrne elektrolity,to duża szansa,że kwas z nich uszkodził płytkę.Sprawdź,czy nie masz ciemnych otoczek dookoła przelotek lutowniczych.Oprócz tego KSS240 do podstawienia.
  • #9
    bestboy21
    Level 39  
    radiogaga wrote:
    Jeśli na płytce elektroniki masz 3 srebrne elektrolity,to duża szansa,że kwas z nich uszkodził płytkę.Sprawdź,czy nie masz ciemnych otoczek dookoła przelotek lutowniczych.Oprócz tego KSS240 do podstawienia.


    Niech zacznie od zmierzenia napięcia jakie servo podaje na silnik...
  • Helpful post
    #10
    User removed account
    User removed account  
  • #11
    nitros66
    Level 26  
    Kolego radiogaga na płytce elektroniki nie ma żadnych elektrolitów, same elementy SMD.

    bestboy21 wrote:

    Niech zacznie od zmierzenia napięcia jakie servo podaje na silnik...


    Rozumiem, że chodzi o napięcie podawane ze sterownika ba6297afp na silnik obracający płytą.

    Na pinach silnika cały czas jest 0V, zaś na pinach układu mam 0,04V ( piny 12 oraz 13 ) wg pdf http://pdf1.alldatasheet.com/datasheet-pdf/view/36086/ROHM/BA6297AFP.html

    Teraz biorę się do sprawdzenia czemu dioda nie świeci.
  • #12
    radiogaga
    Service technician RTV
    Pisałem o elektrolitach smd.
  • #13
    nitros66
    Level 26  
    Mam czerwony błysk na środku soczewki - winna była tradycyjnie "stykologia". Wyszperałem taśmę w szufladowych zapasach. Napięcia na silniku podałem kilka postów wyżej. Zachowanie całości bez zmian, wsuwam płytę, soczewka ogniskuje ( rusza się 2 razy góra / dół ) po czym wyrzucany jest komunikat "no disc". Płyta nie drgnie.
  • #14
    User removed account
    User removed account  
  • #15
    nitros66
    Level 26  
    Troszkę pogubiłem się w rozumowaniu tego schematu.
    Na płytce znajdują się dwie kości. Pierwsza to sterownik ba6297afp ( dostaje zasilanie 6,75V ) z którego sygnał wychodzi na silniczek spindle oraz silnik przesuwający karetkę. Z tego pdf'a wnioskuję, że powinienem zmierzyć miernikiem napięcie na nóżkach 10 oraz 24.
    http://pdf1.alldatasheet.com/datasheet-pdf/view/36086/ROHM/BA6297AFP.html

    Z tego co zrozumiałem mam sprawdzić czy dostaje on sygnały sterujące z procesora ( drugi układ scalony ) CXD2515Q. W pdf nie mogę znaleźć sygnału Spindle, dostrzegam sygnał do obsługi przesuwu karetki ( Sled ), ale on mnie nie interesuje skoro ta wraca na swoje miejsce - dobrze rozumuję?
    www.alldatasheet.com/datasheet-pdf/pdf/120383/ETC1/CXD2515Q.html

    PS.
    Panowie wybaczcie laickie pytania, uczę się dopiero. Wieża ma pracować w garażu, miałem kumplowi tylko sprawdzić co w niej działa, ewentualnie zrobić serwis do góra 10zł za części, nie mam nawet lutownicy do elementów smd. Traktuję ją jak trupa w prosektorium, skoro się trafił to jest okazja czegoś nowego się nauczyć :)
  • #16
    User removed account
    User removed account  
  • #17
    nitros66
    Level 26  
    Pomiary sterownika ba6297afp:
    Na pinie nr 10 mam 2,03V zaś na pinie 11 jest 3,13V. Pin 15 który ma funkcję "mutting" ( włącza /zawiesza pracę sterownika ) ma napięcie 5V. Wg pdf aby diver pracował potrzeba 2V, aby był zawieszony wymaga 0,5V. Czy sterownik będzie pracował przy napięciu 5V czy jego praca zostanie zawieszona? Mam szukać po ścieżkach skąd dochodzi sygnał "mute" na pin nr 15?


    Edit:

    Sygnał mute idzie bezpośrednio na taśmę łączącą laser KSS-240A z płytka elektroniki - czyli pochodzi z lasera.
  • #18
    fazinho
    Level 13  
    Wymieniaj wszystko, a ja wiem że masz zwarcie :)
  • #19
    nitros66
    Level 26  
    fazinho wrote:
    Wymieniaj wszystko, a ja wiem że masz zwarcie :)


    Jeszcze nic nie wymieniam, dopiero mierzę :) Ścieżki całe, umyte denaturatem z tłuszczu, czyste jak pupa niemowlaka. Zbędnych dorbinek cyny brak. Diody na płytce elektroniki przewodzą tylko w jedną stronę, więc jest ok. Rezystory mają opór zgodny z oznaczeniem. Silnik na zewnętrznym zasilaniu śmiga bez problemu, zero oporu i odgłosów obcierania - pracuje bezszelestnie. Karetka się porusza, soczewka ogniskuje, dioda się świeci ( czerwone światełko na środku soczewki ). Jedyną poszlaką dla mnie jest to że sterownik nie podaje napięcia na silnik spindle. Gdzie mogę mieć ewentualne zwarcie i jak to sprawdzić?
  • #20
    User removed account
    User removed account  
  • #21
    nitros66
    Level 26  
    Nie, nie podmieniałem bo nie mam na stanie KSS-240A ani innego lasera, no chyba że w sprawnym CD-ROM'ie.
  • #22
    User removed account
    User removed account  
  • #23
    nitros66
    Level 26  
    No i du*a z naprawy :cry: Właściciel wpadł z wizytacją ( i żelazkiem do naprawy ), powiedział, że jak radio chodzi to wystarczy w garażu kazał skręcić do kupy i zabrał. Dziękuję serdecznie wszystkim za poświęcony mi czas. Na przyszłość będę wiedział gdzie kupować, znalazłem też tanio ( 43zł ) laser w sklepie humasklep.pl

    Pozdrawiam,
    nitros66