Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Indukcja Amica PBP4VI510FTB - bląd E4

20 Aug 2012 22:17 15273 24
  • Level 16  
    Witam!
    Mam płyte indukcyjna po burzy, uszkodził się zasilacz oraz panel sterujacy, zasilacz naprawiłem panel sterujacy wymienilem na nowy.
    Po wymianie płyta pokazuje blad e 44 lub e4444 Czy ktos posiada instrukcje serwisową lub schemat zasilacza?

    Indukcja Amica PBP4VI510FTB - bląd E4
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Helpful post
    Level 20  
    Trzeba koniecznie zaprogramować tę płytę.Inaczej nie będzie działać.Możliwe ze uszkodzone są tez pola grzejne z modułami mocy pod nimi.
  • Level 16  
    Pomoże ktoś przy zaprogramowaniu?
  • Helpful post
    Level 1  
  • Helpful post
    Level 41  
    Ja musiałem najpierw skasować stary program i dopiero przeprowadzić konfiguracje od nowa
  • Helpful post
    Level 1  
  • Helpful post
    Level 21  
    Jeszcze jedna uwaga.Widze po zdjęciach że masz przesunięty panel sterowania,proponuje poprawić jego położenie, będzie łatwiej zaprogramować płytę i użytkować :wink: Sekwencja programowania wymaga od mało wprawionej osoby cierpliwości oraz że tak to nazwę dynamiki działania :D
  • Level 16  
    Płyta była tylko położona żeby zrobić fotkę z nr błędu; podczas programowania była poprawnie założona, nawet nie przypuszczałem, że tak szybko trzeba naciskać po kolei poszczególne pola, ale się udało :)
    Czy ktoś dysponuje schematem zasilacza tej indukcji?
    Szukam jeszcze tranzystora do sterowania przekaźnika, był nie do odczytania; pewnie siedział tam jakiś PNP, ale tego nie jestem pewien oraz tranzystora smd o oznaczeniu 1kx chyba to jest (BC848B).
  • Level 10  
    Witam.
    Podepnę się do tematu.
    Także potrzebuję schematu zasilacza do tej płyty, ma ktoś??
    Nie wiem co to za element mi padł - jak na zdjęciach.
    Indukcja Amica PBP4VI510FTB - bląd E4
  • Helpful post
    Level 21  
    Indukcja Amica PBP4VI510FTB - bląd E4
    A na odwrocie płytki wszystkie elementy ok?
  • Level 10  
    @Karlheinz Dzięki za zdjęcie!
    Mógłbyś wysłać ostrzejsze? Oraz zdjęcie z drugiej strony, bo upaliło tam rezystor i też nie wiem jaki był.
    Pozdrawiam!

    Dodano po 3 [minuty]:

    @Karlheinz albo odczytaj symbol/numer tej przetwornicy ICE.. :)
  • Level 10  
    ICE380355 - identyczny zasilacz jest w Teka o kodzie 60904039
    I jeszcze zdjęcie tyłu płytki, nie wiem który rezystor Ci się upalił, jak potrzebujesz to wrzucę Ci inne zdjęcie. Swoją drogą mam taki zasilacz nowy dostępny od ręki.
    Indukcja Amica PBP4VI510FTB - bląd E4
  • Level 13  
    Witam
    Doklejam się do tematu identyczny model płyty, tylko uszkodzone pole EGO 75.08010.212 /nie widziało garnków/. Po wymianie uszkodzonego pola na nowe błąd E4 występuje tylko na wymienionym polu, reszta działa prawidłowo i nie chce dać się wykasować a powyższa procedura nie reaguje. Proszę o jakieś sugestie.
  • Level 41  
    Innej procedury nie ma
    Trzeba to zrobić w odpowiednim czasie lub paluszki nie takie
  • Level 2  
    skryn wrote:
    okraglaczek wrote:
    Pomoże ktoś przy zaprogramowaniu?

    Wyłączyć płytę od zasilania na minutę. Ponownie włączyć zasilanie.
    Należy dotknąć i trzymać sensor "-" lub "booster" ( w zależności od wersji sterownika). Następnie, w tym samym czasie nie puszczając palca z sensora "-" bądź "booster", należy kolejno dotykać sensory "+", zaczynając od prawego dolnego, potem prawego górnego, potem lewego górnego, a potem lewego dolnego. Każdorazowe naciśnięcie sensora "+" sygnalizowane jest pojedynczym kliknięciem akustycznym (w przeciwnym razie należy całą procedurę zacząć od nowa).
    Następnie na panelu użytkownika pojawiają się cztery litery "C" (na każdym polu). Należy wówczas w ciągu minuty nacisnąć dane pole "+" (literka "C" zacznie migać) i postawić garnek. Zamiast "C" pojawi się ikonka "-". Pole jest zaprogramowane.
    Następnie należy tak samo postępować z pozostałymi polami.

    Powodzenia! :)


    skryn robię jak piszesz, tylko u mnie na płycie zamiast - trzeba przycisnąć booster zamiast -
    Ale do rzeczy, kiedy pojawiają się już cztery litery "C" to robię tak, klikam + przy wybranym polu, stawiam garnek indukcyjny literka C miga i cały czas miga do czasu, aż przestanie... nie ma minusa żadnego. Dalej literka C :( jakiś pomysł?

    A możesz tak samo prosto napisać jak się robi w przypadku skasowania istniejącej konfiguracji? Jakieś pomysły?
  • Level 1  
  • Level 17  
    yuriorlov wrote:
    skryn wrote:
    okraglaczek wrote:
    Pomoże ktoś przy zaprogramowaniu?

    Wyłączyć płytę od zasilania na minutę. Ponownie włączyć zasilanie.
    Należy dotknąć i trzymać sensor "-" lub "booster" ( w zależności od wersji sterownika). Następnie, w tym samym czasie nie puszczając palca z sensora "-" bądź "booster", należy kolejno dotykać sensory "+", zaczynając od prawego dolnego, potem prawego górnego, potem lewego górnego, a potem lewego dolnego. Każdorazowe naciśnięcie sensora "+" sygnalizowane jest pojedynczym kliknięciem akustycznym (w przeciwnym razie należy całą procedurę zacząć od nowa).
    Następnie na panelu użytkownika pojawiają się cztery litery "C" (na każdym polu). Należy wówczas w ciągu minuty nacisnąć dane pole "+" (literka "C" zacznie migać) i postawić garnek. Zamiast "C" pojawi się ikonka "-". Pole jest zaprogramowane.
    Następnie należy tak samo postępować z pozostałymi polami.

    Powodzenia! :)


    skryn robię jak piszesz, tylko u mnie na płycie zamiast - trzeba przycisnąć booster zamiast -
    Ale do rzeczy, kiedy pojawiają się już cztery litery "C" to robię tak, klikam + przy wybranym polu, stawiam garnek indukcyjny literka C miga i cały czas miga do czasu, aż przestanie... nie ma minusa żadnego. Dalej literka C :( jakiś pomysł?

    A możesz tak samo prosto napisać jak się robi w przypadku skasowania istniejącej konfiguracji? Jakieś pomysły?

    Wymienić uszkodzony moduł mocy ? Jak nie daje się zaprogramować to jest zepsuty. Możesz zmienić kolejność i sprawdzić.
  • Level 16  
    U mnie miałem też problem z zaprogramowaniem pól, migała tylko literka C. Okazało się że w zasilaczu uszkodzone były tranzystory SMD o oznaczeniu 1K, załączające przekażniki. Po wymianie tranzystorów nie musiałem nic programować.
  • Level 30  
    jacekdnb wrote:
    ICE380355 - identyczny zasilacz jest w Teka o kodzie 60904039
    I jeszcze zdjęcie tyłu płytki, nie wiem który rezystor Ci się upalił, jak potrzebujesz to wrzucę Ci inne zdjęcie. Swoją drogą mam taki zasilacz nowy dostępny od ręki.
    Indukcja Amica PBP4VI510FTB - bląd E4
    Hej. Masz jeszcze ten zasilacz?
  • Level 10  
    Jest dostpny u producenta, mogę zamówić, aktualna cena to 350zł brutto
  • Level 10  
    Producent odeśle Cię do autoryzowanego serwisu więc między innymi do mnie. Jeżeli chcesz zamówić to napisz do mnie jacek(malpa)pogotowie-agd.pl
  • Level 30  
    Mi chodziło, że zapytam klienta. Ewentualnie mogę odesłać Ci mój zasilacz w celu naprawy :-)
  • Level 10  
    Cześć, tomrom1985 mogę spróbować go naprawić. Kontakt na priv.