Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Linksys WRT300N V2 - Brak połączenia z Wi-Fi

21 Sie 2012 11:23 1986 5
  • Poziom 10  
    Witam...
    Mam router Linksys WRT300N ver.2.0 z firmware 2.00.08
    Nie mogę się połączyć z routerem po wi-fi.Po kablu wszystko działa.
    Próbowałem już praktycznie wszystkich możliwych sposobów,
    sieć zabezpieczona,niezabezpieczona,różne kodowania,po mac-u,bez DHCP,
    router jakby nie chciał przydzielić adresu IP.
    Router rozgłasza nazwę sieci a sygnał jest bardzo mocny nawet na zewnątrz mieszkania.
    Zaktualizowałem go do wersji 2.00.21 ale problem pozostał.
    Wyczytałem że to typowa usterka ale rozwiązania brak.
    Może ktoś z Was ma na to sposób?
  • Użytkownik usunął konto  
  • Poziom 10  
    Print screeny tu nic nie pomogą, musiałbym zrobić ich chyba ze 100
    router nie przydziela adresu jak i z ręki iak i z automatu. Dotyczy to smartfonów, i rożnych laptopów, czy kart wi-firmy na USB czy PCI.
    Jak juz pisałem, nawet jak jest skonfigurowany router do wifi bez zabezpieczeń.


    Zaobsereowalem taki objaw :
    jak juz ma pobrać urządzenie adres IP to router traci sygnał wifi i ponownie go złącza. I tak w kółko.
  • Użytkownik usunął konto  
  • Poziom 10  
    Komendy ipconfig /release ,ipconfig /renew służą do zwalniania i odnawiania dzierżawy adresu z DHCP.
    Przecież napisałem że z chwilą pobrania adresu router odłącza Wi-Fi i ponawia z powrotem przydzielanie adresu.

    Problem już rozwiązałem :D .

    Takie proste urządzenie jak zasilacz był tego przyczyną.
    A jak to wykryłem!?
    Rozebrałem router i zacząłem sobie badać przebiegi na oscyloskopie w różnych miejscach.
    Sprawdziłem sobie nim zasilanie.I tu w trakcie uruchamiania przydzielania adresu IP
    napięcie opadło o niecałe 4 V i z powrotem podniosło się do 12.3.

    Podmieniłem zasilacz i jak ręką odjął.


    Jeden problem mi pozostał przydzielanie adresu z DHCP z reki działa wszystko OK.
    Dziwne bo niektóre karty przyjmują Z DHCP a niektóre nie

    Wyczytałem że ten router WRT300n tak ma.

    Dzięki za zainteresowanie tematem...
  • Poziom 2  
    Odgrzewam kotleta, z powodu taniości na allegro wpadł mi w ręce ostatnio ten router.

    Miałem FW 20.0.21 ale do tego czasu Linksys wydał źródła tego firmware'u - do pobrania w sieci (google podpowie coś dla hasła WRT300N-GPL-v2.00.21,0.tgz)

    Wystarczyło podmienić serwer dhcp na nowszy i przekompilować - problem z przydzielaniem IP po dhcp znikł. Gdyby ktoś chciał to mam binarkę mojego builda do zaflashowania przez web-gui router'a.

    Pozdrawiam,
    McGr3g0r