Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mysz A4Tech XGAME X7 nie chce działać z moim komputerem.

21 Sie 2012 11:44 3087 8
  • Poziom 2  
    Witam wszystkich forumowiczów. Zwracam się tutaj do was o pomoc bo nie wiem już gdzie jej szukać. Google mnie zawiodły a sam także nie potrafię znaleźć rozwiązania mojego problemu. Ale po kolei.

    Posiadam mysz A4Tech serii X7 (obrazek poniżej)
    Mysz A4Tech XGAME X7 nie chce działać z moim komputerem. Mysz A4Tech XGAME X7 nie chce działać z moim komputerem.

    A teraz problem. Po podłączeniu myszy do komputera stacjonarnego dzieje się z nią coś dziwnego. Po około 10-15 minutach użytkowania mysz nagle zaczyna mi się zacinać. Przestaje odpowiadać na ruch oraz przyciski przez ok. 1-2 sekundy po czym "odwiesza" się i za chwilę znowu dzieje się to samo. Nie jest uszkodzona ponieważ sprawdzałem ją na notebooku i tam po 30 minutach użytkowania nie zacięła się ani razu. Oddałem ją także do sprawdzenia w sklepie gdzie ją kupiłem i sprzedawca powiedział, że 2 dni z niej korzystał i nic takiego nie zauważył.

    Co może być przyczyną takiego stanu rzeczy ? Sam komputer się nie zacina bo programy i gry chodzą bez zastrzeżeń podczas gdy mysz nie. Po podłączeniu innej myszy problem znika. Mam system Windows 7, który sam wykrywa mysz i instaluje do niej sterowniki (wykrywana jako mysz HID) a ja potem mogę doinstalować program dołączony do myszki, który zarządza profilami przycisków (z nim i bez niego problem jest ten sam).

    Bardzo proszę o pomoc. Czy to wina komputera czy myszy i jak to naprawić ?
  • Admin grupy komputery
    Sprawdź napięcia portów USB i zasilacza.
    Podaj pełną specyfikacje komputera wraz z marką i mocą zasilacza.
  • Poziom 16  
    Dla czystej rutyny zaktualizuj sterowniki od płyty głównej
  • Poziom 2  
    Procesor: AMD Athlon II X2 250 (3.00 GHz)
    Płyta główna: GIGABYTE GA-M68MT-D3 F2
    Pamięć: 1x AMD 4GB DDR3 (PC3-12800, 1600 MHz, CL 9, 1.5 V)
    1x OCZ 2GB (PC3-10666, 1333 MHz, 1.65V)
    Karta graficzna: ASUS GeForce GTS450, 1GB GDDR5
    Dysk: Seagate Barracuda 320 GB, 7200 obr. (pod SATA)
    Zasilacz: BE QUIET Straightpower 450W (model BQT E7-450W)

    Nie wiem co więcej mogę podać. Co do tego mierzenia napięcia to nie mam bladego pojęcia o elektronice niestety :/ Mogę pożyczyć miernik od ojca ale nie wiem jak się nim posługiwać i gdzie mierzyć to napięcie. Mogę jakieś wskazówki dostać ?
  • Poziom 10  
    A zmieniałeś porty usb? Sprawdź na wszystkich portach, bez habów przejściówek.
    A może myszka się przegrzewa? Może by jakiś wiatrak w niej zastosować :D
  • Poziom 2  
    Nie mierzyłem jeszcze niczego miernikiem ale zauważyłem coś ciekawego. Mianowicie mysz posiada podświetlany przycisk, który świeci innym kolorem w zależności od ustawienia jej czułości. Kiedy ruszam myszką przycisk co chwilę blednie lub przygasa i wtedy kursor zastyga na ekranie. Dzieje się tak na każdym porcie USB. Nie jest to wina kabla bo ruszałem nim podczas gdy myszka była w miejscu i dioda ani drgnęła.

    Czy możliwe jest, że płyta główna nie dostarcza wystarczającej ilości napięcia do portów ? Co może być tego przyczyną i jak temu zaradzić ?
  • Poziom 16  
    m3n3lli napisał:
    Czy możliwe jest, że płyta główna nie dostarcza wystarczającej ilości napięcia do portów ? Co może być tego przyczyną i jak temu zaradzić ?


    No nie popadajmy w skrajności. Skontaktuj się nie z jakimś domospecem zwanym dalej "sprzedawcą" tylko pchnij zapytanie do działu technicznego A4Tech:

    http://www.a4tech.pl/wsparcie
  • Poziom 2  
    Byłem z myszką w sklepie. Testowaliśmy ją na moim PC przy sprzedawcy i testowaliśmy drugą taką samą myszkę (tyle, że nową). Druga nie sprawiała problemów. Mysz oddana do serwisu. Zobaczymy co z tym dalej będzie.

    I tak zgłupiałem przez fakt, że tylko z moim komputerem stacjonarnym ta mysz ma problemy a z innymi nie...