Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

VW Crafter - nie działający ABS i ESP

mod22 21 Aug 2012 16:30 10434 5
Texa Poland
  • #1
    mod22
    Level 28  
    Jak w temacie,VW Crafter 2.5 tdi 163 km. Po skasowaniu błędu CDIF2 (C03C0) wszystko jest ok do momentu gdy jadę około 20 km/h, ale gdy gwałtownie dodam gazu zapala się ABS i ESP. Błąd z cdif2 -C03C0-brak informacji o rodzaju usterki. Czujniki prędkości sprawne,dają poprawne odczyty.Czujnik kąta skrętu również.
    Jeśli ktoś miał podobny problem to proszę o jakieś porady.
  • Texa Poland
  • #2
    autoas
    Level 42  
    mod22 wrote:
    ale gdy gwałtownie dodam gazu

    A jak nie gwaltownie to co?
    W silniku jakieś błędy?
  • Texa Poland
  • #3
    mod22
    Level 28  
    Jadąc do 20 km\h jest ok,problem pojawia się przy gwałtownym dodaniu gazu.Sterownik silnika nie ma żadnych błędów.

    Dodano po 2 [minuty]:

    Dodam że gdy byka wyrzuci to już zostaje,nie pomaga wyłączenie i włączenie zapłonu ,trzeba go usunąć cdif-em.
  • #4
    autoas
    Level 42  
    No to podłącz lepszy sprzęt...
  • #5
    mod22
    Level 28  
    Dzięki za wyczerpującą pomoc...
    Co do lepszego sprzętu KTS nie może się połączyć z modułem ESP.
  • #6
    mod22
    Level 28  
    Problem rozwiązany. Przyczyna-spadające napięcie zasilania pompy ABS podczas przyspieszania.