Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Huawei E220, E173u-2 - SIM z mBank mobile GPRS/EDGE/HSDPA

21 Sie 2012 18:05 3144 14
  • Poziom 12  
    Witam

    Mam kartę SIM z mBank mobile.
    W modemie Huawei E220 działa i mogę się łączyć w standardzie GPRS/EDGE.
    Niestety nie mogę się łączyć w HSDPA mimo, że jestem w zasięgu tej sieci.
    Mam też modem Huawei E173u-2 i po włożeniu tej samej karty nie widzę zasięgu żadnej sieci – nawet GPRS/EDGE.
    Jeżeli macie jakiś pomysł co zrobić, żebym mógł korzystać z nowszego modemu z użyciem tej karty SIM, to proszę o odpowiedź.

    Theofilos
  • Poziom 29  
    Skąd wiadomo że jesteś w zasięgu HSDPA
    Jakiego programu używasz do łączenia
    Jakie firmvare ma modem E173
  • Poziom 12  
    Wiem, bo po pierwsze z mapy zasięgu to wynika i inni mają taki zasięg w tym miejscu.
    Poza tym wczoraj jeszcze testowałem rodzaj połączeń i nawet na modemie E220 uzyskałem jakość UMTS/HSDPA. Czyli w tym momencie mała korekta mojego postu. Modem Huawei E220 działa z kartą mBank mobile na UMTS/HSDPA. Często się przełącza na wolniejsze połączenie w budynku, ale jednak działa. Na zewnątrz działa dużo lepiej.
    Przy E220 używam programu z Ery BlueConnect

    Natomiast E173u-2 nie działa w ogóle z tą kartą SIM z mBank mobile, ale z innymi tak.
    W przypadku E173u-2 używam programu Play OnLine.
    Zarówno w jednym jak i drugim programie można zmienić operatora i parametry łączenia typu APN, login i hasło, więc z tym nie ma problemu. Mogę się łączyć dowolnym programem.
    W Huawei E173u-2:
    - Wersja sprzętu: CD1E153M
    - Firmware: 11.126.16.05.264
    - Wersja programu: 21.005.11.05.264
  • Poziom 29  
    Czy modem jest ten który otrzymałeś z mBanku, w ramach promocji.
  • Poziom 12  
    Nie.
    Modem Huawei E173u-2 dostałem w promocji Deutsche Banku.
    Działają na nim karty Play, Aero2.
    Natomiast mBank mobile nie chce.
  • Poziom 23  
    E220 wisi na kabelku z dala od komputera, E173u-2 masz pewnie wpiętego bezpośrednio w laptopa, który pewnie zakłóca sygnał sieci. Wyjdź na świeże powietrze i/lub użyj przedłużacza USB - nawet krótkiego - powinno być OK.
  • Poziom 12  
    Nie, nie. Ja używam tych modemów oddzielnie – raz jeden a raz drugi.
    Za każdym razem modem jest wpięty w gniazdo USB.
    Przy modemie E220 i karcie SIM z mBank mobile sygnał jest dobry.
    Jak włożę kartę do E173u-2 to nie mam sygnału. Jednak jak włożę inne karty: Play, Aero2, to sygnał jest dobry.
  • Poziom 23  
    Ja nie mówię, że używasz ich jednocześnie, tylko o tym, że E220 nie trzymasz przy samym komputerze. Natomiast E173 wtykasz bezpośrednio do komputera anteną zwróconą do laptopa - użycie przedłużacza pomaga zawsze.
    A w twojej lokalizacji Plus (mBank Mobile to MVNO sieci Plus i wymaga zasięgu tego opa, choć działa zwykle także w zasięgu Aero2/PL17) musi mieć po prostu słaby sygnał.
  • Poziom 12  
    No tak faktycznie, E220 ma malutki przedłużacz 10cm, a E173u-2 jest bezpośrednio wpięty.
    Co do siły sygnału, to przy E220 sygnał jest prawie maksymalny. Na 5 kresek są cztery.
    Przy E173u-2 nie ma go wcale, to trochę dziwne, bo to nowszy modem, a z innymi kartami sygnał jest.

    Zmieniłem lokalizację dla testów.
    Okazało się, że w innym miejscu po podłączeniu E173u-2 z kartą SIM mBank mobile widzę w oprogramowaniu zasięg, ale w roamingu.
    Jest coś takiego "WCDMA PL17 (Roaming)", no i można się połączyć z kartą mBank mobile.
    Hm..., muszę jeszcze raz potestować u mnie.
    Co do przedłużacza - jeszcze - to jak wsadziłem przedłużacz w tej drugiej lokalizacji, to sygnał mi spadł do zera właściwie. Jest jedna kreska albo wcale. Widać u mnie przedłużacz pogorszył sprawę.
  • Poziom 23  
    Być może przedłużacz nie spełnia żadnych norm USB - a modemy są tutaj dość wymagające.

    mBank Mobile może swobodnie działać w roamingu Aero2 (PL17). Nic to nie kosztuje dodatkowo.
  • Poziom 12  
    No może, muszę dobie kupić jakiś lepszy przedłużacz.
    Ciekawe, Play Online pokazuje że jest roaming.
    Jak odpalę Top-netinfo to pokazuje, że nadajnik jest Plsu GSM
    Zacząłem przez Top-netinfo wymuszać różne standardy połączeń.
    Potem przeszedłem do Play Online i mając kartę z mBank mobile mam w tym programie wskazany zasięg do Play. Nie ma wskazanego roamingu. Czyli znowu inaczej.
    Jak się łączę, to łączy się z siecią mBank mobile.
    Nie rozumiem tego. W jednym programie (Play Online) wskazuje, że nadajnik jest PL17 i roaming, jak poprzełączam ustawienia, to jest Play i bez roamingu, a jak wejdę do Top-netinfo to jest normalnie Plus GSM.
    W każdym razie działa, ale na razie testowałem na HSDPA.
    W innej lokalizacji byłem jakiś czas temu gdzie Plus GSM miał tylko GPRS/EDGE i tam mi działał tylko E220, a nie chciał działać E173u-2. Nieprędko będę tam znowu, więc nie sprawdzę, ale może po tym przełączaniu modemu będzie już działać dobrze.
  • Poziom 8  
    Do Moderatorów:
    Nie wiem, gdzie o to zapytać, nie wiem czy to jest odpowiednie miejsce, ale nie zakładam nowego wątku, bo widzę, że jakieś punkty mi tu są odejmowane (WTF?!) po założeniu nowego wątku.

    Ja wiem, jest pewnie regulamin który po wydrukowaniu miałby 120 stron, ale podstawą takiego forum powinna być użyteczność. Ok - nie śmiecimy, nie zakładamy tysiąca wątków na ten sam temat, ale jeśli po wrzuceniu w okienko wyszukiwarki konkretnego modelu urządzenia nie wyskakuje mi nic bezpośrednio z tym urządzeniem związanego, to dlaczego nie mógłbym założyć nowego wątku? Jest to dla mnie nie zrozumiałe.
    To gwoli wyjaśnienia, dla Państwa moderujących tutaj, tak ochoczo każących.

    A teraz sedno sprawy.

    Szanowni Państwo,
    od kilku lat posiadam modem Huawei E170 z dystrybucji Orange
    i dopóki działał z komputerem z którym był w zestawie wszystko było ok.
    Teraz nie mam już tego laptopa, a z modemu chciałbym korzystać.
    Nie jest to możliwe :( Oprogramowanie Oragne Free potrafi się instalować do 20 minut (naprawdę), potem modem raz łączy raz nie łączy, a jeśli połączy to po 2-3 minutach przerywa :(

    Czy jest możliwość domowym sposobem wgrać oprogramowanie Huawei, lub inne działające. Moim marzeniem jest połączyć się wreszcie za pomocą tego modemu.

    Dodano po 58 [sekundy]:

    karzących
  • Poziom 12  
    Ja bym to zrobił tak:
    - podłączyłbym modem
    - po uruchomieniu Orange Free anulował to
    - zainstalował np. Mobile Partner (Z Huawei), Play Online (z Playa), albo Mobile Connect (z Ery/T-mobile)
    - w Menedżerze urządzeń wskazałbym na modem (jeżeli brakuje sterowników)
    - wybrałbym aktualizację sterownika wskazując jako lokalizację pamięć modemu – tam powinny być sterowniki.

    Potem uruchomiłbym jeden z programów wskazanych wyżej i powinno chyba ruszyć.
  • Poziom 8  
    zaraz spróbuje tak jak napisałeś. Dziękuję Ci bardzo.

    Dodano po 3 [godziny] 6 [minuty]:

    działa! DZIĘKUJĘ CI
  • Poziom 12  
    Otrzymałem prośbę od Elektrody o zamknięcie tematu.
    Problemu już nie ma. Został rozwiązany, a właściwie częściowo sam się rozwiązał.
    Prawdopodobna przyczyną braku sygnału był brak anteny albo zbyt duża odległość od nadajnika.
    Być może Huawei E220 ma lepszą wbudowaną antenę niż E173u-2.
    Z pewnością umieszczenie modemu na przedłużaczu też pomaga, tylko musi to być dobrej jakości przedłużacz. Można wtedy uzyskać lepsze parametry:
    1. dzięki eliminacji zakłóceń z komputera,
    2. poprzez umieszczenie modemu bliżej okna i ograniczeniu tym samym przeszkód na drodze sygnału.