Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Philips FW-630 - Awaria po podpięciu "wyjścia" do "wejścia"

21 Aug 2012 23:22 3252 14
  • Level 10  
    Witam.
    Mam wyżej wymienioną wieżę, która od 10 lat stoi nieużywana. Została uszkodzona, ponieważ przez pomyłkę wyjścia głośnikowe wieży zostały podłączone do wejścia mikrofonowego (lub line in) w komputerze. Z wieży poszedł mały dym i przestała działać. Została zaniesiona do elektronika. On stwierdził, że spaliły się bezpieczniki, ale po ich wymianie okazało się, że wieża wariuje po włączeniu. Po włączeniu od razu wysuwa się szufladka CD, wyświetlacz słabo świeci. Poza tym przekroczenie poziomu głośności "11", czasem "12" lub "13" skutkuje wyłączeniem wieży, tak jakby działało zabezpieczenie przeciwprzeciążeniowe? Elektronik stwierdził, że nie jest w stanie jej naprawić. Twierdził, że być może procesor jest uszkodzony, a może on być drogi.
    Na mój gust jeśli uszkodziłby się procesor, to chyba w ogóle byłaby klapa, a jednak coś częściowo wieża działa.
    Myślę, że kluczowa jest informacja, że wyjście zostało podpięte pod wejście komputera. Co przy takim połączeniu siada?

    Dodam jeszcze, że wieża raz się włącza, a raz nie: jak się nie włącza, to po prostu po podłączeniu zasilania CD "mieli", a po włączeniu od razu wyłącza się i dalej CD mieli.
  • Level 21  
    Czy gdy wieża się włączy to czy normalnie działają funkcje pozostałe takie jak np magnetofon czy przełączanie źródeł, itp?Jeśli z wyjścia na wejście było podłączone nie wykluczone, że padła końcówka mocy i ten "elektronik" mógł zadrutować bezpieczniki.Przez takie rzeczy mogą dziać się różne rzeczy, bo zwarcie jest i obciąża to strasznie zasilacz.Trzeba wylutować końcówki mocy i sprawdzić co się będzie działo.Również sprawdził bym wzmacniacz mikrofonowy ale on tutaj raczej mało ma wspólnego ze sterowaniem chyba, że dygnał z niego trafia na jakiś procek.
  • Level 10  
    Jak się włączy, to działa tuner, źródło zewnętrzne, magnetofonu nie jestem w stanie sprawdzić, bo nie mam w tej chwili u siebie żadnej kasety. Ogólnie większość funkcji normalnie działa. CD nie działa - kompletnie wariuje. Próba jego użycia najczęściej kończy się wyłączeniem wieży i mieleniem CD bez końca.
    Jeśli chodzi o wyłączanie przy podgłośnieniu, to wygląda na to, że jednak tutaj wszystko jest ok, miałem przesterowane źródło i dlatego dochodziło do wyłączenia - zapewne działało zabezpieczenie.
    Nie wiem, czy dobrze mnie zrozumiałeś z tym wejściem mikrofonowym - wyjście wieży zostało podłączone do wejścia na karcie dźwiękowej komputera - efekt był taki, że po chwili z wieży poszedł dym.
    Elektronik powiedział, że ta awaria ciągle pali bezpieczniki. Jeden z nich rzeczywiście wygląda na zwarty na krótko.
    Jak uda się wieżę włączyć, to gra dobrze (tuner, źródło zew.).

    Podsumowując: ostro wariuje CD, co przekłada się na wyłączanie wieży; wyświetlacz świeci bardzo słabo.

    Zastanawiam się, czy wieża grałaby normalnie, gdyby był jakiś problem z końcówkami mocy.
  • Moderator of Acoustics
    Tak możemy tylko gdybać. Jeżeli poszedł dym, to będzie widać w którym miejscu, i już z grubsza będzie wiadomo czego się można spodziewać. Trzeba rozebrać, zobaczyć, powąchać. Na chwilę obecną takie gdybanie jest bezcelowe.
  • Level 10  
    Problem w tym, że mam wieżę rozbebeszoną i nie mogę się dopatrzeć spalonego miejsca. Nie dopatrzył się tego również elektronik, pomierzył co się dało i rozłożył ręce rzucając podejrzenie na procesor. Wiedząc co w opisanej przeze mnie sytuacji pali się jako pierwsze, miałbym zawężone pole manewru.
  • Level 21  
    Pierwsze co należy pomierzyć napięcia zasilania wychodzące z zasilacza czy są zgodne z tymi, które są podane na schemacie.Następnie zmierzyć te napięcia na końcówkach mocy, na module CD.
  • Level 10  
    Dzięx za podpowiedź. Dam znać co wyszło po pomiarach.
  • Level 10  
    Nie wiem o co chodzi, czy ja coś robię źle, ale ile razy bym nie mierzył, napięcia na zasilaczu są zupełnie inne, niż te podane na schemacie. Zamiast 22V~ mam 2,7V, a zamiast 9V~ mam 12. Już zgłupiałem i cały czas zastanawiam się, czy popełniam jakiś błąd przy pomiarach, czy może rzeczywiście są takie napięcia.

    Przy okazji zauważyłem, że elektronik wylutowywał końcówki mocy.
  • Level 39  
    Bo ta wieża ma zasilacz sterowany tyrystorem po stronie pierwotnej, jak się nie wie co się mierzy to się nic nie zmierzy .
    Quote:

    1. Stan czuwania z wygaszonym wyświetlaczem.
    Układ regulacji podaje na trafo: p4-7=22,2VAC, a po stronie wtórnej: p14-17=2VAC, p15-16=1VAC, p8-9=0,47VAC.
    2. Stan czuwania ze świecącym wyświetlaczem.
    Układ regulacji podaje na trao: p4-7=130VAC, a po stronie wtórnej: p14-17=17VAC, p15-16=6,95VAC, p8-9=3,35VAC.
    3. Stan włączenia wieży.
    Układ regulacji podaje na trafo:p4-7=160,5VAC, a po stronie wtórnej: p14-17=20,5VAC, p15-16=8,2VAC, p8-9=4,05VAC.
    Teraz widać, że uszkodzenie MOSFETa, powoduje wzrost napięcia po stronie pierwotnej transformatora:p4-7=220VAC, i wzrost napięcia po stronie wtórnej: p14-17=29VAC, co pociąga za sobą przepalenie bezpieczników 1356, 1357, 1358.
    Dodam jeszcze że przy uszkodzeniu tyrystora STP7NA40 (odpowiednik IRF740-MBR), przepala się rezystor 3358=100kΩ/0,125W (nie jest on pokazany na schemacie, a jest włączony między emiterem a bazą tranzystora 7342=BC558C).


    Zasilacz jest od strony 24 .
    Podczas normalnej pracy powinne być napięcia 24V 16V 12V. (jest jeszcze 30V dla wyświetlacza i 5,6V standby ale to można sobie puki co darować).
  • Level 10  
    Fakt, zagapiłem się. Ale nie atakuj mnie od razu - skąd wiesz, czy nie mierzyłem tego oscyloskopem? ;) Umiem się nim posługiwać.

    Sytuacja wygląda tak:

    - tam gdzie ma być 24V jest 24V
    - tam gdzie ma być 12V jest 12V
    - tam gdzie ma być 5,6V jest 5,6V,
    ale:
    - tam gdzie ma być 16V jest 25V
    - tam gdzie ma być 30V jest 3,7V.
  • Level 39  
    Jeśli wyświetlacz działa to musi być 30V tylko coś źle mierzysz (tak samo pewnie to 16V) .
  • Level 10  
    Sprawdzałem każde z tych napięć w kilku miejscach dla pewności. Jest 3,7V jak w mordę strzelił. To napięcie w trzech miejscach sprawdzałem.
    Wyświetlacz działa, ale świeci bardzo słabo, właściwie trzeba patrzeć z kilku cm, żeby coś zobaczyć.
    Teraz potwierdzam, że jednak wieża wyłącza się po podgłośnieniu do poziomu około 15 z 40 (na pełnym podbiciu basów; na niskim podiciu da się podkręcić głośniej, ale też się w końcu wyłączy).
  • Level 39  
    No to zasilacz jest do przeglądnięcia, wyklucz jeszcze napięcie stałe na wyjściu głośnikowym.
  • Level 10  
    Na wyjściach głośnikowych jest napięcie stałe ok. 70mV na jednym i ok. 15 mV na drugim kanale, więc chyba w normie?
  • Level 39  
    W normie, przydało by się zmierzyć jak bardzo spada to 24V jak dasz głośniej.