Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gigabyte GA-M61PME-S2P, Win7 32bit - rozłączanie mikrofonu i słuchawek

23 Sie 2012 13:48 3957 11
  • Poziom 2  
    Realtek - Win7 32bit - Mikrofon i Słuchawki
    Witam. Mam problem z mikrofonem. Słuchawki z mikrofonem podłączone są do panelu przedniego, zaś nieużywane na co dzień głośniki do panelu tylnego. Słuchawki, mikrofon i głośniki są w 100 % sprawne. W menadżerze Realtek HD Audio, gdy gra muzyka, przy niektórych dźwiękach, głównie głośnych/niskich, komputer "samemu" odłącza słuchawki i wyskakuje mi komunikat, nie jestem w stanie nic z tym zrobić, ponieważ sam zaraz podłącza je. Muzyka gra mimo tych zakłóceń cały czas. Jak odłącze głośniki z tylnego panelu, to gdy komputer sam odłącza słuchawki w tym menadżerze - muzyka przestaje grać. Zatem podłączam głośniki z tyłu i ignoruje komunikaty w opcjach i ciesze się życiem i muzyką. ALE Komputer również samemu odłącza co jakiś czas mikrofon w ten sam sposób, przy głośnej, zawierające jakieś niskie dźwięki muzyce. Zauważyłem w opcjach "dźwięk" zakładka "nagrywanie", że jak leci muzyka to pasek głośności podskakuje, zupełnie jakby ktoś do niego mówił. Mimo tego, że mikrofon jest sprawny, bo sprawdzałem na innym komputerze, to nie mogę rozmawiać przez skype, ani nic przez niego nagrywać. Odłączam słuchawki z mikrofonem z panelu przedniego, puszczam muzykę i podziwiam jak w menadżerze Realteka HD Audio co chwila komputer sam odłącza i podłącza na zmianę mikrofon i słuchawki do panelu przedniego. Gdy zatrzymam muzykę, przy odłączonym mikrofonie i słuchawkach, w panelu widnieje różowa ikona podłączonego mikrofonu, zaś prawidłowo pokazuje że słuchawki sa odłączone z zielonego przedniego wejścia. Był przez chwile pewien moment, po pobraniu sterowników ze strony Realteka chyba i grzebaniu w opcjach długimi godzinami, w którym mikrofon i słuchawki działały bez zarzutów, lecz puściłem muzykę w ramach sprawdzenia i znowu się spieprzyło. Może to faktycznie jest przez sterowniki, zatem napiszcie co i jak mam ściągnąć. Może jest inny problem i mam coś źle ustawione w opcjach. Bardzo proszę o pomoc.
  • Poziom 31  
    Podaj model sprzętu lub płyty głównej, i czy system 64 bit?
  • Poziom 2  
    Jak pisałem, 32 bit, Nazwa płyty głównej - Gigabyte GA-M61PME-S2P.
  • Poziom 31  
    Instalowałeś te oba sterowniki do Audio Link
  • Poziom 2  
    Nie pamiętam czy to instalowałem, postanowiłem że zainstaluje jeszcze raz.
    Microsoft UAA (Universal Audio Architecture) Bus driver (Full Multi-language version ) - to sie nie chce zainstalować (instalator nie moze odnalzc pliku update.inf potrzebnego do zaktualizowania systemu. / Wersja zainstalowanego systemu windows nie pasuje do aktualizacji, ktora probojesz zainstalować.)
    Realtek Function driver for Realtek Azalia audio chip (Including Microsoft UAA Driver in English edition) - zainstalowane pomyślnie.
    Po zainstalowaniu tego sterownika, co jakis czas muzyka przerywa, w poprzednich warunkach nie przerywala wogole.
  • Poziom 31  
    Spróbuj wykonać aktualizację sterowników w menadżerze urządzeń klikając na urządzenia audio prawym aktualizuj sterownik, lub we właściwości urządzenia.
  • Poziom 2  
    System windows ustalił, ze oprogramowanie sterownika dla tego urządzenia jest aktualne. Napisalo mi tak jak chcialem zaktualizować ATI HDMI Audio i urządzenie zgodne ze standardem high definition audio w zakładce kontrolery dzwieku, wideo i gier.


    Ps. W panelu sterowania - sprzęt i dźwięk - zniknęła mi ikona Menadżera Realtek.
    Nadal komputer sam odłącza słuchawki przy dużej głośności muzyki. Jest gorzej zanim zainstalowalem ten jeden sterownik.

  • Specjalista - HDD i odzyskiwanie danych
    Po pierwsze - panel przedni i tylny mają na pewno różny sterownik. Zobacz w biosie jaki kontroler masz ustawiony na front panel i dla niego ściągnij sterownik.
  • Poziom 31  
    Sprawdź na innych głośnikach, czy w menadżer urządzeń masz jakieś nieznane urządzenia lub urządzenia z żółtym ?
  • VIP Zasłużony dla elektroda
    Wasilkowski napisał:
    Po pierwsze - panel przedni i tylny mają na pewno różny sterownik.

    Skąd ta pewność?
    Jakieś dowody, przykłady?

    Wasilkowski napisał:
    Zobacz w biosie jaki kontroler masz ustawiony na front panel i dla niego ściągnij sterownik.

    Jakie to mianowicie mogą być kontrolery na front panel?
  • VIP Zasłużony dla elektroda
    W tym punkcie jest opisana sprawa konektora panela przedniego audio F_AUDIO i ustawień HD Audio vs AC'97.
    Nie ma nic o kontrolerach czy konieczności instalacji dodatkowych sterowników.

    :arrow: krzysko33
    Gniazdka mają wbudowane włączniki i dzięki temu kodek "wie" czy włożyłeś wtyczkę - dotyczy to panela tylnego oraz przedniego HD Audio.
    Skoro masz cuda ze słuchawkami i mikrofonem na panelu przednim to je podłącz tymczasowo/testowo do panela tylnego a przedni odłącz od konektora F_AUDIO.
    (co prawda z tyłu jest tylko potrójne gniazdo, na płycie jest opcja podłączenia śledzia do konektora HDA_SUR)

    BTW:
    https://www.elektroda.pl/rtvforum/topic2365960.html