Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Windows xp nie widzi dołożonego ramu.

Dawid0896 23 Aug 2012 18:08 2658 9
  • #1
    Dawid0896
    Level 2  
    Witam mam dość stary komputer, dlatego zostało dołożone troche ramu, gdy komputer mialem w naprawie caly system wgrany od nowa itd. to pan co wgrywał to wszystko dołożył 1 gb ramu. więc juz miał je włożone gdy wgrywał system, po pewnym czasie próbowałem włączyć komputer niby się ładowało info biosa itd. przeskakiwało ale juz się nie chciał uruchomić start systemu znaczy to Widows xp co pisze na początku, stał 3-4 miesiące bo nie było czasu na naprawe gdy raz włączyłem nagle system zaskoczył, troche mulilo ale myślalem, że to od przestoju gdy sprawdzalem ile ma ramu pisze 256. zobaczylem w środku komputera niby wszystko na swoim miejscu gdy docisnelem kość ramu (1 gb) i próbowałem włączyć komputer to był właśnie ten o to wspomniany wcześniej czarny ekran, gdy wyjełem kość 256 i zostawilem 1 gb próbowalem włączyć system to zaczął pikać tak jakby cos było nie tak z kością, lecz nie jestem niczego pewien i wolał bym się spytać was o co chodzi ;). Kość firmy elpida nic wiecej nie moge na jej temat powiedziec.

    Informacje na temat komputera dxdiag.
    Code: text
    Log in, to see the code
  • #2
    Dj Haker
    Level 35  
    1. Wyłącz komputer. Odłącz kabel zasilający. Wyjmij baterię CMOS. Włóż tylko pamięć 1 GB. Włóż baterię. Uruchom komputer.

    Jeżeli nadal głośnik sygnalizuje jej brak, to trzeba będzie ją sprawdzić w innym komputerze. Możliwe uszkodzenie. Sprawdź na wszystkich slotach.

    Przy okazji sprawdź napięcie na baterii CMOS.

    2. Jaka marka i model zasilacza ?

    3. Sprawdź stan kondensatorów, porównując je z tym tematem:
    https://www.elektroda.pl/rtvforum/topic1221090.html
  • #4
    Łukasz_W

    HDD and data recovery specialist
    My bez specyfikacji calego komputera tez nic nie powiemy.
    Na tej pojedyńczej jednogigowej kości zresetowałeś bios? Bo buzer zgłasza pewnie bląd ramu.
  • #5
    Dawid0896
    Level 2  
    Dj Haker- 1. nic nie dało 2. Logic atx 235

    dav- 32 bitowy

    wasil- tak na tym 1 gb...

    Windows xp nie widzi dołożonego ramu. Windows xp nie widzi dołożonego ramu.


    ps do modka: przedtem nie zauwazylem przepraszam :c
  • #6
    Dj Haker
    Level 35  
    Zacznij od porządnego wyczyszczenia wnętrza komputera.

    Na przyszłość zainwestuj w lepszy zasilacz.

    Pamięć trzeba sprawdzić w innym komputerze.

    Na 90 % jest uszkodzona.
  • #7
    Dawid0896
    Level 2  
    A mozna wiedziec mniej wiecej od czego mogło się uszkodzić ?
  • #8
    Łukasz_W

    HDD and data recovery specialist
    Podczas montażu, była uszkodzona przy sprzedaży, może dostaje za male napiecie, może ma złe timingi.. Zobacz ją czy nie ma uszkoedzeń mechanicznych typu wyrwane elementy.
    Poza tym pytałem, czy jak masz włożoną kostkę jeden giga (samą) to resetowałeś ustawienia biosu i próbowałes wlączyc komputer - na jednej kości, nie na dwóch. Bo nie rozumiem twojej wcześniejszej odpowiedzi.
  • #9
    Dj Haker
    Level 35  
    Wasilkowski wrote:
    Poza tym pytałem, czy jak masz włożoną kostkę jeden giga (samą) to resetowałeś ustawienia biosu i próbowałes wlączyc komputer - na jednej kości, nie na dwóch.


    Resetował. Kazałem zrobić dokładnie tę czynność w moim pierwszym poście tego tematu :)

    Możesz spróbować też podmiany zasilacza, jeśli masz taką możliwość.
  • #10
    Dawid0896
    Level 2  
    Trudno zakupie nowy ram. dzieki za pomoc chłopacy ;)