Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ariston Ll 43S - Po włączeniu programu po pewnym czasie miga dioda 6

bulek01 24 Aug 2012 17:05 4308 1
  • #1
    bulek01
    Level 15  
    Witam, potrzebuję dowiedzieć się co oznacza migająca dioda 6 od lewej w instrukcji oznaczona jako moczenie.
    Dodaje zdjęcie informujące, która dioda:
    Ariston Ll 43S - Po włączeniu programu po pewnym czasie miga dioda 6
    Zmywarka normalnie wykonuje program aż w pewnym momencie następuje krótki dźwięk i miga ta dioda, zmywarka wyrzuca wodę i koniec. Jak włączę program nawilżania to efekt otrzymuje najszybciej bo po 3 minutach od włączenia programu na innych to dużo dłużej trwa.

    Sprawdziłem następujące elementy:
    - pompa wylewu wody działa
    - pompa od zmywania działa
    - grzałka działa, ma 20 coś om(juz nie pamietam), podłączona do prądu grzeje,a przy włączonym programie robi parę.
    - czujnik soli działa
    - presostat sprawdzony miernikiem, dmuchając - działa
    - czujnik chyba ciśnienia wody zaraz na wylocie pompy od mycia zdemontowany i sprawdzany.
    Sam sobie przewodzi, a jak się dmuchnie(naprawdę mocno trzeba dmuchnąć) to się rozłącza.

    Pozostaje tylko moduł, ostatnio miał taką przygodę, że się gniazdo od grzałki i zasilania modułu(takie dwie wsówki na płytce) upaliło się od ścieżek, więc zalutowałem kable na stałe.
    Po 1 miesiącu takie dziwne cuda. Wymieniłem wszystkie kondensatory na płytce na nowe i nic nie pomogło.

    Co może być nie tak? Kupować moduł?

    Dodaje jeszcze zdjęcia modułu:
    Ariston Ll 43S - Po włączeniu programu po pewnym czasie miga dioda 6 Ariston Ll 43S - Po włączeniu programu po pewnym czasie miga dioda 6
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    bulek01
    Level 15  
    Mam jeszcze jedno pytanie, przełącznik Aquastop powinien, przewodzić czy rozwierać, gdy wszystko jest dobrze?