Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tonze AW-6660 - konfguracja AP Client lub Bridge

ANS2000 24 Sie 2012 23:26 2070 4
  • #1 24 Sie 2012 23:26
    ANS2000
    Poziom 10  

    Witam,
    proszę o pomoc w konfiguracji dwóch Tonze AW-6660.
    Opis konfiguracji:
    1. sieć LAN w biurowcu (192.168.10.0/255.255.255.0)
    2. pierwszy AV-6660 podłączony do switcha w biurowcu (192.168.10.190/255.255.255.0),
    - cześć 5GHz ustawiona w trybie AP,
    - część 2,4GHz wyłączona,
    3. drugi AW-6660 podłączony do switcha oddalonego segmentu sieci (192.168.10.12/255.255.255.0)
    - część 5GHz ustawiona w trybie AP Client
    - część 2,4GHz wyłączona,
    4. brak zabezpieczeń
    5. SSID sieci 5GHz w obu urządzeniach takie samo
    6. kanał sieci 5GHz w obu urządzeniach teki sam

    Połąćzenie jest w oddalonym segmencie sieci, ale działa tylko jeden komputer (jako pierwszy włączony).

    Proszę o pomoc w rozwiązaniu problemu.

    0 4
  • #2 25 Sie 2012 11:46
    jimasek
    Moderator - Sieci, Internet

    Prawdopodobnie konfiguracja AP<->APclient nie jest przezroczysta (maskuje adresy fizyczne) i główny router przydziela tylko jeden adres dla mac-a z access pointa.
    Nie znam urządzenia więc trudno mi powiedzieć czy posiada konfigurację APWDS i APClient WDS.

    0
  • #3 01 Wrz 2012 17:12
    ANS2000
    Poziom 10  

    Na pewno urządzenie nie jest transparentne i dlatego taki efekt. Myślałem, bo też nie znam tego urządznia, że może jakiś błąd w moim konfigurowaniu. Może ktoś miał doświadczenie z Tonze AW-6660 i podpowie mi jak poprawnie skonfigurować te urządzenia w funkcji bridge. To rozwiązuje w 100% mój problem. Na tych urządzeniach ma być tylko most, który pozwoli na połączenie siedziby firmy z oddziałem.

    0
  • #4 02 Wrz 2012 11:33
    salmon
    Moderator - Sieci, Internet

    Nie wiem, czy dobrze je pamiętam, ale zdarzyło mi się konfigurować takie urządzenia w trybie mostu i działało. Jednego ustawiasz w trybie "Bridge" i pod spodem w pierwszej pozycji wpisujesz MAC WLAN-u drugiego urządzenia - a w przypadku drugiego jest problem, bo nie pamiętam :) - czy robisz tak samo (bridge i MAC WLAN-u z drugiego) czy nie przypadkiem "Wireless Client" i połączenie poprzez adres MAC przeciwnej strony. Oczywiście oba radia ten sam kanał i zgodnie z informacją, tryb most obsługuje maksymalnie WEP.
    A, i jeśli nie masz dostępnego trybu Bridge, to uaktualnij firmware.

    0
  • #5 02 Wrz 2012 17:54
    damian159753
    Poziom 9  

    Posiadam dwa Sparklan WX- 7800A. Chciałbym zbudować miedzy nimi most 5Ghz i zabezpieczyć hasłem. Drugie radio (2.4Ghz) mnie nie interesuje. Oprogramowanie obu oryginalne po hard reset.
    Co oczekuję? krok po kroku instruktażu jak tego dokonać.
    Dobrze przedstawioną konfigurację wynagrodzę symbolicznie(np.w doładowaniu GSM).

    Moje GG:12702310

    0