Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ford Focus II 2005 - przepływomierz w silniku 1.6l Duratorq TDCi 109 KM

tadro 25 Sie 2012 22:39 13830 14
  • #1 25 Sie 2012 22:39
    tadro
    Poziom 11  

    Silnik stracił przyśpieszenie, szczególnie na wyższych biegach. Po odłączeniu wtyku od przepływomierza przyspieszenie wraca do, wydaje mi się normalnego poziomu. Po włożeniu wtyku z powrotem, znowu kompletny brak przyspieszenia. Eksperyment powtórzyłem kilkakrotnie i zawsze jest tak samo - bez podłączonego przepływomierza przyspieszenie jest normalne a z podłączonym przepływomierzem auto jest strasznie mułowate. Wymontowałem przepływomierz i wymyłem go poprzez polewanie benzyną ekstrakcyjną. Nic to nie dało. Czy ktoś ma opis działania tego przepływomierza oraz opis pinów jego złącza. Czy udało się znaleźć w sieci komuś opis układu doładowania w tym silniku, jego schemat oraz opis elementów. Czy istnieje możliwość sprawdzenia tego przepływomierza w pracowni elektronika- automatyka?

    0 14
  • Sklep HeluKabel
  • #2 26 Sie 2012 00:41
    Pawel wawa
    Moderator Samochody

    Przepływomierz sprawdzi Ci dobry elektronik samochodowy. To jak zachowuje się Twoje auto, wcale nie musi oznaczać usterki przepływomierza. Polecam udanie się na diagnostykę.

    0
  • Sklep HeluKabel
  • #3 26 Sie 2012 11:25
    tadro
    Poziom 11  

    Zbyt odkrywcza ta rada nie jest. Ja jestem dobrym elektronikiem. Może to zarozumiałość, ale wielokrotnie stwierdziłem, że potrafię więcej niż fachowcy w serwisach. Ale oni mają dostęp do dokumentacji serwisowej, szkolenia kierunkowe i nic poza tym ... i dużo kasują. Może ich krzywdzę?

    0
  • #4 26 Sie 2012 12:30
    1078231
    Użytkownik usunął konto  
  • #5 26 Sie 2012 12:41
    tadro
    Poziom 11  

    Do tej pory traktowałem forum elektroda.pl jako miejsce wymiany doświadczeń, porad, rad technicznych, itp. a nie typu "idź do serwisu". I właśnie pomocy spodziewałem się tym razem. Pierwszy raz skorzystałem z części samochodowej forum elektroda.pl. Ale taka dyskusja nie ma sensu. Zamykam temat.

    0
  • #6 26 Sie 2012 12:43
    1078231
    Użytkownik usunął konto  
  • #7 26 Sie 2012 12:47
    Przemo9826
    VIP Zasłużony dla elektroda

    tadro napisał:
    jako miejsce wymiany doświadczeń, porad, rad technicznych,


    Doświadczenia żadnego chyba nie masz, skoro:

    tadro napisał:
    Eksperyment powtórzyłem kilkakrotnie


    A gdzie pomiary? Jakiekolwiek dane?

    0
  • #8 26 Sie 2012 12:49
    emeryt2
    Poziom 42  

    Obrażasz się jak stara panna , chyba nie zrozumiałeś tego co napisał Motronic , przecież wytłumaczył co masz również do sprawdzenia. Jako elektronik powinieneś wiedzieć ,że na stole przepływki nie sprawdzisz , a odpinają i wpinając wtyczkę do niej oraz obserwacja wtedy pracy silnika na słuch , to diagnoza o kant .. stołu rozbić. Weź dedykowany do tego tester i przyglądnij się na "żywo" jej pracy i nie tylko jej!

    1
  • #9 27 Sie 2012 00:24
    Pawel wawa
    Moderator Samochody

    emeryt2 napisał:
    Jako elektronik powinieneś wiedzieć ,że na stole przepływki nie sprawdzisz
    Jeśli masz do tego sprzęt to sprawdzisz, może być nawet sprzęt własnej roboty, tylko skąd amator weźmie skalę porównawczą...

    0
  • #10 24 Wrz 2012 22:18
    tadro
    Poziom 11  

    Załączam dwa zdjęcia mojego przepływomierza i opisuję moje dotychczasowe działania. Pozbierałem informacje o działaniu tego przepływomierza uwzględniając, że identyczny jest stosowany w silnikach 1.6 litra HDI w Peugeot'ach i Citroen'ach. przy czym mój jest z firmy Pierburg a tamte, przynajmniej te, które zobaczyłem, były z firmy Sensata. Wszystkie one, niezależnie od producenta, miały te same oznaczenia cyfrowo-literowe. Jedno zdjęcie zrobiłem tak, że widać na nim numeracje styków złącza, czujnik temperatury oraz metalową płytkę - radiator. Opis pinów złącza jest następujący:
    1 - wyjście czujnika temperatury
    2 - masa
    3 - NC - nie wykorzystywana
    4 - +12V
    5 - wyjście przepływomierza.
    Ad/1 Czujnik temperatury to chyba termistor NTC (przy temperaturze około 18°C miał rezystancję ok. 3,3 kOhm; żeby się upewnić trzeba by zdjąć charakterystykę, ale nie miałem na razie czasu tego zrobić).
    Ad/5 Sam przepływomierz składa się układu elektronicznego, rezystancji grzejnika, własnego czujnika temperatury. Z tego co wyczytałem wynika, że temperatura metalowej płytki jest utrzymywana na poziomie ok. 100°C a sygnał wyjściowy jest impulsowy o częstotliwości od 5 kHz do 1 kHz, przy czym ze wzrostem przepływu powietrza częstotliwość się zmniejsza.
    Sprawdziłem oscyloskopem sygnał na pinie 5 i rzeczywiście na biegu jałowym silnika były impulsy o częstotliwości z podanego wyżej zakresu, ale o bardzo małej amplitudzie rzędu 0,1V. Tak niski poziom sygnału jest podejrzany, ale być może mój lichy oscyloskop tak obciąża to wyjście. Podmieniłem przepływomierz na używany identyczny (tego samego producenta), ale nadal jest problem. Pierwszego dnia po podmianie było lepiej, prawie dobrze, ale na drugi dzień znowu brakowało przyspieszenia i pojawiły się błędy takie jak po odłączeniu wtyczki przepływomierza, tzn. P0100 i P0102. Pomyślałem, że może złącze nie kontaktować albo może być przełamany jeden z przewodów. Sprawdziłem omomierzem, ale nic nie wykryłem.
    Nadal jest jak było, tzn. jak chcę jechać normalnie to odłączam przepływomierz. Z podłączonym przepływomierzem jest różnie, na ogół źle. Zacząłem się zastanawiać czy jest możliwość,że może być uszkodzone wyjście/wejście na sterowniku (komputerze) silnika. Gdyby po odłączeniu przepływomierza auto nie jechało normalnie, to szukałbym innej przyczyny. Być może i tak będę musiał to zrobić w tym stanie rzeczy.
    Pozdrawiam wszystkich forumowiczów.
    Ford Focus II 2005 - przepływomierz w silniku 1.6l Duratorq TDCi 109 KM Ford Focus II 2005 - przepływomierz w silniku 1.6l Duratorq TDCi 109 KM

    0
  • #11 24 Wrz 2012 23:35
    Pawel wawa
    Moderator Samochody

    tadro napisał:
    Sprawdziłem omomierzem, ale nic nie wykryłem.
    Błąd, ciągłość przewodów sprawdzasz porządną żarówką, omomierzem sprawdzasz tylko na zwarcie do masy i plusa.

    0
  • #12 25 Wrz 2012 09:24
    tadro
    Poziom 11  

    Sprawdzałem omomierzem analogowym, nie cyfrowym. Przy analogowym jednak jakiś prąd musi przepłynąć. Mały bo mały, ale jednak. Przewody sygnałowe sprawdzałem poprzez pomiar rezystancji względem masy, czy nie przerywa przy poruszaniu wiązką. A plus i minus zasilania poprzez pomiar napięcia, też czy nie przerywa. Próbnikiem żarówkowym nie mogłem, bo nie wiem gdzie dochodzą drugie końce przewodów od wtyku przepływomierza, a nie mam schematu elektrycznego instalacji, ba nawet nie wiem gdzie w tym aucie jest zabudowany sterownik/komputer silnika. Nie przyglądałem się temu jeszcze. Mam zamiar odłączyć akumulator żeby, być może, wykasowały się z pamięci jakieś błędne informacje. Nie wiem czy to ma sens, ale myślę, że nie zaszkodzi.

    0
  • #13 25 Wrz 2012 10:06
    autoas
    Poziom 42  

    Sam zarabiasz to daj innym, tak działa gospodarka i przepływ pieniądza, nie piszesz gdzie mieszkasz ale zawsze jest w pobliżu ktoś kto się zna i jest uczciwy

    0
  • #14 25 Wrz 2012 10:45
    tadro
    Poziom 11  

    dla autoas - dużo zdrowia życzę

    Moderowany przez Pawel wawa:

    Ostrzeżenie! 3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych. 3.1.11. Publikowanie wpisów nie zawierających merytorycznej treści, zawierających szkodliwe porady, porady nie będące próbą rozwiązania problemu oraz publikowanie identycznych wpisów następujących po sobie lub powtarzających informacje ujęte w toku dyskusji.

    0
  • #15 25 Wrz 2012 11:43
    Pawel wawa
    Moderator Samochody

    Kolego, rada autoas, bardzo celna i przemyślana.

    tadro napisał:

    Sprawdzałem omomierzem analogowym, nie cyfrowym. Przy analogowym jednak jakiś prąd musi przepłynąć.
    tadro napisał:
    nie mam schematu elektrycznego instalacji, ba nawet nie wiem gdzie w tym aucie jest zabudowany sterownik/komputer silnika.
    Nie masz wiedzy,chociaż Tobie wydaje się inaczej.
    tadro napisał:
    Mam zamiar odłączyć akumulator żeby, być może, wykasowały się z pamięci jakieś błędne informacje. Nie wiem czy to ma sens
    Temat robi się żenujący. Zamykam.

    0