Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz Ibanez ValBee przedostanie się kanału Lead na kanał Clean

137 26 Sie 2012 00:42 1599 3
  • #1 26 Sie 2012 00:42
    137
    Poziom 11  

    Wzmacniacz ma problem z przedostawaniem się sygnału z kanału przesterowanego na Clean.

    Całość brzmi na kanale CLEAN jak dźwiek targanego papieru, drapanie. Próbowałem 4 glośników i słuchawek - zawsze ten sam efekt.

    Na panelu znajduje się przełącznik w formie przycisku; przemierzyłem go. Brak korozji na stykach czy tez przebić. Brak przebić na przewodach czy zerwań wtyczek.
    Wzmacniacz ma potencjometr Gain sygnału przesterowanego zamiennie z potencjometrem Gain od intensywności przesterowania. To się przełącza na tym guziczku.

    We wzmacniaczu wymienione zostały wszystkie scalaki (na lepsze niż oryginalne) - niskoszumne OPA. Próbowałem też prostej diagnostyki.

    Na początku myślałem, że to coś z lampami: więc wymieniłem ECC i 6L6 z końcówki. Dalej wzmacniacz dziwnie brzmiał i tylko na minimum Gain. Podpiąlem się innym preampem pod "powrót z pętli efektów" - wzmacniacz grał dobrze. Całość dzieje się w przedwzmacniaczu i tylko na kanale Clean - kanal przesterowany działa dobrze.

    Próbowałem różnych źrodeł dźwiękowych i gitar - zawsze to samo.
    Potrzebował bym rady od kogoś, kto ten sprzet (lub podobny serwisował).

    Czy to wina zimnego lutu? Czy może jakiś tranzystorek się przepalił... Nie wiem jak te przełączanie jest realizowane? Za pomoca tranzystorow FET?

    0 3
  • #2 02 Wrz 2012 14:30
    137
    Poziom 11  

    Poszperałem troszke w necie i znalazłem schemacik płytki preampu...

    http://www.tremolo.pl/schematy/Firmowe/IBANEZ...atic%20Ibanez%20Valbee%20_1_.jpg.html#schemat


    Najbardiej charczy przy 26 sekundzie i później - potem jest nagrany kanał "przesterowany".

    Skoro temat taki prosty i przeniesiony do działu początkujący... To czemu nikt nie odpowiedział.

    0
  • #3 23 Lis 2012 18:57
    137
    Poziom 11  

    Dalsze testy urządzenia. Czy naprawde Ibanez robi tak slabe złącza (czasami gniazdo pętli efektów nie odskoczy po wyciągnięciu Jacka) ? Druga Dziwna przpadłość zdarzyła mi się w tym wzmacniaczu po otwarciu kanalu przesterowanego zdarza się, że na wzmacniacz dodaje się sygnal jak z przesterowanego starego radia niezależny od ostatniego Volume. Można go wyzerować a na wyjsciu pojawia się przebicie jak z przerwanego przewodu. Przeglądalem tysiąc razy przełącznik i płytkę nic tam nie pękło. Kręcilem i czyściłem potencjometry i nie mogę do tego dojść.
    Ten wzmacniacz to padaka konstrukcyjna...

    0
  • #4 29 Sie 2013 09:39
    Tremolo
    Poziom 43  

    U mnie pomogło poruszanie przewodami wewnątrz Po rozłożeniu wzmacniacza na czynniki pierwsze okazało się, że działa znakomicie, poruszyłem gniazdami pętli efektów i buczenie oraz piski zniknęły - pętli można się pozbyć tworząc swoją na nowych gniazdach, pomijając całkiem lub po prostu przelutowując felerną chińszczyznę.

    0