Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.
itemscope itemtype="https://schema.org/QAPage"

Nokia 2330 classic i laptop dell latidude c600 - Internet przez bluetooth

Amgelika85 26 Sie 2012 16:28 2046 11
  • Nokia 2330 classic i laptop dell latidude c600 - Internet przez bluetooth

    #1
    Poziom 7  

    Witam. Posiadam telefon nokia 2330 classic i laptop dell. Mój problem polega na tym że przeglądarka firefox nie może wczytac żadnej strony. Chce łączyć się za pomocą połączenia bluetooth. Mam zainstalowany adapter usb. Połączenie dial up jest prawidłowo skonfigurowane i aktywne a mimo to nie mogę otworzyć żadnej strony. Cały czas wyskakuje komunikat że nie znaleziono serwera. Tak jakby połączenia w ogóle nie było a jest. Nadmienie że z przesyłaniem plików oraz włączeniem połączenia nie ma najmniejszych problemów... Ale stron nie mogę przeglądać. Co może być problemem? Coś jeszcze trzeba skonfigurować w przeglądarce? Jeśli tak to co i jak?

    0 11
  • MagBoss
  • #2
    Poziom 21  

    A w telefonie kolega jak ma ustawiony modem?
    Przy DialUp'ie musisz skonfigurować modem wpisując nr w odpowiedniej zakładce *99#.

    A najprościej prze PC Suite i tam masz opcje łączenia Bluetooth / USB i konfigurację neta, żeby śmigał za pomocą telefonu.

    0
  • #3
    Poziom 7  

    Tak wszystko jest. Wiem jak utworzyć dial up. I mam potrzebne dane typu numer hasło itp . Na telefonie w trakcie łączenia jest komunikat czy zaakceptować połączenie no i po potwierdzeniu jest ono aktywne. Z kolei w laptopie w menedżerże urządzeń przy sprzęcie modem bluetooth mam ustawione polecenie inicjujące w zakładce zaawansowane itp. Połączenie się tworzy normalnie. I normalnie się włącza. Pokazuje się dymek że połączenie bluetooth jest teraz podłączone i jego szybkość tzn 1MB. Niby wszystko ok ale strony się nie wczytuja

    0
  • #4
    Poziom 11  

    A może to wina operatora?Miałem karte orange i było tak jak kolega pisał,połączenie z komputerem było,ale strony nie wczytało.Po zmianie karty na inna siec działało idealnie na tych samych ustawieniach.

    0
  • #5
    Poziom 21  

    A dzwonił kolega z tym problemem na infolinię ?
    Tak tylko pytam.
    Ja mam w Play, ale z n73 to mi śmiga wszystko jak złoto, zarówno po USB jak i po BT.


    PS. Przepraszam za zwrot "kolega" nie zauważyłem, że koleżanka :)

    0
  • #6
    Poziom 7  

    Hm... No tak mi też przeszło przez głowę. Właśnie mam orange i możliwie że to kwestia zasięgu. Tyle że w telefonie działa pięknie. No a puki co operatora zmienić nie mogę ale napewno to zrobię jak już będę miała koniec umowy a jeśli chodzi o konsultantów to tam czeski film. Nikt nic nie wie :-) więc nawet nie mam co dzwonić

    0
  • #7
    Poziom 15  

    Jaki masz system operacyjny ?

    Jaki masz komunikat jak w dial up klikniesz na połącz ?

    Moim zdaniem problem może być w systemie, na Win 7 łączyłem się przez BT z netem w 7 letni telefonie, bez problemów, starsze Windowsy mogły nie instalować automatycznie poprawnych sterowników modemu i może trzeba ręcznie wybrać odpowiedni z listy.

    0
  • #8
    Poziom 7  

    System to win xp prof. Komunikaty w czasie łączenia "Trwa wybieranie numeru" (telefon też PYTA czy połączyć dial up) dalej "Trwa rejestrowanie komputera w sieci" i po chwili dymek że połączenie bluetooth jest podłączone i dwa niebieskie komputery na pasku menu to znaczy że jest połączenie internetowe. Być może to były jakieś przejściowe problemy bo powoli już zaczyna działać. To znaczy przedtem nie wczytalo żadnej strony a teraz 2 na 5 wejdą czasem dość długo połączenie działa dobrze a czasem wcale. Nadmienie że problemy zaczęły się po reinstalacji systemu. Przedtem wszystko smigalo. Może to dlatego że był też sp 2 a po ponownym wgraniu windowsa zniknął w tajemniczych okolicznościach

    0
  • #9
    Poziom 21  

    Z Ciekawości czystej zapytam:
    Dlaczego nie używasz połączenia USB?
    Jest stabilniejsze i o wiele lepiej idą dane po USB niż przez BT.

    0
  • #10
    Poziom 7  

    Nie bardzo rozumiem, jak przez usb? Mam zewnętrzny adapter bluetooth podpinany do laptopa właśnie przez usb

    0
  • #11
    Poziom 15  

    mscgs24 napisał:
    Z Ciekawości czystej zapytam:
    Dlaczego nie używasz połączenia USB?


    Zajrzyj min tutaj:
    https://www.elektroda.pl/rtvforum/topic1518814.html

    Jak widać standardowo nie dawali kabla do tego modelu.

    mscgs24 napisał:
    Jest stabilniejsze i o wiele lepiej idą dane po USB niż przez BT.


    Chyba nie przeczytałeś jakiego modelu dotyczy temat.
    Nawet jakby było USB to by nie było tego zalet, ze względu na to, ze telefon wspiera tylko GPRS Class 10 (4+1/3+2 slots), 32 - 48 kbps

    Swoją drogą, na tak wolnym połączeniu nie radzę próbować ładować 2 rzeczy na raz, wiem co mówię, ponieważ kiedyś z ciekawości próbowałem podobnego telefonu użyć jako modemu (dodam, że w powodzeniem, ale ładowanie jednej strony w jednym czasie, gdy pobierał się plik to nic więcej nie robić, a strony wymagające stałego odświeżania np gmail wcale się nie dały załadować)

    0
  • #12
    Poziom 7  

    Witam ponownie, pisze poniewaz znalazłam rozwiązanie swojego problemu i może komuś się przyda. Otoż w ustawieniach przegladarki zmienilam opcję serwera tzn: teraz łączy sie przez serwer proxy i wszystko śmiga pięknie nawet przy jednej kresce zasiegu, pozdrawiam

    0