Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

zelmer jupiter 4000. - Iskrzenie ze szczotek po czyszczeniu

xatuanx 26 Sie 2012 17:16 15246 32
  • #1 26 Sie 2012 17:16
    xatuanx
    Poziom 10  

    Witam po remoncie domu do odkurzacza dostały się duże ilości pyłu po szlifowaniu ścian. Był to dla mnie jasne że odkurzacz trzeba rozłożyć na czynniki pierwsze i przeprowadzić dogłębne czyszczenie. Całość wymyłem a sam silnik rozłożyłem i przedmuchałem kompresorem. Na próbę silnik ustawiłem na miejscu i podłączyłem. Problem tkwi w tym że na najwyższym poziomie ssania ( max. obroty ) na szczotkach zaczyna iskrzyć i czuć woń spalenizny. Problem ustaje gdy włączę najmniejszy zakres obrotów. Przed rozebraniem silnika nie było raczej takiego problemu po za chmurą dymu za odkurzaczem.
    Co może być przyczyną tej awarii? Dodam że odkurzacz nie jest mój tylko mojej mamy i jak mi pomożecie tutaj to uratujecie mi 4 litery jak nie wiem.

    0 29
  • #2 26 Sie 2012 17:54
    797642
    Użytkownik usunął konto  
  • #3 26 Sie 2012 18:11
    zhudomel
    Specjalista AGD

    xatuanx napisał:
    Na próbę silnik ustawiłem na miejscu i podłączyłem.
    Kompletny, z turbinami czy bez?

    0
  • #4 26 Sie 2012 18:25
    xatuanx
    Poziom 10  

    Tak z turbinami ustawiłem go na miejscu. Początkowo myślałem że źle podłączyłem kable do niego ( są dwa ) ale po zamianie ich miejscami było tak samo , czy to mogło spowodować uszkodzenie ? Jak sprawdzić czy to wirnik jest na pewno uszkodzony ?

    0
  • #5 26 Sie 2012 19:05
    zhudomel
    Specjalista AGD

    Iskrzy tylko przy szczotkach, czy ciągnie łuk po komutatorze wkoło wirnika?

    0
  • #6 26 Sie 2012 19:11
    xatuanx
    Poziom 10  

    Przy szczotkach

    1
  • #7 26 Sie 2012 19:55
    zhudomel
    Specjalista AGD

    Sprawdź czy szczotki się nie zawieszają w szczotkotrzymaczach.

    0
  • #8 26 Sie 2012 23:01
    jerzyf
    Poziom 22  

    xatuanx napisał:
    Przy szczotkach

    A szczotki nie zostały zamienione miejscami, lub obrócone?, jeśli tak to trzeba je dotrzeć pumeksem.

    0
  • #9 27 Sie 2012 00:49
    xatuanx
    Poziom 10  

    Nie, całego korpusu ze szczotkami włącznie nie rozbierałem został tak jak był. Czy szczotki się blokują, no raczej nie sprawdzałem i chodziły tak jak chodzić powinny. Obawiam się że to może być uszkodzony wirnik. Dodam że przetarłem komutator i szczotki papierem wodnym ale to nic nie dało , wtedy juz nawet iskrzył na wolnych obrotach. A ułożenie komutatora względem szczotek również jest istotne ? Szczotki powinny być na środku ?

    0
  • #10 27 Sie 2012 01:59
    peter falk
    Specjalista AGD

    Interpunkcja i składnia autora tematu: "trup" . Łożyska i wirnik odkurzacza - również poległy na polu chwały.
    Wirnik: 4 dychy. Interpunkcja - bezcenna.
    4 litery :arrow: zbite.

    -1
  • #11 27 Sie 2012 05:34
    xatuanx
    Poziom 10  

    Dlaczego wirnik ? Dlaczego łożyska ? Odkurzacz ma dopiero 2 lata.

    0
  • #12 27 Sie 2012 20:26
    dzi_dziuś
    Specjalista AGD

    Dodaj jakiś filmik z pracy silnika (lub nawet całego odkurzacza) Możliwe, że zbytnio panikujesz, a czytając wcześniejsze posty nie musi być od razu uszkodzony wirnik. Uszkodzenie wirnika to bardzo charakterystyczny objaw, i nie zależy od wieku odkurzacza.

    0
  • #13 29 Sie 2012 16:57
    xatuanx
    Poziom 10  

    Na samym początku są wolne obroty które następnie wzrastają, później same wysokie.

    1
  • #14 29 Sie 2012 21:03
    dzi_dziuś
    Specjalista AGD

    No niestety wygląda na uszkodzony wirnik. Ale jak będziesz miał jeszcze chwilę czasu to:

    1. Zablokuj szczotki w szczotkotrzymaczach, jak pociągniesz za miedziny drucik od szczotki na zewnątrz, one sie zablokują w środku.
    Rozłóż cały silnik na części pierwsze, wyszczyść do błysku komutator drobnym papierem sciernym (800), przeczyść rowki komutatora nożykiem do tapet. Odblokuj szczotki, sprawdź ich długość. Złóż silnik i spróbuj.

    Mimo wszystko cudów bym sie nie spodziewał, ale może akurat.

    Dodano po 1 [minuty]:

    xatuanx napisał:
    Dlaczego wirnik ? Dlaczego łożyska ? Odkurzacz ma dopiero 2 lata.


    Pył gipsowy zniszczy każdy silnik. Jeżeli zdecydujesz się na wymianę wirnika, koniecznie kup nowe łozyska. Jeżeli szczotki wystaje więcej jak 1cm, to obejdzie się bez wymiany.

    pzdr

    0
  • #15 29 Sie 2012 22:22
    xatuanx
    Poziom 10  

    Zrobiłem przed chwilą tak jak pisałeś. Włożyłem papier ścierny między komutator a szczotkę i kręciłem całym korpusem ze szczotkami aż dokładnie je wyprofilowałem. Następnie do wyżej wspomnianego błysku wyczyściłem komutator łącznie z przeczyszczeniem rowków w nim znajdujących się.
    Nadzieja na to że silnik zacznie pracować normalnie była ogromna, jednakże wszystkie te czynności nie przyniosły oczekiwanego rezultatu. Jutro rozejrzę się za nowym wirnikiem i dam znać jak silnik zadziała.

    EDIT :
    Odkurzacz po założeniu nowego wirnika zaczął pięknie pracować. Dzięki za pomoc :)

    0
  • #16 01 Wrz 2012 17:51
    xatuanx
    Poziom 10  

    Tak jak w temacie. Pisałem tu wcześniej w innym temacie ale zamknąłem go ponieważ usterka ustąpiła. Dzisiaj kiedy zacząłem odkurzać poczułem swąd spalenizny z silnika. Po rozebraniu okazało się że silnik znowu iskrzy ze szczotek. Ręce mi opadły, co robić ? Link do starego tematu : https://www.elektroda.pl/rtvforum/viewtopic.php?p=11248154#11248154

    Moderowany przez skryn:

    Tematy scaliłem.

    0
  • #17 01 Wrz 2012 20:34
    stanislaw1954
    Poziom 41  

    Jak rozumie kupiłeś nowy wirnik, wraz z łożyskami. Ile pochodził,po wymianie (minut, godzin)?Wkładając nowy wirnik założyłeś nowe, czy stare szczotki?

    0
  • #18 01 Wrz 2012 22:45
    machefi
    VIP Zasłużony dla elektroda

    Wirnik można sprawdzić starą metodą elektromagnesu i blaszki , opisy były na forum . Dla mnie wirnik -złom sądząc z poprzedniego filmiku . Jeśli zdecydujesz się na wymianę wirnika radzę poświęcić chwilę na przegląd uzwojeń stojana .

    0
  • #19 02 Wrz 2012 13:14
    xatuanx
    Poziom 10  

    Tak nowy wirnik i nowe łożyska. Gość w serwisie mi je nabił praską bo nie chciałem robić tego metodą "zza ucha" młotkiem. Pochodził w sumie 15 min. Szczotek nie wymieniałem bo było jeszcze około 2 cm zapasu więc wydało mi się to nie potrzebne.

    0
  • #20 02 Wrz 2012 14:56
    stanislaw1954
    Poziom 41  

    A iskrzył bardzo?,bo jeśli wirnik był dobry(nowy),to wszystko wskazuje,że "padł"stojan.

    0
  • #21 02 Wrz 2012 17:19
    xatuanx
    Poziom 10  

    No iskrzy na pewno mniej niż na tym filmiku. Nie wiem czy nie zrobiłem błędu, ponieważ w sklepie powiedziano mi że te łożyska trzeba osadzić na preparacie LOCTITE. Akurat taki miałem i dałem na dolne łożysko jak i na górne, a to górne jest osadzone na takiej blaszce. Jak kręcę wirnikiem to mocno słychać jak trze on o szczotki wcześniej tak nie było. Myślicie że jak kupię nowe szczotki to coś pomoże ?

    Jest różnica przy podłączeniu kabli do stojana ? Może źle podpiąłem je za pierwszym razem i spaliło wirnik .
    Sprawdziłem rezystancje cewek stojana i po obu stronach jest taka sama. Pomiędzy płytkami komutatora również, są jednak nieznaczne wahania.

    0
  • #22 02 Wrz 2012 23:23
    stoper17
    Poziom 20  

    Blaszka powinna być na łożysku od strony komutatorów.
    230V napięcie zmienne.Czyli nie ma znaczenia.
    Szczotki trą mocno o komutatory? czy cały wirnik trze o stojan???
    Czasem, ale rzadko, warto dotrzeć szczotki. Czyli demontujesz je ze szczotkotrzymaczy, na papierze ściernym delikatnie je przycierasz. Zakładamy że komutatory są czyste.

    Również stawiam na stojan. Swego czasu bardzo padały stojany w Elfach, silnik chyba 308.2
    Może jest szansa że po wymianie stojanu, wirnik będzie sprawny.

    Oczywiście przy wykonywaniu czegokolwiek zachowaj szczególną ostrożność szczególnie gdy masz do czynienia z silnikiem.Może być pod napięciem,ma elementy ruchome, wirujące co powoduje wytworzenie cugu i strumienia powietrza, może również wciągnąć ciała obce, szmaty, rękawy i inne części garderoby, a przy nadmiernym wypaleniu komutatorów, potrafią nawet oderwać się od wirnika i lecieć niczym pocisk........

    0
  • #23 03 Wrz 2012 13:17
    xatuanx
    Poziom 10  

    Szczotki docierałem w ten sposób że włożyłem papier ścierny między komutator a szczotkę i kręciłem wirnikiem i elegancko się dotarły. Nie wiem sam co juz z tym silnikiem najlepiej jak go oddam do serwisu.

    0
  • #24 04 Wrz 2012 22:32
    Gosia12072
    Poziom 12  

    szanowni koledzy iskrzenie na komutatorze pochodzi z przerw na wirniku,prawdopodobnie rozpada się komutator( wysuwa się któraś lamelka)

    0
  • #25 07 Wrz 2012 23:27
    xatuanx
    Poziom 10  

    nowy wirnik, aż takiego pecha mam ?

    0
  • #26 07 Wrz 2012 23:47
    dzi_dziuś
    Specjalista AGD

    Nie sądzę, rozpadanie komutatora to niezmiernie rzadki przypadek aczkolwiek widywałem go. Miało to miejsce gdy zamiast szczotek odkurzacz działał na samych sprężynkach :).

    Myślę, że iskrzenie o którym mówisz ma inne podłoże ( o ile nie uszkodziłeś wirnika nabijając łożyska).

    Wspomnainy stojan sprawdzisz omomierzem. Rezystancja cewek winna być jednakowa na obydwu i wynosić w zaleznosci od typu silnika od 0,7 do 1,3 Ω.

    Ale zacznijmy od początku. Podaj dokładny typ odkurzacza albo typ silnika i powiedz jaki typ wirnika zastosowałeś. Wykluczymy jedna z mozliwych opcji iskrzenia.

    Rozbierz ten silnik raz jeszcze. Komutator wyczyść papierem ściernym i przerwy między lamelkami nozykiem do tapet.

    Teraz zobacz co tam narobiłeś z tym wklejaniem łożyska. Możliwe, że wirnik nie mając odpowiedniej amortyzacji dostaje jakiegos bica (to moje domysły) i stad iskrzenie.
    Wymieniając wirnik producent pisze, że nie wklejamy łożyska jeżeli zastosowano podkładkę spręzystą i spręzyne mocowania łożyska. Zaleca natomiast ich wymiane jako, że elementy te są jednorazowe, a kosztują lącznie jakieś 2zł.

    Także po wyczyszczeniu wirnika, wyczyść gniazdo łożyska zobacz czy nie jest uszkodzone i wymień te dwa elementy, które pokleiłeś tym całym loctite. Podkładka spręzysta musi byc załozona płaską stroną do gniazda łożyska bowiem inaczej łozysko rozleci sie szybko w kawałki.

    Narazie tyle, powodzenia.

    pzdr

    0
  • #27 08 Wrz 2012 17:53
    xatuanx
    Poziom 10  

    Łożyska nabijał mi gość w sklepie więc myślę że zrobił to jakąś praską. Jak ściągałem ten plastik z dolnej części silnika to łożysko zeszło ze stojana i zostało w środku dzięki zastosowaniu preperatu loctite :D. Myślę rozgrzać ten plastik suszarka i ponownie nabić łożysko przy pomocy rurki o takiej samej średnicy i z wyczuciem miedzianym młotkiem delikatnie nabić. Tą sprężynkę i sprężyste mocowanie miałem tylko na górnym łożysku na dolnym był loctite.

    Nr/ NO SAP C0H000030912000000 - to jest numer wirnika

    309.1/230V/50Hz
    20094642-1183 - tyle pisze na obudowie turbiny silnika.

    0
  • #28 08 Wrz 2012 23:36
    dzi_dziuś
    Specjalista AGD

    Wirnik i stojan dopasowane, jedna mozliwość mniej.

    Rezystancja cewki stojana 1,36Ω z tolerancją 10%. Opór mierzymy przykładając jedną sonde miernika do styku gdzie podłącza sie jeden z przewodów do stojana i do odpowiedniego wyprowadzenia, które styka się ze szczotka. I tak opór każdej z dwóch cewek ma być jednakowy i mieścic sie w podanych granicach.

    Dodano po 3 [godziny] 2 [minuty]:

    Jeszcze dla utrzymania porządku, pisząc nazwe części podaj numerek z rysunku, ułatwi to zrozumienie całości.
    Jeżeli łożysko zostało w części 7 jest źle. Powinno ono z pewnym oporem wysunąć się z niej, a dociskając je winno wyczuwać się działanie podkladki sprężystej.. Wtedy wiadomo, że jest dobra amortyzacja etc. Jeżeli łożysko jest w cześci 4 zostaw je tam, możliwe że łożysko lekko przesuwa się po osi wirnika i nie jest to nic złego.

    Wracając do punkt 1. Jeżeli łożysko utkwiło w tarczy łożyskowej (7) musisz je wyjąć. Możliwe że całość połączyła sie na tyle mocno, że gniazdo łożyska bedzie po jego wybiciu uszkodzone. Tak czy tak dla dalszych prób musisz zakupić podkładkę sprężystą (8) oraz sprężynę mocowania łozyska (17). Jeżeli tarcza łożyskowa a bardziej jej gniazdo nie będa uszkodzone można ją pozostawić.

    Po sprawdzeniu stojana i wykonaniu ww. czynności proszę o wynik operacji :). Jeżeli bedzie ok nie atakuj silnika od razu pelna moca, niech pochodzi sobie 40 min na połowie lub mniej mocy, dopasuje dotrze ... Międzyczasie mozna troche przeczyszczac komutator pumeksem aby szczotki szybciej sie dpoasowały.

    pzdr

    zelmer jupiter 4000. - Iskrzenie ze szczotek po czyszczeniu

    0
  • #29 09 Wrz 2012 00:36
    xatuanx
    Poziom 10  

    No zrobiłem tak jak wyżej mi kazałeś. Na samym początku wziąłem suszarkę do włosów i rozgrzałem część (4) po czym delikatnie wybiłem z niej łożysko. Następnie beznzyną ekkstrakcyjną wyczyściłem gniazdo. Póżniej przy pomocy rurki o średnicy łożyska nabiłem je delikatnie na stojan. Szczotki przy pomocy papieru ściernego dopasowałem do łuku komutatora i włączyłem silnik na najmniejszych obrotach. Chodził tak przez około 20 min. Iskrzenie na szczotkach z każdą chwilą stawało się coraz mniejsze. Na wysokich obrotach iskrzy już minimalnie, jutro wezmę pumeks i dokładnie je dopasuje za jego pomocą. Silnik teraz pracuje o wiele lepiej po tej operacji. Nie zaobserwowałem już zjawiska nadmiernego iskrzenia ze szczotek.
    Jedno pytanie : czy szczotki, a dokładnie kabelki z nich wystające mogą być przymocowane do szczotkotrzymaczy za pomocą lutu ?
    + nie wymieniałem spręznki łożyska i górnego mocowania łożyska. Jeżeli jutro silnik będzie dobrze pracował to zainwestuje w te części .

    0
  • #30 09 Wrz 2012 00:55
    movzx
    Poziom 39  

    xatuanx napisał:
    czy szczotki, a dokładnie kabelki z nich wystające mogą być przymocowane do szczotkotrzymaczy za pomocą lutu
    Jeśli jest przewidziane takie zamocowanie to nie tylko mogą, ale i muszą.

    0