Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
LegrandLegrand
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Renault Tuner List - Nie zapamiętuje kodu

27 Aug 2012 19:51 15072 14
  • Level 10  
    Witajcie,

    Problem dotyczy radia fabrycznego z Renault Scenic 2004 (Tuner List). Radio do tej pory działało bez problemu i nic przy nim nie było grzebane. Teraz przez weekend podczas naprawy samochód stał z odłączonym akumulatorem.

    Po podłączeniu akumulatora radio poprosiło o kod, wpisałem i zaakceptowało. Działa wszystko - tuner, CD, emulator zmieniarki.

    Ale niestety po wyłączeniu radia (przyciskiem Power) lub ponownym uruchomieniu samochodu znów prosiło o kod, znowu wpisany, zaakceptowany i działa. I tak za każdym razem.

    Zrobiłem reset ustawień (przyciski 2+5 przy włączeniu zasilania). Radio włącza się i działa. Nie chce kodu ale zaczyna odliczanie (piknięcia w regularnych odstępach czasu). Po odliczeniu 2 minut chce znowu kod. Wpisuję kod i działa jednak po wyłączeniu zasilania i ponownym włączeniu znowu to samo - odlicza pikając i chce kod.

    Z tego co pisze instrukcja serwisowa po zrobieniu resetu ustawień powinno wejść w jakąś konfigurację (charakterystyka głośności, strefa CD). Nic takiego się nie dzieje. Po prostu akceptuje kod i działa.

    Wszystkie pozostałe ustawienia stacji, korektora dźwięku itp. są dostępne i pamięta je.

    Wyjąłem radio, sprawdziłem multimetrem napięcia na kostce - niby wszystko jest. Jest stały plus z akumulatora. Pojawia się plus po zapłonie. Pojawia się plus po włączeniu świateł.

    Potrzymałem je z godzinę odpięte w ogóle od auta. Po podłaczeniu - zachowuje się bez zmian.
    Potem dla odmiany zostawiłem włączone - po odliczeniu poprosiło o kod, wpisałem i zostawiłem włączone - niestety również bez zmian.

    Skończyły mi się pomysły. Może ktoś spotkał się już z podobnym problemem? Co jeszcze można spróbować zrobić?

    Pozdrawiam.
    [22.06.2021, g.9.00] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo
  • LegrandLegrand
  • Level 10  
    Myślałem, że problem jest z radiem. Dzisiaj podłączyłem inne identyczne radio Tuner List i zachowuje się u mnie identycznie - tj. nie zapamiętuje kodu.

    Zatem coś jest nie tak z instalacją auta... tylko co... kostka ISO Renault ma następujące PINy:
    1. informacja o prędkości pojazdu
    2. nie używane
    3. sygnał wyłączenia dźwięku (mute)
    4. zasilanie akumulatora
    5. zasilanie wzmacniacza aneteny
    6. zasilanie oświetlenia
    7. zasilanie akcesoriów
    8. masa

    Przy wyłączonym silniku i wyłączonym zapłonie jest + na 4 pinie i radio się włącza, prosi o kod i działa. Po wyłączeniu radia przyciskiem power znowu chce kod.
  • Level 14  
    Sprawdz czy nie ma zwarc na zasilaniu wzmacniacza przez gniazdo anteny, zwarc przewodow glosnikow, can-u, oraz czy jest napiecie na pinie safe. Te nowe radia maja swoja diagnostyke i jak im sie cos nie podoba to sie wylaczaja.
    Jeśli radio i auto ma różny VIN ,to radio podczas pracy będzie wydawało dodatkowo irytujące cykliczne pikanie, i prosze radia kod.
  • Level 10  
    Sęk w tym, że to radio chodzi w tym aucie już 8 lat. Jedyne co się wydażyło to odłączenie akumulatora na weekend. Wcześniej już był odłączany akumulator ale takich cyrków nie było.

    Radio się włącza, akceptuje kod, działa i gra. Jedynie nie zapamiętuje kodu.
    Włącza się również przy wyłączonym silniku i wyłączonej stacyjce (jedynie z napięcia podtrzymania).

    Jutro będę dalej drążył temat - spróbuję podłączyć zasilanie bezpośrednio z akumulatora lub przełożyć do innego auta i tam spróbować zapisać kod.
  • LegrandLegrand
  • Level 30  
    Prawdopodobnie podczas tej naprawy. o której pisze Kolega mechanik przełożył bezpiecznik podtrzymania pamięci w inną pozycję. Proszę sprawdzić, po otworzeniu pokrywy bezpieczników, jest tylko jeden z nich, (niestety nie pamiętam dokładnie oznaczenia) który można włożyć na dwa sposoby. Co do "pikania" to chyba kol. Rolis1 pomylił inne francuskie samochody z PSA, tam są wpisywane nr. VIN.
  • Level 10  
    Radio dokładnie nazywa się Renault Tuner List jest fabrycznym wyposażeniem Renault Grand Scenic 2004 i ma na boku oznaczenie "Model no: RENRDW133-10"

    Wczoraj przyjechał do mnie z odsieczą szwagier, który zna się na elektryce samochodowej i jeszcze raz posprawdzał całą instalację przyłączenia radia. Wszystko jest tak jak być powinno. Jest zasilanie podtrzymania, jest zasilanie po zapłonie, jest masa, nie ma zwarć. Nie ma żadnych przebić, falowań, zakłóceń itp.

    Bezpiecznik w kabinie - w porządku, oprócz radia odpowiada on za dużo obwodów. Wszystkie działają (zaznaczyłem to co mam w wyposażeniu i na pewno chodzi):

    (G) 15A
    Radio - przekaźnik pomp spryskiwaczy reflektorów - zapalniczka w pierwszym rzędzie - fotele ogrzewane - pompy spryskiwaczy szyb - przekaźnik podgrzewacza oleju napędowego - panel sterowania klimatyzacją - moduł kontrolny klimatyzacji - lusterko wsteczne elektrochromowe - alarm - centralny moduł połączeń

    Do bezpiecznika w komorze silnika już się nie dostawałem (jest tam bardzo ciasno i trzeba wszystko porozłączać i wymontować całkowicie akumulator żeby się do niej dostać). Jest na nim tyle obwodów, że nie ma sensu - wszystko w aucie działą:

    (7B) 7,5A
    Światła pozycyjne z lewej strony - zapalniczka - przełącznik zablokowania zamków drzwi i światła awaryjne - potencjometr regulacji ustawienia reflektorów - panel sterowania klimatyzacją - radio - niezależny wyświetlacz - centralny moduł połączeń - zmieniacz płyt kompaktowych - elementy sterujące podnośnikiem szyby po stronie kierowcy - element sterujący elektrycznymi lusterkami wstecznymi - sterowanie blokowaniem podnoszenia elektrycznych szyb tylnych - element sterujący podnośnikiem szyby po stronie pasażera - element sterujący podnośnikiem szyb tylnych - moduł systemu pomocy w nawigacji - ogrzewanie fotela pasażera i kierowcy

    Teraz jeszcze raz cała historia choroby:

    1. Zawoziłem reflektory ksenonowe do regeneracji. Sam je wymontowywałem z auta. Przed rozbieraniem odłączyłem klemę od akumulatora. Zdemontowałem zderzak i wykręciłem reflektory.

    2. Podczas regeneracji reflektorów auto stało sobie spokojnie w garażu z odłączonym akumulatorem.

    3. Wróciły reflektory. Po zamontowaniu podłączyłem klemę i posprawdzałem czy całe wyposażenie auta działa.

    4. Oczywiście trzeba było przyuczyć podnośniki szyb elektrycznych oraz wprowadzić kod radia (po włączeniu "CODE" a następnie "0000"). Wpisałem kod, radio działa.

    5. Zdziwiłem się po wyłączeniu radia - po ponownym włączeniu znowu "CODE" i kod do wprowadzenia.

    6. Przejeździłem tak cały dzień - co uruchomienie silnika wpisując kod. Poza tą upierdliwością wszystko działa.

    7. Wieczorem posprawdzałem zasilanie radia, ponownie odłączyłem akumulator. Bez zmian. Mam instrukcję serwisową Renault - w którje jest jeszcze taka funkcja:
    "W przypadku popełnienia błędu w ustawieniu konfiguracji, możliwe jest jej poprawienie w trybie awaryjnym poprzez jednoczesne naciśnięcie przycisków (2) i (5 ) przy włączonym zasilaniu. Następnie odczekać około 2 minut."

    8. Teraz radio robi dokładnie to co napisane. Po włączeniu odlicza 2 minuty (głośnym pikaniem), później prosi o kod. Po wprowadzeniu kodu działa ale po wyłączeniu zapomina.

    9. Stwierdziłem, że nie warto tracić czasu na zabawę z tym radiem. Może nadszedł jego czas po prostu. Znalazłem na Allegro identyczne radio z możliwym odbiorem osobistym i podjechałem sprawdzić czy działa.

    10. Tamto radio poprosiło o swój kod. Po wprowadzeniu działało. Jednak po wyłączeniu (przyciskiem "Power") znów chciało kod.

    Jak trafi się jeszcze jakieś w pobliżu to podjadę i zobaczę czy też będzie się to zachowywać. Jest jeszcze opcja przełożenia mojego radia do innego auta ale z tym jest większy problem bo bez wyświetlacza na desce rozdzielczej nic się nie da z nim zrobić.
  • Car audio specialist
    A czy nie lepiej zanieść radio do serwisu radio code i poprosić o wyłączenie (zawieszenie) kodu ? Krótka robótka i po problemie.
  • Level 10  
    Hmm... sądziłem, że jedynie co można to odczytać nieznany użytkownikowi kod. Jeżeli da się go całkowicie deaktywować to pewnie by rozwiązywało temat.
    A jakiś sprawdzony serwis w okolicach Wrocławia ktoś może polecić?
  • Level 14  
    irreality wrote:
    Radio dokładnie nazywa się Renault Tuner List jest fabrycznym wyposażeniem Renault Grand Scenic 2004 i ma na boku oznaczenie "Model no: RENRDW133-10"

    Wczoraj przyjechał do mnie z odsieczą szwagier, który zna się na elektryce samochodowej i jeszcze raz posprawdzał całą instalację przyłączenia radia. Wszystko jest tak jak być powinno. Jest zasilanie podtrzymania, jest zasilanie po zapłonie, jest masa, nie ma zwarć. Nie ma żadnych przebić, falowań, zakłóceń itp.

    Znalazłem na Allegro identyczne radio z możliwym odbiorem osobistym i podjechałem sprawdzić czy działa.
    10. Tamto radio poprosiło o swój kod. Po wprowadzeniu działało. Jednak po wyłączeniu (przyciskiem "Power") znów chciało kod..

    Zatem coś jest nie tak z instalacją auta...

    Renault Tuner List - Nie zapamiętuje kodu
    1. informacja o prędkości pojazdu
    2. nie używane
    3. sygnał wyłączenia dźwięku (mute)
    4. +12V zasilanie akumulatora , albo podtrzymanie
    5. zasilanie wzmacniacza aneteny
    6. zasilanie oświetlenia
    7. +12V podtrzymanie, albo zasilanie akumulatora
    8. masa

    Radio takiego modelu nie używa VINa.
  • Level 10  
    Rolis1 wrote:
    Zatem coś jest nie tak z instalacją auta...


    No właśnie zagadka. Albo obydwa radia padnięte albo instalacja. Ale jeżeli instalacja to co konkretnie może uniemożliwiać zapis kodu do pamięci...

    Rolis1 wrote:

    Renault Tuner List - Nie zapamiętuje kodu
    1. informacja o prędkości pojazdu
    2. nie używane
    3. sygnał wyłączenia dźwięku (mute)
    4. +12V zasilanie akumulatora , albo podtrzymanie
    5. zasilanie wzmacniacza aneteny
    6. zasilanie oświetlenia
    7. +12V podtrzymanie, albo zasilanie akumulatora
    8. masa


    Jest dokładnie tak jak na tym schemacie - na "4" jest +12V cały czas, na "7" pojawia się +12V przy włączonym zapłonie, na "6" pojawia się +12V po włączeniu świateł, na "5" +12V po włączeniu radia. "3" nie jest podłączone. Zasilanie jest, przemierzone i posprawdzane na tysiąc i jeden sposobów.

    Skorzystam z rady kolegi "ikar55" i podjadę wyłączyć ten kod w ogóle.
  • Level 14  
    instalacja... instalacja... instalacja...
    Dla radia brakuje napięcia +12V
    Moze "masa" fałszywa jest.
    Wyłączyć ten kod, ale problem zostanie w aucie.
    Moze kolega mechanik przełożył napięcia +12V podtrzymania pamięci w inną pozycję.
    Renault Tuner List - Nie zapamiętuje kodu

    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych. Do poprawy. [damiancz]
    Przepraszam. Nie jestem Polakiem
  • Level 10  
    Rolis1 wrote:
    Dla radia brakuje napięcia +12V, albo ktos sadzi prond.

    Jest napięcie +12V.

    Rolis1 wrote:
    Moze "masa" fałszywa jest.

    Masa sprawdzona. Najprawdziwsza.

    Rolis1 wrote:
    Wyłączyć ten kod, ale problem zostanie w aucie.

    Jeśli to problem w aucie to pytanie gdzie. Mi się skończyły pomysły.

    Rolis1 wrote:
    Moze kolega mechanik przełożył napięcia +12V podtrzymania pamięci w inną pozycję.


    Nic nie było przekładane. Odłączony akumulator na parę dni i podłączony ponownie.
  • Level 10  
    Kod deaktywowany = problem rozwiązany.
  • Moderator of Car Radios
    Rozwiązano = zamykamy.